Jump to content
Jean Dublin

KingSong 16X 1554Wh 2200W 16*3in (Released July 2019)

Recommended Posts

5 hours ago, DragonFZ said:

Query: The random Tilt forward issue... has it been solved? 

I'm 190 lbs with gear probably 200 lbs. v1.05 100% battery, BT music was ON. I've done the BT update... 10 minutes ish into ride. I was getting Tilt forward. I did go as fast as I am comfortable. I was already slowing down and then notice Tilt forward. Turned OFF and On again to reset tilt.

My neighbor had a similar issue and it ended up being the controller. Ewheels shipped him a new one and he said it hasn't happened again. He has a batch 2 version of 16x. 

Share this post


Link to post
Share on other sites
6 hours ago, DragonFZ said:

I don't know... didn't look... but it was 83 degrees F outside

 

2 hours ago, prasket said:

My neighbor had a similar issue and it ended up being the controller. Ewheels shipped him a new one and he said it hasn't happened again. He has a batch 2 version of 16x. 

Guys, look at the mainboard temperature when you start to ride, make a screenshot, and when the wheel start to dip/tilt forward look at mainboard temeprature and make a screenshot again. I bet that the problems begins at 110-113'F.

 

Look here:

On 10/11/2019 at 4:34 PM, stephen said:

Got this reply from kingsong .. Maybe a bit  mis-communication but this is what he sent anyway

Three possible reasons:
1. Controller defect (the balancing data is affected by increasing temperature)
2. Gyro is not stable
3. Bluetooth module firmware bug

May you can download APP to test the horizontal changes after power on. If reach 5 degree, need to do BT update. After finished, you can observe whether the wheel will pedal dip forward or tilt back after power on.
The allowable range is 0~2 degree. (Below is a defect Gyro, after BT update, the pedal dip forward degree reach 5 degrees.)
 
Another answer i got when i asked if there's been anymore queries from other people,,,,,,,,,
Yes, we have recieved feedback from some distributors and solved some wheels.
 

 

Edited by ElectriQ User

Share this post


Link to post
Share on other sites

All this has me thinking, I've only been riding 4 weeks or so and only about 80 miles but my 16x pedals are always tilting forwards or backwards, I rarely ever ride on flat ground and I've sort of thought it was normal and maybe it is but I still am unsure about it, I'm going to try to find someone with more experience to ride it to see if they think it is normal.  I have a loop in my yard and when I go slightly up hill and turn around a tree and start heading back down the pedals dip backwards and then they flatten out shortly thereafter but when I turn and go up another hill they tilt forward, not bad but definitely there.  I had to calibrate the wheel after the first charge because it was really bad and have done many more calibrations with no effect although not nearly as bad as it was after that first charge.

Edited by RetroThruster

Share this post


Link to post
Share on other sites
3 hours ago, RetroThruster said:

All this has me thinking, I've only been riding 4 weeks or so and only about 80 miles but my 16x pedals are always tilting forwards or backwards, I rarely ever ride on flat ground and I've sort of thought it was normal and maybe it is but I still am unsure about it, I'm going to try to find someone with more experience to ride it to see if they think it is normal.  I have a loop in my yard and when I go slightly up hill and turn around a tree and start heading back down the pedals dip backwards and then they flatten out shortly thereafter but when I turn and go up another hill they tilt forward, not bad but definitely there.  I had to calibrate the wheel after the first charge because it was really bad and have done many more calibrations with no effect although not nearly as bad as it was after that first charge.

When going down hill your pedals will tilt back and going up they seem to go forward but all they are doing is staying flat it's the ground that changes 😁

Share this post


Link to post
Share on other sites
1 hour ago, stephen said:

When going down hill your pedals will tilt back and going up they seem to go forward but all they are doing is staying flat it's the ground that changes 😁

Makes sense, I feel kind of dumb but you never know til you ask.  I appreciate it!

I just rode down my driveway, it's about 1200 feet and super steep towards the bottom, I definitely feel it there, it's actually pretty scary going down it, coming back up is still a challenge, I'm going about a walking pace for the first 300 feet or so, I've got to come up with some pads so I can crank down on it to get it to climb, of course, I'm about 220 with gear so that doesn't help.

Edited by RetroThruster

Share this post


Link to post
Share on other sites
7 hours ago, RetroThruster said:

Makes sense, I feel kind of dumb but you never know til you ask.  I appreciate it!

I just rode down my driveway, it's about 1200 feet and super steep towards the bottom, I definitely feel it there, it's actually pretty scary going down it, coming back up is still a challenge, I'm going about a walking pace for the first 300 feet or so, I've got to come up with some pads so I can crank down on it to get it to climb, of course, I'm about 220 with gear so that doesn't help.

Your driveway is 1200 feet!

I’m guessing you don’t live in California.

Share this post


Link to post
Share on other sites
1 hour ago, Jon Stern said:

Your driveway is 1200 feet!

I’m guessing you don’t live in California.

I couldn't afford the CA property tax on that driveway

Share this post


Link to post
Share on other sites
16 hours ago, Jon Stern said:

Your driveway is 1200 feet!

I’m guessing you don’t live in California.

No, I wish at times I did, I live in urban to rural Tennessee, there are folks all around here that have way longer driveways than mine, it's nice but can get spooky.

Share this post


Link to post
Share on other sites

Oh my gosh I am terror on this thing.  Today I spent the whole morning riding up behind people at the beach and honking the horn from the app.  Man, that cracked me up to no end, lol.  

Share this post


Link to post
Share on other sites
7 hours ago, CampDylan said:

Oh my gosh I am terror on this thing.  Today I spent the whole morning riding up behind people at the beach and honking the horn from the app.  Man, that cracked me up to no end, lol.  

Not the easiest thing to do! I wish they sold a Bluetooth wearable unit with a button that could sound the horn.

Share this post


Link to post
Share on other sites
On 8/22/2019 at 8:54 AM, Micheal Shen said:

Future, 60km/h is possible

Every day when I wake up, I check the forums for new firmware updates in anticipation for the day this is released. Wonder if we will get it soon seeing how 1.0.7 seems to be a success so far 🙂

Share this post


Link to post
Share on other sites
On 10/20/2019 at 2:54 AM, Tinkererboi said:

Welp noticed one side isnt closed tightly causing the pedal to rub when closing instead of freely flopping open... so i opened it.. so much for 1 cycle

Turns out the speaker mounts are too tall. Could see dents on them where they make contact with the side shell. Tried removing and remounting in case they were not seated right. Did not work. Might attempt to slice them 3mm shorter to get the shell to close snugly. Huge water ingress risk the way it is right now. 

So this seems to be the "new weatherproofing solution" kingsong spoke of - a bunch of cpu filter foam stuck on with hot glue..

Update on this. Opened up a second time and tried closing with the speaker modules removed, did not help. Not the new foam either as it compresses into basically nothing. So it was not that. After 2 hours searching and measuring everything still could not identify why the pedal rubs only on the right side. I'll just live with it for now.

The air filter foam between rubber bumper and mudguard worked brilliantly. Left one side "unfiltered" as a control experiment to verify its a valid solution. Do not have to be precise cutting your foam out. Just cut out a crude rectangle, make sure it covers both screw holes, screw the mudguard back on and trim off the excess. Don't worry about the bits touching the tire as they will fall off on their own after 2kms of riding. Too much of a hassle to reach under and trim those.

@Micheal Shen feel free to use this in the next production run, props to Kingsong for the initial idea.

Was too tired to take pics.

Edited by Tinkererboi
Left out some important details. Absolutely brain dead right now.

Share this post


Link to post
Share on other sites

I noticed something interesting today.

It concerns the problem that the 16X doesn't turn off completely when fully loaded.

Although I have the latest 1.0.7 firmware I was not affected by this problem until today. My 16X always turned off completely after full charging.

But tonight I used the original King Song fast charger (2.5A) for the first time and not my other adjustable 5A quick charger from 1radwerkstatt. The difference is that my charger turns itself off as soon as the battery is fully charged and balanced. The King Song charger stays on in trickle charge mode until you unplug it.

The indicator light on the charger was green which means the battery was fully charged over night, but the 16x didn't turn off completely after I unplugged it. So the error only seems to occur when the charger is charging for a certain time after it has been fully charged and is not disconnected immediately.

Edited by buell47

Share this post


Link to post
Share on other sites
2 hours ago, buell47 said:

It concerns the problem that the 16X doesn't turn off completely when fully loaded.

Can confirm it happens to me as well on both stock kingsong charger and gt16 charger at 2.7 amps. 

Share this post


Link to post
Share on other sites

Got my MCM5 today, and damn, the 16X is a nice wheel.  The MCM5 feels like 85% MTen3 to me, not quite what I was expecting.  It did accelerate so quickly that it nearly caught me off guard, hot diggity dog.  I've collected enough wheels for the fall/winter.  Maybe a bling V8 next spring/summer.  I'm sticking with 1.05 on the 16X since I'm not a speed freak.

Share this post


Link to post
Share on other sites

Current speed is supposed to be the speed limit. Is this simply the fixed value or should the value also change if the speed limit is throttled by decreasing battery level?

My speed limit is always 50 km/h, no matter how empty the battery is. 

Android App 3.1.4

Screenshot-20191026-112812-Kingsong.jpg

 

Share this post


Link to post
Share on other sites

I know I said this a couple posts up already, but I wanted to expand.  I had a tough time moving from MTen3 to 16X, it wasn't clicking.  Not sure what it was, but riding the MCM5 for a couple days somehow bridged the gap.  The MTen3 is squirrelly left and right (which is also its superpower, immediate swiveling).  The MCM5 for me really flapped side to side, for the first couple hours, took a while to learn to stabilize that motion.  When I went back to the 16X, holy cow, what a luxo-barge of a wheel, it's clicking for me finally.  The MCM5 is exactly half way between the MTen3 and 16X in weight (22, 37, 52) but it sure doesn't feel like it while riding, only when lifting.  It's amazing how different the 16X feels from the 14" MCM5.   So I got my tape measure and right angles out, and seems like the 16X is more like 17-9/16" to me.

When I first rode the 16X it felt stupid huge, but when I watch YT videos it doesn't look that big when others are riding.  So trying to internalize that right now.

Edited by xorbe

Share this post


Link to post
Share on other sites

I have my V8 at 39psi and my 16X (CYT tire) at 30psi. They ride the same to me. Very nimble wheels.

Share this post


Link to post
Share on other sites
On 10/26/2019 at 5:36 PM, buell47 said:

Current speed is supposed to be the speed limit. Is this simply the fixed value or should the value also change if the speed limit is throttled by decreasing battery level?

My speed limit is always 50 km/h, no matter how empty the battery is. 

Android App 3.1.4

Screenshot-20191026-112812-Kingsong.jpg

 

I have beta Android version for Samsung phones, do you need?

Share this post


Link to post
Share on other sites
5 hours ago, Micheal Shen said:

I have beta Android version for Samsung phones, do you need?

Yes, of course :D

Share this post


Link to post
Share on other sites
8 hours ago, Micheal Shen said:

I have beta Android version for Samsung phones, do you need?

If you want a test user with Samsung Note 8 (android 9.0) feel free to contact me too. 

Share this post


Link to post
Share on other sites
19 hours ago, Micheal Shen said:

I have beta Android version for Samsung phones, do you need?

I have a S10+ I'd love to test it with if possible.

Share this post


Link to post
Share on other sites
On 10/18/2019 at 10:26 PM, JonnyBonz said:

Hey Jeff.  Thanks.  If this is something you are up for how much would you be asking?  Lead time should not be a prob.   Sorry I would DM you but for some reason I am unable to...

3-F620903-87-FA-4969-BD71-4-A82-E279-B41

BBF32-A09-7843-4-C77-83-A7-0-DA739259847

 

Jeff. Thanks again. Turned our really good!!!

Share this post


Link to post
Share on other sites
On 10/19/2019 at 4:26 AM, JonnyBonz said:

Hey Jeff.  Thanks.  If this is something you are up for how much would you be asking?  Lead time should not be a prob.   Sorry I would DM you but for some reason I am unable to...

The more active you are the more will tag you with positive reputation. If a short while you will be able to PM people. 

Unfortunatly these forum rules are needed to keep spammer/scammers and other that try to lure people go harmful content. As moderators we keep these attempts out of the public eye to you as members have a clean and safe community. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...