Jump to content
prasket

16x Issues Thread

Recommended Posts

Posted (edited)

Would be nice to see how many that say the experience an issue so might be good to number bullet point them. 

I recall this one too not being on the list yet

  • Battery level not showing up correctly in KS app android ver. 3.1.3, I am not sure of iOS ver. But should have same issue (fix incomming according to KS in form of firmware update and app update, this weekend or early next week, iOS update likely to take a few more days according to @Micheal Shen). 
Edited by Unventor

Share this post


Link to post
Share on other sites
14 hours ago, meepmeepmayer said:

Replacing the tire with a different one, like the CST tire the Nikola has or the Chao Yang tire the 16X prototype had, removes the gyro effect almost entirely.

You say this, but except for the preproduction model, AFAIK nobody has actually replaced their tire yet.

Share this post


Link to post
Share on other sites

If the gyro effect is the tire, and the Nikola and preproduction 16X didn't have it with their tires...

I guess the question is, is the gyro effect 100% the tire? That's how I understood it.

Share this post


Link to post
Share on other sites
17 minutes ago, meepmeepmayer said:

If the gyro effect is the tire, and the Nikola and preproduction 16X didn't have it with their tires...

I guess the question is, is the gyro effect 100% the tire? That's how I understood it.

All based on the opinion of one person.

Share this post


Link to post
Share on other sites
20 hours ago, prasket said:

I guess the app sucks, there's an update coming for that too. I forgot the details.

I think I covered that. As for the unlocking process it is the matter of reading the warning tag attached to the wheel and the manual. Apparently it isn't any different to previous newer KS wheels. As a listed item it don't give a reader much info. 

Share this post


Link to post
Share on other sites
6 minutes ago, Unventor said:

I think I covered that. As for the unlocking process it is the matter of reading the warning tag attached to the wheel and the manual. Apparently it isn't any different to previous newer KS wheels. As a listed item it don't give a reader much info. 

Exactly. It took me 1 minute and I could get to 40+km/h from the first meters. 

Share this post


Link to post
Share on other sites

So... I've been reviewing 16X post cause I'm getting mine in few weeks. I curious about the oscillating issue. Some have it and some don't.  I'm wondering if it has to do with the weight of the rider. Can we do a survey to gauge what is the weight of the riders getting Oscillation. Hopefully, there is a pattern.

Share this post


Link to post
Share on other sites

The firmware update will fix the oscillation either way, whether you have it or not.

Also, it appears the "slow oscilation" issue (second bullet point in the OP) will be fixed with a firmware update. No board/hardware change needed. Source @prasket

Share this post


Link to post
Share on other sites
Posted (edited)

My music cuts off under hard braking at times. Anyone else notice this? I'll try and recreate this tonight. 

 

Edit: I tried to recreate the problem and I'm wondering if it was my phone not being locked and my phone getting bumped when I shift my body weight pausing my music. I'll keep messing around with it to see if it happens again or if it was user error.

Edited by BleepBloopBlop

Share this post


Link to post
Share on other sites
13 hours ago, Unventor said:

I think I covered that. As for the unlocking process it is the matter of reading the warning tag attached to the wheel and the manual. Apparently it isn't any different to previous newer KS wheels. As a listed item it don't give a reader much info. 

 I didn’t understand how to do it using the manual or the sticker. Had you not shown me the settings with the picture I think it would’ve taken me longer to figure it out. 

Share this post


Link to post
Share on other sites

I've been riding with the Bluetooth Music connected - after reading about the rumor that this has an impact on the pedal leveling issue, I'll disconnect the Music module and do my commutes to see if there's a difference in behavior. Typically I experience the issue at least once per ride for a little less than a minute.  I'll keep you posted on my barely scientific results. :)

Share this post


Link to post
Share on other sites
6 minutes ago, magicrobots said:

I've been riding with the Bluetooth Music connected - after reading about the rumor that this has an impact on the pedal leveling issue, I'll disconnect the Music module and do my commutes to see if there's a difference in behavior. Typically I experience the issue at least once per ride for a little less than a minute.  I'll keep you posted on my barely scientific results. :)

Me too. Exactly. One tilt back in the first 2 minutes then good to go. I have not turned off Bluetooth yet to try that. 

Share this post


Link to post
Share on other sites
Posted (edited)

Trolley handle fasteners vibrate loose. They need to be loctited to prevent this. I'm now missing the release rod for one side of the telescope so I can't reassemble my trolley. :(

20190808_125413.jpg

Edited by BleepBloopBlop

Share this post


Link to post
Share on other sites
Posted (edited)

Just ran into new issue with the wheel not logging my last ride mileage. I went out and did about 15 miles and had a pretty terrifying near face-plant due to me being right at the tiltback when I hit a bump. Anyway, I pulled over and turned the wheel off then turned it on. Fired up the app to check the voltage to make sure it wasn't getting too low. It's in a reasonable range of 75V, but I noticed the odometer didn't register any miles from my ride. It's working again now but I'm not sure what caused it to not work for that ride. 

Edited by BleepBloopBlop

Share this post


Link to post
Share on other sites
6 hours ago, BleepBloopBlop said:

Trolley handle fasteners vibrate loose. They need to be loctited to prevent this. I'm now missing the release rod for one side of the telescope so I can't reassemble my trolley. :(

20190808_125413.jpg

 Are you talking about the screws at the top of the handle? 

Share this post


Link to post
Share on other sites
4 hours ago, Patton250 said:

 Are you talking about the screws at the top of the handle? 

These screws. 

20190808_125419.jpg

Share this post


Link to post
Share on other sites

I moved this to a new thread so people can discuss it there, to keep this thread clean for reporting issues.

Issue: BT module might cause interference as reported by others, I don't have the wheel yet so I have not tested it. 

Fix: talk to your dealer there should be an update done by use stick.

Note: My dealer will update my wheel before it is shipped. 

Share this post


Link to post
Share on other sites
Posted (edited)

FYI, still trying to download so I couldn't see any change log (yet). 

Edit update: Yesterday I kept getting info in app about update, downloaded it but couldn't complete update. Today I don't see this update anymore and still on version 3.1.3:confused1:

2nd update: just did this (uninstall old version 3.1.3) installed apk version 3.1.4: worked.

 

Edited by Unventor

Share this post


Link to post
Share on other sites

How strong is the shell plastic compared to other EUCs? 

An EUC seller shared a picture of the 16X after a fall at 30km/h with a debug test firmware only dealers have access to.

 

Screenshot_20190812_181337_com.whatsapp.png

Share this post


Link to post
Share on other sites
1 hour ago, Jean Dublin said:

a debug test firmware

So the firmware is still no good.  :laughbounce2:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...