Jump to content

KS18L - Violent shaking/vibration while trolleying!


Dave U
 Share

Recommended Posts

Went out for a city ride yesterday. When i raised the trolley and started walking the wheel for several minutes, it went into a vicious vibration (out of control)! , luckily i was able to turn the wheel off. I restarted it and it rode fine. Second time I pulled the trolley out and started to roll, it started again after 2 minutes of trolleying, just as the first time. Has anyone experience this on their KS18L or any other wheel? Should i stop riding it? it seems to be good when the trolley is not out.

Link to comment
Share on other sites

2 hours ago, Dave U said:

Went out for a city ride yesterday. When i raised the trolley and started walking the wheel for several minutes, it went into a vicious vibration (out of control)! , luckily i was able to turn the wheel off. I restarted it and it rode fine. Second time I pulled the trolley out and started to roll, it started again after 2 minutes of trolleying, just as the first time. Has anyone experience this on their KS18L or any other wheel? Should i stop riding it? it seems to be good when the trolley is not out. I forgot to mention both occurrences happened inside large stores. I tried to reenact the situation outside but all was good. Sounds like the same problem as the wheel lock up on early KS18L inside stores due to high electrical elements and or static discharge, but this time with out of control vibrations.

 

Edited by Dave U
Link to comment
Share on other sites

5 hours ago, Dave U said:

Went out for a city ride yesterday. When i raised the trolley and started walking the wheel for several minutes, it went into a vicious vibration (out of control)! , luckily i was able to turn the wheel off. I restarted it and it rode fine. Second time I pulled the trolley out and started to roll, it started again after 2 minutes of trolleying, just as the first time. Has anyone experience this on their KS18L or any other wheel? Should i stop riding it? it seems to be good when the trolley is not out.

Do you hear any beeps when the wheel is shaking?

  • Like 1
Link to comment
Share on other sites

No beeps at all, after trolleying for a few minutes it gave me a few seconds ( 2-4 seconds of light vibration) of warning that the violent shaking will start. The wheel has 460 miles with 1.11 update. Both times it happened inside large stores. I tried duplicating outside with no results. Seems to ride good, but i'm a little hesitant to go fast now.

Link to comment
Share on other sites

  • 4 months later...

Hello,

Today I had fully same situation. And in the big supermarket too! Anybody can update me, what is that? Dave, do you have something new regarding this?

I have same model and firmware version.

 

  • Like 1
Link to comment
Share on other sites

3 hours ago, Vova said:

Today I had fully same situation. And in the big supermarket too! Anybody can update me, what is that?

Yes, I had this too. After I upgraded to 1.12, the shakes stopped and instead the wheel started to lock up and switches off after several seconds. Sure, it is better than shakes, but the problem itself is still there :( And I still do not know what causes it and what to do to make it go away.

Link to comment
Share on other sites

5 hours ago, Vova said:

Hello,

Today I had fully same situation. And in the big supermarket too! Anybody can update me, what is that? Dave, do you have something new regarding this?

I have same model and firmware version.

 

Haha, i've had this twice. Also in a supermarket. The same one, both times. Talked to some others and they told me it was normal, and also @Chriull on this thread. 

The first time there was no warning, it was suddenly off. The second time, i violently tilted forward then stopped balancing with the battery lights at full, then turned off. According to everyone, this is a trollying issue only, never happened when riding, and thats the same with me. I've never felt anything wild while riding, only in that one grocery store while trollying. Which is still pretty nervewracking, to be honest. 

Link to comment
Share on other sites

9 hours ago, seage said:

Talked to some others and they told me it was normal, and also @Chriull on this thread. 

I said it is a know issue and gave the link to the "main" topic regarding this issue - but it is definitely not normal!

This issue should be solved by KS, but i don't know how. Cab you get in contact with your reseller?

  • Like 2
Link to comment
Share on other sites

14 hours ago, eufp said:

Yes, I had this too. After I upgraded to 1.12, the shakes stopped and instead the wheel started to lock up and switches off after several seconds. Sure, it is better than shakes, but the problem itself is still there :( And I still do not know what causes it and what to do to make it go away.

Sorry I was wrong. My current firmware version is 1.12 too. And my wheel shakes. So, I'm don't think that 1.12 have any changes regarding this trouble.

Link to comment
Share on other sites

3 minutes ago, Vova said:

Sorry I was wrong. My current firmware version is 1.12 too. And my wheel shakes. So, I'm don't think that 1.12 have any changes regarding this trouble.

Well steps was taken at some point in firmware versions, so the wheel would shot down instead of overload. but if you have this repeating I would strongly recommend you contact your dealer and ask them to investigate your unit. 

At this point in time I am not 100% it is solved but I am under the impression that KS had worked very hard to root out this issue. It was mostly 1st batch of KS18L that was affected, since then the report have been fewer especially after frimware to shot down a shaking wheel.

  • Like 1
Link to comment
Share on other sites

11 hours ago, Chriull said:

I said it is a know issue and gave the link to the "main" topic regarding this issue - but it is definitely not normal!

This issue should be solved by KS, but i don't know how. Cab you get in contact with your reseller?

Well not "normal" as in it should be happening. But normal in that it DOES happen and has happened to many people, haha. Still scares me when it does :lol:

 

  • Like 1
Link to comment
Share on other sites

  • 3 months later...

I too have experienced this (18xl) yesterday. First power cut off while in Trolley mode. After Turning it back on and trolleying for 100 ft or so it started violently shaking. I was able to turn it off. I've rode it home after without any issues. Still quite alarming. Will be asking my supplier for more info

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...