Jump to content

I got an update


Recommended Posts

I got an update for my iOS GotWay app the other day but haven't tried it, am scared to even connect it to my wheels because last time I connected it to My wheel it started acting weird but am just curious have anyone tried it since the new update?

Link to comment
Share on other sites

I installed 2.4.2. I wish I hadn't. 

First time I started the app this morning it was in Chinese. Eventually after poking around I managed to get English - US. Don't ask me how.

My MSuper v3 820 doesn't remember the Alarm settings. Also, I don't seem to be able to turn off the alarms at all. So now I'm getting beeps at 30kph. 

I'm going to look for an old Andriod device. 

Link to comment
Share on other sites

5 hours ago, pattymac said:

I installed 2.4.2. I wish I hadn't. 

First time I started the app this morning it was in Chinese. Eventually after poking around I managed to get English - US. Don't ask me how.

My MSuper v3 820 doesn't remember the Alarm settings. Also, I don't seem to be able to turn off the alarms at all. So now I'm getting beeps at 30kph. 

I'm going to look for an old Andriod device. 

:facepalm:

Link to comment
Share on other sites

I played with the Alarm settings more this morning and found that selecting the Open All Alarm option actually turns 1 and 2 Off. Looking at the options I thought selecting the Turn Off The Second Class Alarm would have done it. 

I also had the Chinese language of this page translated (by a human), and it shows the same. Specifically:

Alarm Set Up

1) Accept Alarm set up.

2) Close the first level of Alarm.

3) Close the second level of Alarm.

4) Open all Alarms.

 

I also figured out the proper steps to switch the language - assuming you previously used the app and had it setup for your wheel.

Connect the app. Select your image. Select the Gear icon in the upper right. Select the first menu option. This should give you the language options. US English is at the bottom.

Select your language and then press the back arrow. The app should restart. I had to manually close the app, then reopen it in order to connect to my wheel. 

Of course, I had to reset the alarm settings after doing this.

 

gw_app.thumb.PNG.a48218fa894aa3d6664e1d3d2fc64a9a.PNG

  • Upvote 1
Link to comment
Share on other sites

On 07.11.2017 at 6:09 PM, pattymac said:

I played with the Alarm settings more this morning and found that selecting the Open All Alarm option actually turns 1 and 2 Off. Looking at the options I thought selecting the Turn Off The Second Class Alarm would have done it. 

I also had the Chinese language of this page translated (by a human), and it shows the same. Specifically:

Alarm Set Up

1) Accept Alarm set up.

2) Close the first level of Alarm.

3) Close the second level of Alarm.

4) Open all Alarms.

 

I also figured out the proper steps to switch the language - assuming you previously used the app and had it setup for your wheel.

Connect the app. Select your image. Select the Gear icon in the upper right. Select the first menu option. This should give you the language options. US English is at the bottom.

Select your language and then press the back arrow. The app should restart. I had to manually close the app, then reopen it in order to connect to my wheel. 

Of course, I had to reset the alarm settings after doing this.

 

gw_app.thumb.PNG.a48218fa894aa3d6664e1d3d2fc64a9a.PNG

Same happened to me after the last update.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...