Jump to content

Recommended Posts

And if that doesn't work, I note on your second screen shot that your battery is reported as low. I have read that max speed is reduced at battery levels of less than 50%. I have never let my battery get below about 75%, so can't attest to this from personal experience; I've only had my bot about 2 weeks.

  • Upvote 1
Link to comment
Share on other sites

On ‎26‎.‎06‎.‎2017 at 5:50 PM, emilykoo said:

Hi, I can't get rid of the 10kh speed limit. I'm over 100k of riding. I tried connecting it to iPhone and Android but even when speed limit button is off it is 10kh Max. 

What can I do ? IMG-20170625-WA0003.thumb.jpg.a62c815b57553099942824ef150b2e47.jpgIMG-20170625-WA0001.thumb.jpg.79cd3c0c1971f6a1243b220d3bc25f08.jpg

According to legislation of MiniPro in Israel the maximum speed is restricted to 13 km/h...

http://www.segwayminipro.co.il/?utm_source=google&utm_medium=search&utm_campaign=new

  • Upvote 1
Link to comment
Share on other sites

3 hours ago, WheezyDoc said:

And if that doesn't work, I note on your second screen shot that your battery is reported as low. I have read that max speed is reduced at battery levels of less than 50%. I have never let my battery get below about 75%, so can't attest to this from personal experience; I've only had my bot about 2 weeks.

Under 40% the maximum speed of minipro is being reduced to 16,5 km/h and still comfortable enough to ride. It remains 16,5 km/h down to very low battery charge (like 3-4%) and after that it goes down to 7,5 km/h.

Link to comment
Share on other sites

This is the original ninebot mini I purchased from China, and sent to Germany. 

I could not fly with the battery to Israel because of capacity regulations.

I replaced the battery with alternative one, not original. Could this be the problem?

Link to comment
Share on other sites

34 minutes ago, emilykoo said:

I replaced the battery with alternative one, not original. Could this be the problem?

This!

definitely your problem. Seeing that remaining milage is showing 00km, it means than miniPro cannot obtain battery information/gets no contact with BMS. Very common thing with non-original batteries.

  • Upvote 1
Link to comment
Share on other sites

  • 2 weeks later...
On 6/26/2017 at 11:50 PM, emilykoo said:

Hi, I can't get rid of the 10kh speed limit. I'm over 100k of riding. I tried connecting it to iPhone and Android but even when speed limit button is off it is 10kh Max. 

What can I do ? IMG-20170625-WA0003.thumb.jpg.a62c815b57553099942824ef150b2e47.jpgIMG-20170625-WA0001.thumb.jpg.79cd3c0c1971f6a1243b220d3bc25f08.jpg

Mileage up to 1km = speed up to 4km/h

Mileage up to 30km = speed is up to 10km/h

After 30km you will get full speed of 18.5kmh

 

Link to comment
Share on other sites

  • 6 months later...
On 6/26/2017 at 11:50 AM, emilykoo said:

Hi, I can't get rid of the 10kh speed limit. I'm over 100k of riding. I tried connecting it to iPhone and Android but even when speed limit button is off it is 10kh Max. 

What can I do ? IMG-20170625-WA0003.thumb.jpg.a62c815b57553099942824ef150b2e47.jpgIMG-20170625-WA0001.thumb.jpg.79cd3c0c1971f6a1243b220d3bc25f08.jpg

i have the same problem....did u find the solution? if yes please share. thanks

 

Link to comment
Share on other sites

12 hours ago, Bob007 said:

i have the same problem....did u find the solution? if yes please share. thanks

 

Just go through the steps in this thread, the most common one is reported in the second post.  Check that you did not have the speed limit set.  Give us feedback on what you have checked.

FYI I can never seem to get 18.5 km/hr, my max speed is 17.5 km/h no matter what and I have over 700km on the vehicle now.  Although I now have an e-bike so riding the segway may take a hit, as at least when leaving from home, the bike in most cases is better for me, I cannot stand the speed limit on the Segway much of the time.  Working on taking my EUC to better places to practice and to me that is the Holy Grail, for most of my uses.

Edited by FreeRide
Link to comment
Share on other sites

8 hours ago, Bob007 said:

i have the same problem....did u find the solution? if yes please share. thanks

 

If you changed the battery to a non original, it will show o% battery on the app because the BMS cannot communicate with the control board.  So speed will always be limited.  @Vik's mentioned this in one of the posts above.

Edited by steve454
  • Like 1
  • Upvote 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...