Jump to content

Recommended Posts

Hey, is there any way and change / remove pipeline / notice?  Gotway my beeps / alerts when I get up to 20+ km / h. Thanks for all your help.

Share this post


Link to post
Share on other sites

What wheel do you have? You can disable the first and second alarm (usually at 30 and 35kph) in the app, and also disable the tiltback in the app.

Share this post


Link to post
Share on other sites

Once you disable the first and second alarm using the WheelLog app. Your only alarm would be the 80% power alarm. 

I typically cruise just under the 80% power alarm without any issues. That's 48-50km/h @ 160lb 

Share this post


Link to post
Share on other sites
Posted (edited)

In English please:)

Jeg kjører Gotway MCM5. Jeg har iPhone, så får ikke brukt WheelLog-appen. Er det noen andre apper jeg kan bruke ? 

Google Translate: I drive Gotway MCM5. I have an iPhone, so I can't use the WheelLog app. Are there any other apps I can use?

Edited by meepmeepmayer

Share this post


Link to post
Share on other sites
On 7.7.2019 at 12:03 PM, Rodrigo D Moen said:

Hei, er det noen måte og endre / fjern rørledning / varsel? Gotwayen min piper / varsler når jeg kommer opp i 20+ km / t. Takk for all hjelp. 

 

On 7.7.2019 at 6:59 PM, meepmeepmayer said:

Hvilket hjul har du? Du kan deaktivere den første og andre alarmen (vanligvis ved 30 og 35kph) i appen, og deaktiver også tilbakebetaling i appen.

Jeg kjører Gotway MCM5 og bruker Gotway appen, og der kan jeg kun slå av enten alarm 1 eller alarm 2. Ikke begge to samtidig. 

Share this post


Link to post
Share on other sites

Can you post in English please? Google Translate is good enough.

Share this post


Link to post
Share on other sites
Posted (edited)

DarknessBot and official app from Gotway.

I'm 90% sure that you'll need Gotway app to remove beeps. :-)

Edited by atdlzpae

Share this post


Link to post
Share on other sites
3 minutes ago, Rodrigo D Moen said:

Jeg kjører Gotway MCM5 og bruker Gotway appen, og der kan jeg kun slå av enten alarm 1 eller alarm 2. Ikke begge to samtidig. 

GT: I run Gotway MCM5 and use the Gotway app, and I can only turn off either alarm 1 or alarm 2. Not both at the same time.

This is strange. The alarms are independent of each other.

Try "open all alarms" (or something like this) followed by "default alarms" to reset the alarms. You should be able to disable each alarm independently.

Share this post


Link to post
Share on other sites

@Rodrigo D Moen

This forum is an international forum in English.  Only area allowed to post in other languages is the meet up threads. 

The reason to keep this forum in English is so all can pitch in with help, advise and tips and of course questions. 

Please read forum rules. 

  • Upvote 1

Share this post


Link to post
Share on other sites

I wondered how I could turn off the alarm for speed and I found out.  But have problems with tiltback not working.  Does anyone have any advice?  And where can I send Gotway for repair in Oslo?

 

Share this post


Link to post
Share on other sites

When I calibrate Gotway then just beep it and the wheel loses power.  As if it is turned off, but the light is still on.  Then I turn it on and off, and it beeps twice so just beeps it in one.  then I have to turn on and off, and then it is like normal.  Is this correct ?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...