Jump to content

Ninebot not charging in outlets


Recommended Posts

I have my Ninebot One S1, and since it goes 18mph now, I can only get a range of about 10 miles on it. 

I have tried bringing my charger to charge in different places. However, this is my experience so far:

Day 1: I rode around about 8m and then went to my car to grab the charger. I went about another mile to an outlet and tried charging the wheel. I tried it in a resturant in two outlets, and then I rode over to a hotel lobby. None of the outlets charged it. I thought for sure my wheel decided to just crap out and made it back to my car with 5mph and continuous beeps. Needless to say, the drive back home was very upsetting. I plug it into my regular home outlet; instantly starts to charge!

 

Day 2: Knowing that public outlets could be an issue, I ride it out again, this time taking my chances. I ride about 7m out and try it in a large outdoor resturant, nothing. I ride over to a public park, both outlets nothing. I ride to an indoor resturant and order a drink. Try to outlets and still nothing. I had to order the check after a Coke, because at this point I HAVE to find an outlet to get home.

 

Why is the Ninebot One S1 so picky and what about the outlet is not allowing it to charge? I am assuming they are under amped? I can take my Belkin Conserve Insight outlet energy tester, or I could find another type of outlet tester, but I find the whole thing odd.

 

One thing to note; at all locations, the green light on the power brick illuminated, but never turned red. The S1 also normally indicates that it is being charged when plugged in. Any thoughts or advice?

 

 

45F6DD6C-3B21-4A73-98DB-4F12D4F79427.jpeg

Link to comment
Share on other sites

Only thing I can think of is to make sure the wall outlet cord is fully pushed in to the charger.  Maybe while moving it around it backed out a little.  My E+ charger the cord backed out slightly a couple times and the charger stayed green when plugged in.  After some worried moments I thought to push the cord in as far as it would go, and the light went red.  Whew, what a relief.  Seemed it only had to back out a very small amount to lose contact.  

Strange that yours only works at home.

Link to comment
Share on other sites

Not only at home.

Didn’t work:

2x indoor restaurant

1x outdoor restaurant

3x outlets outside of buildings

1x hotel lobby

1x Walmart (5 different outlets around store)

 

Did work:

1x gas station

1x Taco Bell

1x outlet outside building

 

I will continue to check the connection from the wall to the power brick, but I have been so far each time.

 

Edited by Daniel Burkemper
Link to comment
Share on other sites

  • 2 weeks later...

My Ninebot S1 has an issue where it sometimes charges and sometimes doesn't. Unsure whether this has to do with the temp at all.

If I try to plug it in right after a ride it wouldn't charge. I even tried charging it with a Segway MiniPRO charger which is the exact same charger. No dice.

It was only after I had left it for a while and let the internal temp cool down that it started charging again after re-plugging the cord in.

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...