Jump to content

Msp BT speaker problems


Recommended Posts

Evening all :efef62fc70:, I've been using my msp for just over an hour now and the one of the speakers has decided to start popping at a regular rate. Sounds like I'm continuously indicating whether my phone is connected or not, its beginning to erk somewhat.

I thought I'd ask before opening her up and disconnecting the unit as I doubt I'm the first person this has happened to and hopefully there is a soft fix. 

Thanks and more power to you all. 

Link to comment
Share on other sites

18 hours ago, Nick said:

Evening all :efef62fc70:, I've been using my msp for just over an hour now and the one of the speakers has decided to start popping at a regular rate. Sounds like I'm continuously indicating whether my phone is connected or not, its beginning to erk somewhat.

I thought I'd ask before opening her up and disconnecting the unit as I doubt I'm the first person this has happened to and hopefully there is a soft fix. 

Thanks and more power to you all. 

can you record it ? 

not sure i've understand correctly, it's a speaker problem ? or a bt connection issue ?

  • Like 1
Link to comment
Share on other sites

Hello, the the upper speaker is pulsing with a pop approximately every second whether the phone is connected or not. You can see the cone distort first out and then in.

I had to disconnect the plug from the board in the end as it was driving me mad. There was a little silastic to contend with but it was an issue. 

Back to peaceful but wobbly riding (<3hrs total euc ride time (loving every second (apart from the speaker issue))). 

Thanks for the replies, I would like to get a fix if at all possible, hopefully it's not a main board problem. 

  • Like 1
Link to comment
Share on other sites

4 hours ago, Aleksandr Dolgov said:

disassemble it and check if the BT module is glued securely. i had to add a blob of non corrosive silicone sealant to fix it on a small metallic capacitor beneath

Was your speaker popping? 

 

Link to comment
Share on other sites

9 hours ago, EMA said:

can you record it ? 

not sure i've understand correctly, it's a speaker problem ? or a bt connection issue ?

If I get a chance I will reconnect the speaker unit and record the pops. Oh, I didn't have any connection issues, it connected to my p30 no problem. It still connects to my phone so I can use the gotway app and euc world, only the speaker out from the board has been unplugged. 

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...