Jump to content

Wheelog Pebble


Recommended Posts

Not sure if anyone other than marty uses this but I managed to self engineer myself a little while riding display:

pebble.thumb.jpg.1e8dacf7491c6a981aea4211ead42653.jpg

However when i'm riding the battery is going insane jumping all over the place and the watch is just constantly buzzing, its not really an issue and its great to see my speed but I would like to use the alarm as an actual alarm of when i'm going over 27ish mph etc any tips for settings i need to change?

 

Link to comment
Share on other sites

If its constantly buzzing, you need to change your alarms in Wheel log.

Change the alarm to a faster speed and also change the Amp Alarm.  

I have an ACM2 and figured I'd put the Amp alarm to 80A.  I think that's a safe enough setting.  It will buzz slightly only if I accelerate from a dead stop pretty quickly.  It is also helpful on steep hills.  It lets me know to back off if I am going up a hill too quickly.

Link to comment
Share on other sites

14 hours ago, Cannings said:

Not sure if anyone other than marty uses this but I managed to self engineer myself a little while riding display:

pebble.thumb.jpg.1e8dacf7491c6a981aea4211ead42653.jpg

However when i'm riding the battery is going insane jumping all over the place and the watch is just constantly buzzing, its not really an issue and its great to see my speed but I would like to use the alarm as an actual alarm of when i'm going over 27ish mph etc any tips for settings i need to change?

 

I have this exact problem but with a 16s not a Tes(tosterone)la.  I set all the alarms and when I got the last one (Amps I think) all hell broke loose.  Made all kinds of changes but nothing stopped it.  I switched them all off and that's as far as I got.  Haven't used it since.

Edited by Smoother
  • Like 1
Link to comment
Share on other sites

On 01/03/2018 at 5:49 PM, Colorado CJ said:

If its constantly buzzing, you need to change your alarms in Wheel log.

Change the alarm to a faster speed and also change the Amp Alarm.  

I have an ACM2 and figured I'd put the Amp alarm to 80A.  I think that's a safe enough setting.  It will buzz slightly only if I accelerate from a dead stop pretty quickly.  It is also helpful on steep hills.  It lets me know to back off if I am going up a hill too quickly.

Hmm I had my current at 50 so i've just upped that to 80 as for the speed alarms i'm getting the incling they are all in km/h and i'm setting them as if they are mph so that could explain them i've set all the battery percent to be 0 because I wasn't sure that with the darting around battery % on the water if that was triggering it.

 

Now I need to sort my alarms on the wheel itself I have disabled the second alarm with the gotway app but this morning while going 25-27 mph down the cycle path and my music had a break between songs I could just hear the alarm going off. While it doesn't really bother me personally i'd prefer not to have a siren going off as I go lol

 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...