Jump to content

Strange Sound in KS 18L under the hood


Yanex87
 Share

Recommended Posts

 

I did try opening up the inside plus the motor but they are all good. the magnet is so fine the coils are intact, then i check the bearing its not lose. i can only hear that crackling sound when its hanging and spinning but if its off and try to spin the wheel theres no sound at all. I didn't notice this since i reach 1500km when i clean the wheel while hanging spinning, the sound it not that too loud to notice. and ever since I've been riding it until now i have 2076km. Im just asking around if people has encounter this sound in their KS 18L.

  • Like 1
Link to comment
Share on other sites

6 minutes ago, RockyTop said:

It sounds like the speakers crackling. Motor interference with the speakers? My hearing is not the greatest. Years of marriage I guess.

Maybe your right because it only happen when its on. i'll try to double check and maybe unplug all the speakers and try to turn it on again. Thanks :thumbup: 

  • Like 1
Link to comment
Share on other sites

26 minutes ago, Yanex87 said:

Maybe your right because it only happen when its on. i'll try to double check and maybe unplug all the speakers and try to turn it on again. Thanks :thumbup: 

Right. Unplugging the speakers and running would be great to either identify or eliminate them as the source. 

Link to comment
Share on other sites

  • 1 month later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...