Jump to content
D3m0nzz

18XL Resetting Speed Alarm to 20?

Recommended Posts

My 18XL appears to have reverted its speed beep alarm to 20 mph. In WheelLog it still states that I have alarm 1 configured to max speed (50 KPH) and alarms 2 and 3 set to 0. Is this an issue anyone else has encountered before? I also road around a bit to see if the temp or current alarms could be triggering, but those levels are normal and the beeping starts at exactly 20 mph each time. Has anyone encountered this problem before?

Additional info: I noticed this issue after recently fiddling around in WheelLog with the pedal settings, trying out "hard" after riding a couple hundred miles in "soft." Might be related. 

Share this post


Link to post
Share on other sites

I am not sure that the firmware "likes" having alarm settings 2 and 3 set lower than alarm 1.

Try setting alarms 1 and 2 to 0 kph and alarm 3 to 50 kph.

I would be interested to hear the result...

Share this post


Link to post
Share on other sites

Per you suggestion, I tried 1 & 2 at 0 and also all alarms at 50 kph and I still get beeps at 20 mph. For fun, I also reverted the pedals to "soft" mode and went into the original KS app to see if there were any relevant settings. No changes in beeps as of yet. 

Share this post


Link to post
Share on other sites
1 hour ago, D3m0nzz said:

Per you suggestion, I tried 1 & 2 at 0 and also all alarms at 50 kph and I still get beeps at 20 mph. For fun, I also reverted the pedals to "soft" mode and went into the original KS app to see if there were any relevant settings. No changes in beeps as of yet. 

 

I  highly recommend not to fiddle around with wheellog for Speed or pedal Settings for a KS wheel.

WheelLog can NOT set the Alarm Settings/beeps of the KS wheel...what the wheellog app does is can configure the mobile phone Vibration on a certain Speed and battery Level, but not the KS Alarms itself!

The only two apps that can change/set KS Alarms are  the KS app and IOS app DarknessBot.

Edited by US69
  • Like 2

Share this post


Link to post
Share on other sites

Oh no way! I was going about this all wrong then! I am going to start messing with the alarm setting in the KS app. They are currently set as Jason recommended them 0,0,39,40 but I will reset them and set them again to see if that shakes the wheel up enough to stop the 20 mph alarm. 

Share this post


Link to post
Share on other sites

It looks like the KS app reset my speed alarms. I was able to fix it there! Thanks for the help US69 :)

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...