Jump to content

Wider problem with KS16-S motors?


Evel_Knievel
 Share

Recommended Posts

From:

Starting a new thread because it appears "the issue" is motor failure. I'm less than 200 miles on my replacement motor and it's starting to show signs of failure just like the previous one which showed the symptoms straight out of the box.

Anyone else seeing this?

Thanks!

Link to comment
Share on other sites

On 9.7.2017 at 8:13 PM, Evel_Knievel said:

Starting a new thread because it appears "the issue" is motor failure. I'm less than 200 miles on my replacement motor and it's starting to show signs of failure just like the previous one which showed the symptoms straight out of the box.

Anyone else seeing this?

Thanks!

I rode more than 200 miles on mine and did quite a lot of rough off road and hills, but no problems so far. I would guess it's more of a connector problem on the controller board side, than an actual defect inside the motor. Replacing the motor would not solve that cold solder joint that keeps for example the hall sensor signals from coming trough to the controller in well enough condition. Re-plugging everything during the swap may have improved it temporarily but if it's a bad contact, it will get loose again over time. I'm not sure, but I would rather have the controller replaced. Just a feeling.

You could swap back to the old motor and see if it immediately fails again, or if it would now also work for a while, like the new one. But then again, you didn't want to repeat that exercise any time soon...

Link to comment
Share on other sites

On 9.7.2017 at 8:13 PM, Evel_Knievel said:

From:

Starting a new thread because it appears "the issue" is motor failure. I'm less than 200 miles on my replacement motor and it's starting to show signs of failure just like the previous one which showed the symptoms straight out of the box.

Anyone else seeing this?

Thanks!

So i would say that the replacement motor did not solve the problem and i am with @Christoph Zens that perhaps a cold solder from the board might be the problem! Or whatever else!

Problem is you have to deal with KS directly and did not have a reputated seller that could easily swap out some other parts?

Perhaps ask in the FB "the wheelies" group, thomas hoon, dealing with Ks and knowing all problems!!! this is one of the groups which has received much more 16s than any other world section, so if anyone knows...he will!

I am monitoring the new wheels 14d/s,16s, 18s like stupid and did not hear of any massive problems....but as this EUC Producers are all very small businesses....everything can happen....and its difficult to find a solution when dealing with them directly!

  • Upvote 2
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...