Jump to content
esqueue

10" Smart Balance board occasionally stops out of the blue

Recommended Posts

I have an issue with my 10" smart balance board. When traveling fairly quick it will out of nowhere, stop and throw me off the board. It actually rarely does this so it's very difficult to diagnose. I had it happen once as soon as I started riding it and another time when my cousin got on it. After opening the battery side, removing and reinstalling the foot sensors it seemed to stop this but did it a few days ago. 

 

I have no clue what is causing this. It isn't one side, It just halts instantly. It will work as soon as I get back on.

 

I am planning on scavenging the parts to make an electric scooter but would rather fix it.

  • Upvote 1

Share this post


Link to post
Share on other sites

My brothers balance board has the same problem. It started with stopping and throwing you off every once in a while, but now it shuts off after  10-15 seconds. Because of this I assume it is a problem with the battery, but I'm not sure.

  • Upvote 1

Share this post


Link to post
Share on other sites
42 minutes ago, playdad said:

@Milo Dorigo @esqueue

I don't think a reset will help in this case but nothing ever hurts at this point.

http://hoverboardguides.com/how-to-recalibrate-your-self-balancing-scooter/

Hope it helps at least for esqueue!

 

Me and my brother have already tried basically everything, and we've given up hope at this point. It just sits in the cornet collecting dust :P

But thanks for the suggestion anyway :)

Edited by Milo Dorigo

Share this post


Link to post
Share on other sites
2 hours ago, Milo Dorigo said:

Me and my brother have already tried basically everything, and we've given up hope at this point. It just sits in the cornet collecting dust :P

But thanks for the suggestion anyway :)

Sorry to hear that. Yeah, I didn't think it would work for you. Was suggesting it mainly for the other guy.

Share this post


Link to post
Share on other sites

I have a few hoverboards I purchased and ultimately have the same issue. From my experience it's not the battery or an issue with the calibration bc as someone else mentioned the reset doesn't rectify the issue. Let me ask you this, once you are thrown off do you have to wait sometime for the board to power back on? If so the manufacturer basically suggested a lot of faulty motherboards were in circulation and an swap of the motherboard should fix the issue. I personally haven't had the time to swap motherboards but I do have a few on hand. If i get around to it i will let you guys know the outcome.

  • Upvote 1

Share this post


Link to post
Share on other sites

Thanks for the responses guys. I assume that it is either a lose wire or a faulty motherboard. The reason I don't think that it is the pressure switch or the speed control boards is that both wheels stop, not just one. 

6 hours ago, RalphPourin said:

I have a few hoverboards I purchased and ultimately have the same issue. From my experience it's not the battery or an issue with the calibration bc as someone else mentioned the reset doesn't rectify the issue. Let me ask you this, once you are thrown off do you have to wait sometime for the board to power back on? If so the manufacturer basically suggested a lot of faulty motherboards were in circulation and an swap of the motherboard should fix the issue. I personally haven't had the time to swap motherboards but I do have a few on hand. If i get around to it i will let you guys know the outcome.

The board powers back on instantly all three times when that happened. The thing is that troubleshooting is difficult as it happened so rarely and I refuse to ride the thing anymore. The first two times it happened after back to back rides but after opening up the battery section of the board and just unscrewing and tightening screws, I rode it for about 2 weeks before it happened again.

 

They just poured hot glue over all the connections. I did notice that wiggling some of the wires caused the led on the board to go of and on. I should disconnect and reconnect all connections to look for any bad connections but don't feel like testing the thing anymore. 

 

Fortunately I got a full refund for the board and wasn't even asked to ship it back to the amazon seller.

Edited by esqueue

Share this post


Link to post
Share on other sites
On 12/12/2015 at 5:29 AM, playdad said:

@Milo Dorigo @esqueue

I don't think a reset will help in this case but nothing ever hurts at this point.

http://hoverboardguides.com/how-to-recalibrate-your-self-balancing-scooter/

Hope it helps at least for esqueue!

 

Actually, it completely messed up one side. It's okay as I didn't plan on riding it but a disclaimer on that procedure should be given. I've seen a few people whose boards fail after resetting. One or both lights remain on and the speed board is completely dead. 

Share this post


Link to post
Share on other sites

I fix 5 - 10 of these hover boards a week and most of them have this problem with the faulty batteries they bought from amazon.. Glad to know I'm saving people from blowing up :o but its an easy fix under and hour just get a new battery and plug it up...

and the light stuck on means bad sensors... Each side have one another easy fix under another under and hour repair!

Share this post


Link to post
Share on other sites

esqueue, it messed up one side? I assume you have continued to try and reset it with both sides rotated in sync? And even with your hands removed so it self balances?

That would be really odd... because I have done the reset myself (even though I didn't need it) and it was fine.

I found this before and maybe it will help for the DIY types!

https://wheelive.com/blog/2015/09/29/the-self-balancing-electric-scooter-hover-board-fault-diagnosis/

Edited by playdad
url
  • Upvote 1

Share this post


Link to post
Share on other sites

** WARNING ** Send it back and get your money back is my advice. Had the same thing happen with a VOVO Hoverboard purchased on eBay from Discounted Kiosk who are also known as Tradeworks International / Tradeworkz. They claim to be a Australian Seller / Company but when requesting the contact info through eBay I receive a Malaysian phone number and Address.. Tradeworks International is registered to a Vincent Gangemi with a current ABN but he has nothing to do with Discounted Kiosk, they are using his ABN. Discounted Kiosk is not an Australian Company. They use a Australian forwarding company based in Mascot, 2020 NSW

Associated Customs & Forwarding Services Pty Ltd 

Now for the Hoverboard. Power button failed after first use. Would not switch off / on (would only beep and nothing else).. Green Battery light was illuminated. Only way to power it off was with the remote but that doesn't actually switch it off. Just puts it in Standby mode. Bluetooth would not turn off even in standby mode. I was riding mine for approx. 20 minutes and the Green light was still illuminated showing it had a full battery. Then without any warning at all it powered itself off sending me flying / skidding along the bitumen for about 2 metres ripping chunks off me and leaving me laying in a pool of Blood. Put my back out, Busted my Ribs, Fractured my Pelvis, Dislocated my Thumb and fractured my elbow. If it wasn't for my Beer Belly my face probably would of taken the impact on the bitumen and I highly doubt I would be here now writing this comment to you. By the time I was able to pick myself up off the road and turn around to recover it the hoverboard had powered itself back on again and was out of control. It took off down the road rolling and bouncing and spinning out of control. Had to chase after it. Now I am bed ridden and in the process of reporting this company to Consumer Affairs. Contacted eBay and told them of my injuries caused by this cheap knockoff and of cause eBay protects the Fraudulent Malaysian Based Seller who has sold over 2000 of these death traps in Australia making over $1,000,000.00 off our poor Australian Consumers.. So I called Paypal and reported it now it has been sent back to them for a refund. I ended up Pulling the cover off to see the battery had a Samsung logo on it but I'm sure that was a counterfeit as well so I disconnected the Battery as it was making a continuous buzzing noise and I could of cooked Bacon and Eggs on the wheels they were that hot including the battery side on the casing / frame. I wasn't gunna take the risk of it exploding / burning my house down or exploding while in transit with the courier or at the post office.

They are cheap counterfeits and are extremely dangerous. My street is as smooth as glass and there was nothing on the road to cause this accident.  

They have no Electrical Safety Certification or Mandatory Standards. I will be seeking legal action against this company for my Injuries from this defective hoverboard..

Honestly I am just happy to be Alive. (Prefer to be Bed Ridden then Dead)..

Hope this is a wake up to anyone who purchased one of the Dangerous Death Traps from eBay Australia and I highly recommend returning it for a Full Refund.

VOVO DEATH TRAP danger.jpg

 
  • Downvote 1

Share this post


Link to post
Share on other sites

I just got mine yesterday it was working completely fine then today it had a mind of its own lol it kept stopping at random times throwing me off. It was at full battery when it did this. Help?

Share this post


Link to post
Share on other sites

I wonder if it could be the pressure pads that trigger the balancing mode that are glitching.  Is it a new board?  If it is, I would contact the seller to see what they can do, send it back, and make use of any warranty available.  If you're handy, you can take it apart and see if the pads are moving properly (there's a tab that moves down which triggers an IR light switch I believe.  You can also see if there are any loose connections or wire shorts.  Sometimes wiring gets caught in the screws grounding them out to the metal alloy frame.

 

Edited by Hunka Hunka Burning Love

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×