Jump to content

ACM Cut off


Recommended Posts

Well my second painfull fall with my ACM. Was wearing helmet, jacket and wristprotection, those last two took the brunt of the fall.

The jacket (attached) is kevlar lined with padding at elbow and shoulder so that just resulted in a small bruise, was wearing shorts though... But just left leg has roadrash on the front and bruising on my hip. I could attach picture of the roadrash but i think everyone has seen this already, and it wasn"t as bad as last time.

But not sure what the cause was, it was during acceleration but don't recall it being more than usual (regular commute) and in contrast to 'normal' the wheel couldn't be turned on again and gives two short beeps continuously (might be three, pitch seems to change).

After opening it up (when wounds were taken care off) the only thing that seemed off was that the bushing (?) on the yellow wire looks slightly burned (see attached) but the wiring isn't fused together.

Anyone any idea where to start looking? What do the beeps mean?

I was looking to invest in a second wheel (got 10500km on ACM) but wanted to wait out the current releases....

Edit: Just remembered, maybe it should have been a telltale sign but a couple times in the weeks before, it happened that the wheel pitched forward when i got on it after turning it on...

jacket.jpg

wire.jpg

Edited by craio
typos
Link to comment
Share on other sites

So found that two beeps means hall-effect issue...

Or ... the axle cracked which caused the hall-effect wires to get damaged. 

Anyone know if the wiring/axle on the newer wheels is the same? As in, can i fix this or does this mean new motor (given the age)?

axle.jpg

  • Like 1
Link to comment
Share on other sites

39 minutes ago, craio said:

Anyone know if the wiring/axle on the newer wheels is the same? As in, can i fix this or does this mean new motor (given the age)?

Not sure what this has to do with a broken axle, but...

Is your ACM 84V or 67.2V?

The early 84V ACM and msuper V3 (maybe till April 2017 motor date? rough guess) came with a certain motor cable thickness in the 1500W motor. Gotway slightly (not by much) upped the cable thickness in their 1500W motors after some wire melting issues back then. Then came the ACM2 (inofficial name) which was an upgrade of the ACM with the 1900W Tesla motor at the beginning of 2018.

So there's 3 motors to consider: 1500W with thin cables, 1500W with slightly less thin cables, 1900W Tesla motor.

Not sure about the 67V ACM, but since it was available before the 84V, I assume they all have the original 1500W motor with the thinner cabling, but maybe some of them have the second 1500W motor.

Whatever that info has to do with a broken axle...

  • Like 1
Link to comment
Share on other sites

Well it's a 67.2V one (which i bought when the 84V was out but were outside of budget). The info isn't relevant to the cause, but for a possible solution. Which is either finding such axle, wire harness and replacing it . Would a 1900W tesla motor fit? Because those are still available and seems a more trustworthy fix. 

Link to comment
Share on other sites

9 hours ago, meepmeepmayer said:

No idea. Could be a firmware problem?

Yeah, although besides distance between hall-effect sensors not sure what the main concern would be. But seems a stretch for it to be compatible.

Link to comment
Share on other sites

1 hour ago, craio said:

But seems a stretch for it to be compatible.

Someone once put some different motor in a wheel and it worked (I forgot the details, it's here on the forum somewhere). What I'd be worried about is lack of alarms, wrong speed display,  etc. from the lack of a matching firmware.

Link to comment
Share on other sites

2 hours ago, meepmeepmayer said:

Someone once put some different motor in a wheel and it worked (I forgot the details, it's here on the forum somewhere). What I'd be worried about is lack of alarms, wrong speed display,  etc. from the lack of a matching firmware.

Uhuh, and who wouldn't want to add an extra bit to worry about while riding a repaired EUC. :P

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...