Jump to content

Recommended Posts

Hello folks

i bought an mini pro in china (i worked there for a while) and just tried it out, without activating it. I took it too germany as a present. Then i connected the app (there was already my older chinese mini in and active) and we did all these training stuff. So far so good. The app said after 1km the speedlimit of 4kmh stops (turn off/on the mini). The mini pro has been activated completely with my chinese mobile number after i saw that the number is missing in the app. 

The app sais that the mini pro has been „successfully“ certified.

Nothing happened :-(  speedlimit is still 4kmh and if you go on the mini pro it makes a annoying „bell“ sound like a submarines sonar (deeper sound)

I also made a reset to factory settings with the app.

does anyone has an idea what to do?? Or the reason?

 

thank you in advance!!

 

Link to comment
Share on other sites

@silversurfa

Hello, you have to manually click speedlimit off 

With the Mini coming from China, the procedure has changed, now you can simply put an email and a password to activate the Mini
You do not need a Chinese phone number anymore
Repeat the whole procedure if you want

 

 

Edited by jojo33
Link to comment
Share on other sites

Hello jojo, 

Great idea! ok, in the account settings of

my app it sais that the mini pro is successfully connected to my account.

 

i will reset to factory settings

disconnect the mini pro from my profil

reconnect using your tips

or should i completely activate with a new account?

great to hear from you :-)

Link to comment
Share on other sites

2 hours ago, silversurfa said:

Hello jojo, 

Great idea! ok, in the account settings of

my app it sais that the mini pro is successfully connected to my account.

 

i will reset to factory settings

disconnect the mini pro from my profil

reconnect using your tips

or should i completely activate with a new account?

great to hear from you :-)

Dont miss to erase uninstall app & data 

Link to comment
Share on other sites

Hi jojo33,

it doesnt work at all. No effect. I resetted to factory settings, unregistered the mini pro from my profile, deinstalled the app and started from scratch with a new account.

all went fine „mini successfully certified“

i wondered that that there was no new mandatory „new drivers tutorial“. So i started it manually. 

Another annoying more than 1+km with a constant „boing boing“ sound and sometimes beeping speedlimit. On/off ... no effect. 

The app still sais „speedlimit active drive 1km“

My son is really sad :-(

Do you have any idea?

is there a hidden feature for a hardreset?

after i did the new drivers tutorial it was fine. Running quite fast, but suddenly the speedlimit was active (4kmh)

I cant imagine that there is a hardware problem...

 

Link to comment
Share on other sites

@silversurfa

the tutorial was done normally?
the first kilometer traveled was done?
did you receive the notification after the first kilometer?
when it rolls, in the circle of the application under speed there is limit off, how much is it?

with your app please verify battery connection, all  data are there? nothing missing?

where did you bought it? is it under warranty ?

Edited by jojo33
Link to comment
Share on other sites

1 hour ago, silversurfa said:

Another annoying more than 1+km with a constant „boing boing“ sound

the first kilometer with tutorial you must dont exceed the speed limit , (around 6kmh) boing boing is the tiltback and warning sound when you ride over the speed limit

 

 

Edited by jojo33
Link to comment
Share on other sites

from user manual

"For your safety, the miniPRO will limit the max speed to
4.3 mph (7 km/h) until you complete the New Rider
Tutorial. For the first 0.6 miles (1 km) after completing
the New Rider Tutorial, the max speed will be limited to
6.2 mph (10 km/h), after which you can disable the
speed limiter via the App
and reach a maximum speed
of 10 mph (16 km/h)."

 

 

are you in metric system?

Edited by jojo33
Link to comment
Share on other sites

1/ riding with tutorial: ride smooth, quiet, slowly, no boing boing, respect the speed autorized by the app (around 6kmh) is very slow like an human walking

2/ after 1km, wait the notification, if not, follow another kilometer at 6kmh

3/ unlock speed limit pressing button, begin accelerate slowly,  can you exceed the speed of 6kmh?

4/ your battery is it fully charged?

5/ your battery communicate with app, in your app, all data are displayed?

 

 

Link to comment
Share on other sites

On 11/04/2018 at 8:44 PM, silversurfa said:

bought an mini pro in china (i worked there for a while) and just tried it out, without activating it. I took it too germany as a present

Did you bring your mini from china without the original battery ? 

Link to comment
Share on other sites

No It is the original one...BUT you bring me to an idea. The mainboard has been changed.

ok, the whole story short

-Bought in china, short try-no activation

- transport in container ;-)

- tried in germany, activated, fine

- a few weeks later (christmas) powered on, completely flipping around, beeping, short message „current control left left motor fault“, next day not possible to power on for taking a video

- dissassembled, without battery to an airplane, a colleague took it to changchun china to a service point

They asked for the battery serial number, i sent it. It came now back with a colleague and i assembled it again. Worked fine for a  few minutes after activation an drivers tutorial. Then it was blocked to 4kmh :-(

i hope they matched the new serialnumber to the battery as they said.

backwards speed seems unlimited and very fast.. my son tried, crazy

shit

what a story

 

 

Link to comment
Share on other sites

Hey joho Thank you for your efforts to help me!!!

regarding your questions

- tuturial all done, all fine

- boing boing comes immediately when you stand on the ninebot, the speedlimit sound is a fast and high beepbeepbeep in this ninebot and it turns backwards/braking

- the speedlimit in the app is 4kmh (see attachment)

- battery information is all there (attachment)

- after 1 km (now in total 10km) no message from the app that speedlimit is off. It can not be switched of. If you push the button it sais „for your safety, speed is reduced for the 1st km“

- not possible to go faster than 4km now (verrrrry slow)

- bought in china, changchun jilin . Service also there

- battery 

 

rgds Tom

 

 

8ACA6965-EA87-4123-B7E2-597F00CBAF1A.png

889C1C24-D835-48B6-A587-18714806174E.png

Link to comment
Share on other sites

It's a mini pro or a mini plus because app said it's a mini plus

i dont understand sorry , is it a mini pro or a mini plus, all into the app seems it's a mini plus

why the mainboard has been changed? It was a mini pro and you changed mainboard with a mini plus?

on your screenshot speed limit is "limited", this screenshot is only for mini plus (gimbal camera option) ,  "MiniPlus_000" doesnt exist, 

if you cant unlock it....

did you kept the package? could you post box pictures ?

Could you post serial number picture? bar code?

witch color is your mini plus? white or black (black is a clone)

 

 

Link to comment
Share on other sites

Too

Please go to

parameters

other settings

Upload Black Box Data

dont touch "unlock"

tap on screen grey everywhere

you have your datafile .csv

long press on for open document in compatible app csv viewer

send it to yourself or download

look inside if there's data (riding and use hours appears)

in the app dont forget unlock your mini, you can use the remote control (camera button for unlock)

@silversurfa

ah, look into the app: Remote control settings

-look "set the function of the shutter button"

you have 3 fonctions: "lock unlock", "limit speed" !!!! and "turnon/off front", if "limit speed is in blue,...

try with your remote control , activating into the app function "limit speed" , press the camera shutter button on the remote control for unlock the speed

 

 

Edited by jojo33
Link to comment
Share on other sites

Hi!

sorry. I mixed up plus and pro ... it is definetely a white plus..

i cant change the remotecontrol options. It is fixed to „lock/unlock“. When i press the option to toggle between locking/speedlimit then the safety window comes up „... after 1km...“

my colleague in china was asked for the battery serial number (see next attachment) i took a picture of the battery label which i kept in germany and sent it. He told me that they have to pair the new mainboard to the battery. I cant proof that, or do you know how to do that? It seems that due to wrong or no pairing this effect came up.

during the first ride after re-assembling and tutorial was everYthing fine. Switched off and on and the speedlimit was there.

in the next attachments you see old and new serial numbers. We also own a „small“ mini first generation.D82BD718-0464-45E2-8431-A718E3E1F3DE.thumb.jpeg.ad9d897ef3d99eeece4486646ea4f01b.jpeg

40CF70F7-73A7-4508-9FE7-E20E5FF685E1.jpeg

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...