Jump to content

Inmotion V11: how to measure battery using a multimeter


fmpwizard
 Share

Recommended Posts

Hi everyone,

I got a V11 about 3 weeks ago, I cannot let the charger charge until the light on the charger goes green because the app/wheel report the voltage as 85.7V and then the wheel gives me an "overload, please get off" warning.

I'm in contact with Inmotion's support, but we are stuck on a step, which I hope someone here can help me:

I opened up the control board cover, I see the two big yellow XT90 connectors (one for each battery), I use my meter and I only read 21V on each.

I don't think this is accurate :). I know the meter works because I can measure another lithium battery from my wife's electric Vespa (71.2V)

So I assume I'm just poking on the wrong places.

** Things I tried:

1. The wheel is off, on its side, motherboard cover removed, I unplugged the XT90 connectors and I measure 21v or 21.9v on each of the batteries.

2. I unplugged the smaller white connectors that connect to the "lower" board, support call them the on-off port and charge ports. Same, the XT90 give me 21V

3. I plugged the battery's XT90 back on, unplug the white "charge port" from the lower board, that connector read 0v

4. Same as 3 but I place the wheel upright, as if I'm going to ride it and turned on the wheel. The white connector still shows 0v (here and there goes to 0.5V

I really don't know what else to try, I should be getting around 84V, I tried all these steps when the app reported around 85.7V and when reporting around 80v. I still read 21v on the XT90

Thank you!

 

  • Like 2
Link to comment
Share on other sites

On 9/20/2022 at 6:14 PM, fmpwizard said:

So I assume I'm just poking on the wrong places

It's the "right" place, but the bms shuts the battery off once disconnected and so one cannot measure the voltage.

Things you can do is measuring the chargers voltage, as battery voltage cannot be higher than your chargers output.

It's a pity one cannot measure the voltage on the legs of the big capacitors while the wheel is turned on, as they are not reachable at the V11?

Afair there was a way posted here once how one could measure the battery? I just don't remember how... :(

Edited by Chriull
Link to comment
Share on other sites

1 hour ago, MrEUCMan said:

Did InMotion do the remote voltmeter calibration yet?  If not, do that first.  You will enable remote access via the inmotion app, the engineer on the other side will run remote calibration.

A proper calibration needs some reference measurement - otherwise it's just an obfuscation.

Which of course has a chance to be a solution if there is no real problem - which noone really knows by now...

Link to comment
Share on other sites

Hi!,

They connected to my wheel remotely about 3 times over 3 different evenings, they said they calibrated it, but the next time I turned on the wheel, I got the overload error, wheel tilted and I had to wait until the voltage on the app was around 84.7V to be able to start riding it.

I love the V11 when I'm riding it, but this issue has been frustrating. I'm now trying to get a replacement unit.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...