Jump to content

Firmware update failure recovery?


Euc_guy96

Recommended Posts

So I just installed the newest t4 update, I accidentally walked too far from the wheel during the update so it disconnected but continued beeping like it normally does during an update. I tried to reconnect then waited for it to complete the update, it then said completed but it wouldn’t stop beeping so I turned it off then back on again, still beeping and no functions were working so I took it apart and disconnected the power, drained the cells then plugged back in and tried again but it still was beeping from the start of powering on. Tried doing the update again and it said complete but still is beeping. Not sure if it’s the s alarm or what but it won’t balance and the light function won’t work either. Idk what else to do, please help 

Edited by RagingGrandpa
(clarified title)
  • Like 1
Link to comment
Share on other sites

  • RagingGrandpa changed the title to Firmware update failure recovery?
  • 9 months later...
Posted (edited)
34 minutes ago, JamesEUC said:

Did you figure this out?  I'm running into the same exact problem.

You may have some success with this.

https://alienrides.com/pages/begode-bootloader-unbricking

 

Other solutions on youtube.  May not need to disconnect batteries. 

Edited by Paradox
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...