Jump to content

V10F cannot be activated with the power button


Recommended Posts

I bought an almost new Inmotion V10F from a dealer. The vehicle cannot be activated using the power button. If I use the charging cable and connect to the vehicle using the Inmotion app, the power button works and I can power on and off repeatedly. After I disconnect from the charger and turn off the app, I can still operate the power button for a few minutes, but then it is back to square one - the power button does not work anymore.

The previous owner is still indicated as the main owner in the app, and I do not know him, since I bought the EUC from a dealer. Could this be the reason why the power button doesn't work?

The app keeps offering to register me as a vice owner, which would be fine with me, but the operation always fails.


Pls help!

  • Like 1
Link to comment
Share on other sites

  • 1 month later...

I finally managed to be registered as the vehicle's owner with the help of the Inmotion support team. This did not solve the problem, so I returned the EUC to the dealer - and here things got really strange - the dealer had no problem activating the power button and even documented the process in a video that he sent me. He then returned the EUC and it is now working properly - does anyone have an explanation for this strange phenomenon? I had tried for many days activate it, without any success. The dealer says he did not do anything. When I originally received the EUC the first time, it had not been sent in transport mode. When I returned it to the dealer, I made sure to switch it to transport mode. Could that be the reason why it worked when it got back to the dealer? Any thoughts will be welcome - I am a bit worried the problem may reappear, in case it is due to a defective contact.

Link to comment
Share on other sites

Well, this transport deactivation might have cured the problem indeed. 

Did you also tried to reset the EUC to factory settings?

Otherwise you could open it and disconnect and reconnect the battery.

I tried it also for my problems (sound and backlight do not function anymore), but all that did not cure my problems.

Inmotion Services now advices to buy a new mainboard. (~200€ @AliBaba). I’m thinking about it…. 

Edited by Gerard McEk
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...