Jump to content
Morten Lindgjerdet

E Wheels es2 v1 locked issue

Recommended Posts

Hello ! Just bought a e wheels es2 which is a copy of the xiaomi m365. Used it for about 20-30 minutes and tried to press the one button that it has then it got this red locked thing on the display (as shown in the image). After that i could not ride it anymore, no more throttle. Just wondering if anyone has the same model and have a solution for this? Have tried pressing the button alot but cant find any combinations to work to get it unlocked.

U3AsCC0l.jpg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...