Jump to content
pst

Weird S1 problem

Recommended Posts

I ran the battery down fully in my S1, and ever since then when I plug in the factory charger it immediately shows "green".  I've never got it to more than 2-3 bars of charge this way.  Not sure if that's some safeguard the charger has for trickle charging a really-low battery... or what.  It was only dead for a few days, so not a long term storage thing.

I was going to look inside before posting just to check all the connections but I guess that brings me to another question... is there a preferred tool for getting the side (white domed) panels off safely after the two screws are taken out under the rubber plug?

Thanks, all!

Share this post


Link to post
Share on other sites

I think I have been having the same problem as you for probably 6 months and haven't found a solution. It will charge, but only very very slowly (it takes about 2 weeks to charge the battery from near empty to full). I'm in the same situation where I think it started after fully discharging it for a couple days (my charger was unplugged from the wall so it wasn't charging when I plugged it in after use). Like in your case, the light on the charger always stays green, so I'm guessing that means it's just stuck in trickle charge mode or something.

I've taken mine apart since it started (to change a flat) and didn't see anything obviously wrong (frayed wires, loose connectors, bulging batteries/capacitors, loose components on boards, etc). I tried checking terminals from the charger with a multi-meter and voltages looked right to me but I wasn't really sure what to look for, so I could easily have missed something.

To me it seems like the mostly likely causes are in order:

  1. Some weird firmware/software state
  2. Bad charger
  3. Bad batteries
  4. Bad charge port on the EUC
  5. Cabling issue somewhere in the system

I'm hesitant to just start replacing hardware components because of the cost and the fact that I don't know how to rule out what I consider the most likely problem first :( I did see that it's possible for the One S2 to go into a "sleep" mode if it's unused for a long time, but that doesn't seem to be what's happening to me (since it DOES charge, just very slowly, and it runs fine once charged): 

I emailed Segway support and they want me to pay to ship it in to them for diagnoses and to get an estimate for what the out-of-warranty repair will cost (of course they wanted me to do the same for a flat tire). I've avoided doing that because it is very expensive, leaves me without the wheel for a month or two, and isn't even guaranteed to fix the problem.

It's been a couple months, but I think the teardown process was pretty similar to this video (which is for an S2, but close) - you can just use anything (even a screwdriver or your hands) to pry up the guard though a wide and fairly thin piece of plastic is better because it's less likely to mar the plastic. They make special tools for it but I think I just put some electrical tape over a steel PC expansion slot cover or something.

I personally used the issue to help convince my wife to let me upgrade to a InMotion V10, but I still like to use the One S1 to take the garbage out to the curb (about a half mile away) because the smaller size and the fact that it's lower to the ground makes the wheel less likely to rub up against the garbage can - so I'd love to find a fix if I could :(.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...