Jump to content

Battery level shows empty, can't connect to app, can't factory reset


Recommended Posts

Hello all,

My minipro worked fine for a few weeks and then all of a sudden it stopped displaying the battery level on the bottom of the minipro. Now when I try to connect to the app the minipro beeps once, the app says "connecting" for about 30 seconds and then says "bluetooth connection failed." I tried doing a factory reset by turning it upside down and hitting the power button but the wheels just turn in opposite alternating directions indefinitely and on one side a green light turns on.

I haven't been able to find anyone experiencing this same set of issues online. Hoping someone has a method to troubleshoot this.

Link to comment
Share on other sites

When I plug in the charger it shows that it is charging. When I unplug it battery shows zero again. It works normally without being connected to the app except I feel like it has reset back to the slower speed limit. It was fighting me real hard when I tried to go downhill, I even had to bail off of it because it started leaning back so much.

I also tried uninstalling and reinstalling the app, but still won't connect.

Link to comment
Share on other sites

If the lights on the minipro are off, then it is possible a connector came loose or harware failure. I would try first just removing the battery. Then reseating it and see if the hard reset gets it going again. If not you'll need to find the video and photos that show how to take it apart and check all the connection in the control hub. 

Or just return it as defective. 

Ps, when you have the battery off check that the light on it's underside is blinking green, i'm sure it is because the minipro basically works. Although if really slow the bms may have failed but unlikely since that would not flipout the bluetooth. 

Link to comment
Share on other sites

Removing the plastic cover would void the warranty, so saving that for last resort. I was able to chat with Segway customer support today and they suggested letting it charge for a full 4 hours so the battery could calibrate or something. I did that but nothing changed. I'll have to wait until Monday to call them back but it sounds like if this didn't work they were just going to have me send it in for a warranty repair/replacement. Still open to other troubleshooting ideas though if you have any!

Link to comment
Share on other sites

Yes best to send it in.

That's a different story someone gave you. In the past, dispite the stickers, segway has said removing the battery would not void warranty.

Still there is nothing more you can do without opening it up so ship it back asap.  

Edited by FreeRide
Link to comment
Share on other sites

12 hours ago, bnelli said:

Removing the plastic cover would void the warranty, so saving that for last resort. I was able to chat with Segway customer support today and they suggested letting it charge for a full 4 hours so the battery could calibrate or something. I did that but nothing changed. I'll have to wait until Monday to call them back but it sounds like if this didn't work they were just going to have me send it in for a warranty repair/replacement. Still open to other troubleshooting ideas though if you have any!

Well , 

4 hours is not enough

why? maybe charger is in security mode , it gives small electrical impulses
you have to let it charge 24h after there will be enough charge to turn on the mini, even with a single bar, as long as the display returns to normal,
and the charger will return to a normal charge mode

try, and say me if ok

Edited by jojo33
Link to comment
Share on other sites

2 hours ago, bnelli said:

I was going by the two stickers on the battery cover that say "Warranty void if broken." I'll try leaving it on charge until tomorrow when I can call back customer support. Thanks for the replies.

Good idea to not break the stickers.  You would probably have to send it back anyway, if unplugging and replugging didn't fix the problem.  Then Ninebot could charge you for repair.

I hope Ninebot will make it right, let us know how it turns out.

 

Link to comment
Share on other sites

On 09/04/2018 at 12:00 AM, bnelli said:

I was going by the two stickers on the battery cover that say "Warranty void if broken." I'll try leaving it on charge until tomorrow when I can call back customer support. Thanks for the replies.

what's new? with charging battery one night doesn't worked ?

Link to comment
Share on other sites

  • 1 year later...
  • 1 year later...
  • 2 months later...
  • 11 months later...
On 2/10/2021 at 11:00 AM, Casylee1 said:

I have the same issue. Has anyone figured it out. Ty 

I was able to figure this out today. On this one I was fixing it was 6 resistors 2 on the battery, 2 on the controller board and 2 on the wifi board. After replacing these 120 ohm resistors the battery now shows full and I am able to connect to the app.

  • Like 2
  • Thanks 1
Link to comment
Share on other sites

  • 2 weeks later...

I also have this same issue and was wondering if anyone has figured out a fix?

Mine still seems to function, meaning it goes forward and back and turns but doesn't connect to app and the battery indicator is empty...

Thanks

  • Like 1
Link to comment
Share on other sites

On 1/28/2022 at 8:35 AM, Scott B said:

I was able to figure this out today. On this one I was fixing it was 6 resistors 2 on the battery, 2 on the controller board and 2 on the wifi board. After replacing these 120 ohm resistors the battery now shows full and I am able to connect to the app.

Can you show us which resistors did you replace sir? Would be really helpful, there is no service center here that can deal with the problem. Thanks a lot!

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...