Jump to content

IPS i5 - Malfunction


Recommended Posts

Just minutes ago, I decided to take my IPS i5 out for a ride and it nearly bucked me off!

Device Firmware and BMS is at the latest version.

The device started shuddering back and forth, so I turned it off and back on again.

Worked okay for a few meters then it started shuddering again.

Brought it inside and rotated the wheels to check for obstructions. Nothing. The wheel spun freely.

I turned it off and on, did the balance adjustment in the app and tried it again.

Shuddered.

Turned it off and on and tried again, this time I could audibly hear the motor's high-pitch whine increase in volume.

The motor wattage then maxed out and the unicycle started beeping frantically at me, and the button flashed blue rapidly.

I tried to turn it off by pressing the button, and pressing and holding, but nothing worked. It turned off suddenly on its own (or maybe as a result of my presses).

I'm scared to turn it on again in case I damage it further.

Anyone have a clue what might be wrong? It was working perfectly fine as of my last ride a few days ago.

First time I've had any trouble with this wheel at all.

 

TL;DR, Wheel shudders and motor maxes out for no apparent reason. Help!

 

 

Screenshot_2018-04-02-19-44-21.jpg

Link to comment
Share on other sites

Got any warranty on it?  Might be a cable, hall sensor, or control board fault?  IPS is usually quite good with their support or so I hear.  Maybe contact your dealer and see if an IPS rep in the IPS forum section can help.  Experience any drops or riding through puddles?

 

Link to comment
Share on other sites

I did ride through some shallow puddles on the sidewalk, but I didn't realize that was a problem.

I always store my the device right-side up to allow water to drip out.

I'm not sure if I have any warranty on it. Bought it off Aliexpress from this seller because that was before Jason had it available on eWheels.

It was ordered October 23rd, 2017 and delivered November 23rd, 2017.

Assuming my order date was the start date, I should still have warranty on it as less than 6 months has passed.

  • Control Board and Motor: 1 year
  • Battery and Charger: 6 months

 

Link to comment
Share on other sites

I'd try to talk with the guy who sold you the wheel and see what he can do.  It seems like it's not too long since you got the wheel.  Hope they can help you out.  I think Yi Chen is a good guy to buy from.

When I saw the wheel with its parts out, it looked like it might not be so dew proof.  Hard to say - it has been a while.  It might have a good seal in it.  Kind of a new wheel to be sure.

I found the thread that shows the wheel all torn down.

 

Edited by Hunka Hunka Burning Love
  • Like 1
Link to comment
Share on other sites

Don't worry about damaging it further, it is already damaged:efee47c9c8: Even if it magically fixed itself, that would be cause for concern as self-balancing vehicles need to be 100% confirmed good, otherwise you can't trust and shouldn't use them!

Usually, sudden crazy behavior like this means a bad board. Or bad Hall sensors (= new motor needed) could explain the described behavior (my bet is on the board). While it may be possible you were extremely unlucky with a harmless puddle, I think it's much more likely this has absolutely nothing to do with it (definitely not if it turns out it was the sensors) and is just a random failure.

Maybe the blinking button light means something specific? Usually, reputed Ali Sellers have pretty good service and you can expect to get the problem fixed, so don't despair:efee47c9c8:

What makes this case special, no idea if you can repair an i5 with its integrated motor/hull as easily as other wheels. Dealers tend to send out new boards and (if the problem persists) motors, but maybe here he'll offer a (partial) refund or replacement? But that's all speculation, just see what the answer is. Good luck.

Edited by meepmeepmayer
phone autocorrect = auto error
  • Like 1
Link to comment
Share on other sites

Weather was very bad the last few days so I didn’t get to test it out until today.

When I last turned it on, the battery was showing 52%. I turned it on today and it showed 4%.

I took screenshots (as attached)

I let it charge for a while then took it outside and turned it on.

It showed 64%, but there was no balancing power on the unicycle at all.

I tilted it to the side, and the headlight turned on as usual.

I tried to do the Balance Adjustment, but there was still no power.

I turned it off to bring it to the light so I could take some pictures, but after turning it off, it wouldn’t turn back on again.

Nothing happens when I press the power button.

Device firmware is up to date as seen in the screenshots.

The device was stored and charged at room temperature (22 degrees Celsius)

[Image cropped to remove SN and to stitch two screenshots together]

Screenshot_2018-04-05-18-53-02.thumb.jpg.bd37c73708786d798c93a1d3038b53ab.jpg

 

Screenshot_2018-04-06-00-38-19.jpg

Max speed on the second screenshot is probably from me manually rolling it.

Edited by EternalEnigma
Link to comment
Share on other sites

Plugged it in to charge today, and the light on the charger stayed red for approximately three and a half hours.

When it turned green, I unplugged it did a quick prayer. Donned some protective clothing (which I don't typically), and headed outside for a test.

Pressed the power button, nothing happened. :crying:

Yi Chen helped the best he could, but now he forwarded me onward to communicate with IPS directly.

Hope my i5 is salvageable!

  • Upvote 1
Link to comment
Share on other sites

If you and IPS ever do get it fixed I wonder whether it would be wise to spray some additional weatherproofing conformal coating over all the electronics, connectors, etc.  I was thinking of getting some 3M spray to do my Tesla "just in case." 

Edited by Hunka Hunka Burning Love
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...