Jump to content

Recommended Posts

Hello, I have a ninebot plus and I hate the speed limit warning sound, someone knows how to disable the sound?

thanks

Share this post


Link to post
Share on other sites
15 hours ago, cassapo said:

Hello, I have a ninebot plus and I hate the speed limit warning sound, someone knows how to disable the sound?

thanks

 

141.PNG

142.PNG

Share this post


Link to post
Share on other sites
1 hour ago, jojo33 said:

 

141.PNG

142.PNG

That is the only buzzer in the ninebot plus? If I turn off I will lose all sounds?

Share this post


Link to post
Share on other sites
48 minutes ago, cassapo said:

That is the only buzzer in the ninebot plus? If I turn off I will lose all sounds?

yes this is the beeper

please pay attention to electrical hazards

for other sounds , into the app you can turn off the sound

Share this post


Link to post
Share on other sites
On 2/22/2018 at 3:26 PM, jojo33 said:

yes this is the beeper

please pay attention to electrical hazards

for other sounds , into the app you can turn off the sound

I have unscrewed the bottom cover to disconnect the buzzer from the main board, then I took the test drive and the warning sound is still there. Looks like that the buzzer at the bottom (in your picture is not used for speed warninngs). It appears that sound is coming from the steering shaft. It is indeed really noisy and irritating. Unfortunately setting sound to 0 in application has no effect on that.

Share this post


Link to post
Share on other sites
On ‎2018‎-‎02‎-‎21 at 10:18 PM, cassapo said:

Hello, I have a ninebot plus and I hate the speed limit warning sound, someone knows how to disable the sound?

thanks

I 2nd that request.

I love my new Ninebot Mini PLUS, but I HATE that it constantly beep when i try to sail at top speed.

The tilt back is more than enough to make me aware that Im reaching top speed, but it is very hard staying just on the edge so I go around town constantly beeping and people here in Sweden (that has basically never seene a ninebot plus) thinks im "beeping to make them move" like a ringer LOL :D
Well it has that effect to, but it feels really silly that You can not turn it off in the settings since You feel like fool..


Thanks
Boogieman 

  • Upvote 1

Share this post


Link to post
Share on other sites

If the sound is coming from the steering shaft, maybe a little tape the speaker can at least lower the volume of those beeps.

  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)

I made a quick fix.

Put a piece of transparent tape over the audio "grille"(holes) on the steering column.

BEEP BEEP  transformed to beep beep

+ I got some additional weather protection for the speaker due to the mod :-)

Will update with a cool and THICKER (less audio transparent) sticker later :)

Edited by Boogieman
  • Upvote 1

Share this post


Link to post
Share on other sites

I have noticed that I developed a little rattle/vibration when going over the 10km/h speed. After investigation, I have noticed that the vibration is coming from the left fender.

I managed to fix that with removing the bottom cover and removing and bending over the "L" shaped holders that are used as a support for the fenders.

I have bent over the L shaped metal holders from 90° to 89° and reattached them back. They now hold the fenders firmly and no vibration anymore.

Hope this helps someone with similar issue.

 

20180331_132007.jpg

20180331_132031.jpg

  • Like 1
  • Upvote 1

Share this post


Link to post
Share on other sites

Hello, I already sent a email to segway support to add a option to turn off the speed limit sound, please send it to.

 

Share this post


Link to post
Share on other sites

The beeper says you're going too fast! Slow down no sound, 9bot will never make it an option!

Share this post


Link to post
Share on other sites

If you drive well, it does not have to sound and you will simply have to get used to going to 18 / 19Km on average.
It's a shame, I think the mini plus could reach 20Km max 22Km per hour without problems. Only 1 Km more, arrggg.
I do not want either, I do not look for speed, I look for ease of traveling around town and the Mini Plus seems perfect.

If you want more, you know, wait for the NineBot Z

  • Upvote 1

Share this post


Link to post
Share on other sites

Hi

I thought 20km/h (rated max speed) would be sufficient when i bought mine.

Problem is

1. At 20km/h it beeps and tiltback, so max is 19.

2. At 19km/h according to app, actual velocity is 16km/h according to GPS based speedometer (running for a long while to get a good reading)

3. When you travel it only takes about a minute (or less) to get speed blinded and you automatically go into tiltback and beeping.

I wish there was some way to cruise at 20km/h EASY (beep/tiltback-less). Some kind of limit that was not based on beep then tiltback and then go below around 16km/h to stop the beep and tiltback before being allowed to go back to 19(16)km/h

I dont know how it should be done, but I have real problems crusing at max without ocasional tilt beep, at least without bringing even more danger to play by looking at my phone while driving. 

Im gonna fiddle with sensitivity settings a bit next. I noted that changing from auto to max made it super responsive when turning and accelerating, but i held that back till i got very used to drive it. 

Had my first ride up a steep grass slope (estimate close to 15-20°) today and it reacted by jerking a bit at the start of the climb, but it kept going fine after that, as if it was hesistant to the torque needed from grass + slope + me (92kg). 

Update: Made a very steep grass slope climb today, more than 20°. I had to speed up close to max, go up the slope and at the end of the slope the ninebot kind of over compensate and the wheels almost drive away from you (managed to stay put by extremely bent knees).

But it's a damn strong machine. I weigh around 92-94kg (varies on diet) and grass was thick.

Also has long offroad rides in bumpy grass (rabbit potholes and whatnot) and it handled it like a champ. Occasionally i had to jump off when it stopped in a big rabbit hole, but mostly it just passed them. When it for stuck it did not fall over though, it just stood there waiting.. As if it was saying"why did you jump off" LOL

SOLVED THE BEEP ISSUE

Good song in phone, volume at max, Headphones into ears :cD beep now unaudible to me 8-D

  • Upvote 1

Share this post


Link to post
Share on other sites
On 4/22/2018 at 8:45 AM, Boogieman said:

Hi

I thought 20km/h (rated max speed) would be sufficient when i bought mine.

Problem is

1. At 20km/h it beeps and tiltback, so max is 19.

2. At 19km/h according to app, actual velocity is 16km/h according to GPS based speedometer (running for a long while to get a good reading)

3. When you travel it only takes about a minute (or less) to get speed blinded and you automatically go into tiltback and beeping.

I wish there was some way to cruise at 20km/h EASY (beep/tiltback-less). Some kind of limit that was not based on beep then tiltback and then go below around 16km/h to stop the beep and tiltback before being allowed to go back to 19(16)km/h

I dont know how it should be done, but I have real problems crusing at max without ocasional tilt beep, at least without bringing even more danger to play by looking at my phone while driving. 

Im gonna fiddle with sensitivity settings a bit next. I noted that changing from auto to max made it super responsive when turning and accelerating, but i held that back till i got very used to drive it. 

Had my first ride up a steep grass slope (estimate close to 15-20°) today and it reacted by jerking a bit at the start of the climb, but it kept going fine after that, as if it was hesistant to the torque needed from grass + slope + me (92kg). 

Update: Made a very steep grass slope climb today, more than 20°. I had to speed up close to max, go up the slope and at the end of the slope the ninebot kind of over compensate and the wheels almost drive away from you (managed to stay put by extremely bent knees).

But it's a damn strong machine. I weigh around 92-94kg (varies on diet) and grass was thick.

Also has long offroad rides in bumpy grass (rabbit potholes and whatnot) and it handled it like a champ. Occasionally i had to jump off when it stopped in a big rabbit hole, but mostly it just passed them. When it for stuck it did not fall over though, it just stood there waiting.. As if it was saying"why did you jump off" LOL

SOLVED THE BEEP ISSUE

Good song in phone, volume at max, Headphones into ears :cD beep now unaudible to me 8-D

please, you must understand:
when Ninebot says "maximum speed", 20kmh, it's not the cruising speed.
20kmh is the peak reached at the maximum speed
I could reach up to 24kmh / 21kmh ..., but only 3 seconds
it's playing with people's words and understanding
A person sees 20kmh: she thinks " I can ride at 20kmh", 

Ninebot writes "maximum speed 20kmh: it forces the Mini to roll slower, cheating on the cruising speed, lowering it by 1 or 2 km / h
it's a fraud
in France this style of commercial argument and distorting the speed limit is considered a fraud towards the consumer,

 

Please try this

1/prepare your mind for slow driving and no beep, no sporty driving, no chaotic terrain, imagine being in a tea room

2/erase all data with a factory reset, go to parameters, begin with a calibration process (calibrate attitude sensor), (put it right on the original support package) 

look Balance assistance mode, up the sensivity over 2, it's for tiltback, more softness, ah and desactivate Automatic riding adjustment, try and give me feedback

3/ put the Mini on your knees upside down, press on, wait beep, press again on, off, it's a reinitialisation method, you will hear beeps

4/ begin a ride soft, (please verify tire pressure before), without any bumps, around 20 minutes, stop, cut the Mini, normally Mini has record your riding attitude

5/ Turn on your Mini and begin a new ride, without forcing, gradually, essaie d'atteindre une vitesse de croisère à 17/18/19 kmh sans le faire biper

Share this post


Link to post
Share on other sites

My ninebot plus is weird.

When I go front or back I feel a little bit of slack. Somebody else?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×