Jump to content
dbfrese

Facebook login problem on new tablet

Recommended Posts

Here's as strange one -- I just got a new Galaxy Tab S3, and one of the first things I tried to do was to sign into the forum using the Chrome browser on the tablet.

I sign in using Facebook on all my other devices, and I can successfully log in using the FB login. When I try to login on the tablet, I get this error message:

App Not Setup: This app is still in development mode, and you don't have access to it. Switch to a registered test user or ask an app admin for permissions
 
Weird, huh? If no one knows the answer to this problem, might there be a way to switch my login method to a username and password without creating a whole new account? Am I permanently locked in to the Facebook login method?

 

Share this post


Link to post
Share on other sites
6 hours ago, dbfrese said:

Here's as strange one

Indeed!

Quote

- I just got a new Galaxy Tab S3, and one of the first things I tried to do was to sign into the forum using the Chrome browser on the tablet.

I sign in using Facebook on all my other devices, and I can successfully log in using the FB login. When I try to login on the tablet, I get this error message:

App Not Setup: This app is still in development mode, and you don't have access to it. Switch to a registered test user or ask an app admin for permissions
 
Weird, huh? If no one knows the answer to this problem, might there be a way to switch my login method to a username and password without creating a whole new account?  Am I permanently locked in to the Facebook login method?

Did you try to press the "forgot your password?" button at the login screen? Maybe then some system generated password is sent to you so you can log in?

On one of your devices beeing logged in, you could also try in the menu under account/account settings. There is a drop down box "settings area" from which one can choose "password" to change (?set?) the password. But this requires the current password... Which i assume you don't have, or you could just log in with your username and this password... But maybe you get another dialogue?

Another idea is, that maybe there are some updates available for your tablet? Facebook is  also installed and set up?

Maybe try it once with another browser like firefox?

Hope something works out for you- or @John Eucist can maybe help out/open a ticket with the forum software developer.

Edit: another point - when logging in with facebook (at least for the first time) one gets forwarded to a facebook page. Is your error message maybe from facebook and not from this forum? Maybe they changed something?

Edited by Chriull
  • Upvote 1

Share this post


Link to post
Share on other sites
On 2/8/2018 at 8:36 PM, dbfrese said:

Am I permanently locked in to the Facebook login method?

This happened to me a couple of weeks ago.  I think there was a change to Facebook's privacy settings and I had to acknowledge my preferences. (Although, I may have changed them as well.) Afterwards, my EUC forum avatar mirrored FB change (classic Pooh).

  • Upvote 1

Share this post


Link to post
Share on other sites
On 2/9/2018 at 9:36 AM, dbfrese said:

Here's as strange one -- I just got a new Galaxy Tab S3, and one of the first things I tried to do was to sign into the forum using the Chrome browser on the tablet.

I sign in using Facebook on all my other devices, and I can successfully log in using the FB login. When I try to login on the tablet, I get this error message:

App Not Setup: This app is still in development mode, and you don't have access to it. Switch to a registered test user or ask an app admin for permissions
 
Weird, huh? If no one knows the answer to this problem, might there be a way to switch my login method to a username and password without creating a whole new account? Am I permanently locked in to the Facebook login method?

 

Submitted a ticket with Invision. Will see what they say, if any.

Share this post


Link to post
Share on other sites

@John Eucist  :    I heard from @dbfrese last night, and he asked me to pass this on to you

Quote

I started a thread in the EUC forum under the "Forum Rules" forum about not being able to log into the forum on using my Facebook login on a new tablet I recently bought. Now the problem has extended to all devices I use -- my phone as well as my PC, so I am effectively locked out commenting on the forum unless I create a new login.

 

  • Upvote 1

Share this post


Link to post
Share on other sites
13 hours ago, Ombre said:

@John Eucist  :    I heard from @dbfrese last night, and he asked me to pass this on to you

 

@dbfrese Support hasn't replied but I made some changes on the Facebook side. Apparently they changed us to "development mode" because of a missing privacy policy. I have now fixed that. Can  you see if it works now?

Share this post


Link to post
Share on other sites

Meanwhile I am asking support (they still haven't replied) if we can migrate fb login members to email login so that we can eventually disable fb login completely. Will keep you posted.

Share this post


Link to post
Share on other sites
16 hours ago, John Eucist said:

@dbfrese Support hasn't replied but I made some changes on the Facebook side. Apparently they changed us to "development mode" because of a missing privacy policy. I have now fixed that. Can  you see if it works now?

It does work! Thank you! I was able to log back in to the forum on my phone. I will try my tablet tonight, but I assume it will work because it was the same exact error on all devices!

Muchos gracias!

  • Like 1

Share this post


Link to post
Share on other sites
3 hours ago, dbfrese said:

It does work! Thank you! I was able to log back in to the forum on my phone. I will try my tablet tonight, but I assume it will work because it was the same exact error on all devices!

Muchos gracias!

And yes, I have confirmed that I can log in again on all devices!

Thanks! 

  • Like 1

Share this post


Link to post
Share on other sites
2 hours ago, dbfrese said:

And yes, I have confirmed that I can log in again on all devices!

Thanks! 

So glad to hear! I will get back to you about whether there's an option to migrate to a standard login.

Share this post


Link to post
Share on other sites

@dbfrese This is what I got from support regarding making your account login-able via "not-facebook". I'm assuming both methods can be used if this is done. Please let me know how it goes.

Quote

They would just go to their account settings page and adjust/edit any information as needed. This is in the drop down menu on the upper right of the page. 

 

Share this post


Link to post
Share on other sites
41 minutes ago, John Eucist said:

dbfrese This is what I got from support regarding making your account login-able via "not-facebook". I'm assuming both methods can be used if this is done. Please let me know how it goes.

I'll give this a try tomorrow!

  • Like 1

Share this post


Link to post
Share on other sites

Done. all I did was go through the "change password" process, then "dissassociate from Facebook" under the "Facebook" option in account settings. 

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×