Jump to content
Pingouin

New Inmotion V10 / V10F

Recommended Posts

56 minutes ago, Stan Onymous said:

Okay so very important if you are having issues with the new firmware upgrade to do the “Forward correction” about three or four times. This seems to fix most of the issues I was having with the pedal lean and the lower speed limit. Will probably fix the violent tiltback that is refered to above by eddie.

The only thing I notice now is being let down by reaching the speed control without being able to calibrate the speed just below the warning sounds and tiltback. I liked having the sound first then the tiltback of the old firmware. These two systems happen in the opposite order now.

The new firmware is Ok, just dont see why they even bothered with it, since my vehicle already had a great feeling to it.

The new firmware confirmed to most how slow the V10f is and undermined the idea of safety that InMotion has nurtured for the last couple of years. This is what happens when you dont follow and trust your own Song.

I did the forward correction a couple of times after the update.  I still had the same tiltback issue.  I'll try it a couple more times see if it goes away.  I didn't have any of the pedal dip while turning, etc.  

1 hour ago, novazeus said:

That sucks!  I think when people know how much these things cost, it will get more of these.

Share this post


Link to post
Share on other sites
22 hours ago, Marty Backe said:

During out nighttime group ride tonight @1Wheeler's V10F was kicking him off multiple times as we were riding around the hills of Griffith Park. Everyone else (7 riders total) had Gotway's.

I was surprised because I didn't experience any of that when I was riding the pre-production unit. His V10F was frustratingly under powered tonight. Worse than any KingSong wheel that I've seen in similar conditions. Maybe Markus can chime in here and let us know if he had upgraded his firmware.

Given the strength of the V10F motor and the battery capacity, there is no reason his wheel should have been kicking him off (massive tilt-back) the wheel so often. Inmotion has programmed this wheel to be way too conservative, IMO.

I was faster than ever on this v10F, from 4 weeks practice, so first time I saw the problem. Each time I was on a steeper hill and faster than the group.  

Marcus

Share this post


Link to post
Share on other sites
3 minutes ago, 1Wheeler said:

I was faster than ever on this v10F, from 4 weeks practice, so first time I saw the problem. Each time I was on a steeper hill and faster than the group.  

Marcus

But... the question on everyone's mind is whether you had upgraded the firmware before that ride. Had you?

Share this post


Link to post
Share on other sites

Only after ride, I installed with MUCH trouble the V2.2.6 Firmware(FM) to wheel. And my phone app says current at v1.0.3. (google play)

But app is not like it should be. There is no A and B driving modes as others showed earlier in topic. 

I did first time calibration of  turning successfully thanks to others advise here. Need test.

My phone Galaxy s4 with new battery was still getting drained to zero, by the inmotion app, I believe, during this ride. Plan new phone as it has other performance trouble too. Suggestions?

Signing out before I accidentally delete my post again.

Marcus,  (the online/v10F nubee.)

 

 

 

 

 

Share this post


Link to post
Share on other sites
11 hours ago, UniVehje said:

Here’s me and @mrelwood riding and testing the new V10F firmware. Feels really good except for the bug giving the warning too early and badly done tilt back. I tested yesterday but didn’t go fast enough to notice it. Don’t upgrade before Inmotion has released a fixed version. After that it’s really good.

 

Did some climbing test also, that feels better now. It’s really good at going uphill fast!

 

Riding mostly on trails again. For this use this firmware is ok because you cannot go so fast anyway. The agility factor has gone way up since I’ve got used to it and now with this firmware. New riders will feel top heavy and previously also sluggish. Now the sluggish part is fixed and top heavy is a matter of learning and getting stronger.

 

Guys, don’t worry yet if you have a V10. This is actually very promising. The upgrade didn’t go well for Inmotion, but I’m sure they’ll fix this and then you’ll get to enjoy a new wheel.

 

Man, this is real testing! Love it! Thanks for that. Just curious, do you happened to remember about how much power you pulled out from that motor during strong acceleration uphill?

Share this post


Link to post
Share on other sites

V10F good

15 hours ago, Fastmike said:

男人,这是真正的测试!爱它!感谢那。只是好奇,你是否记得在强劲的加速上坡期间,你从电动机中抽出了多少动力?

good

Edited by Jerry Jerry

Share this post


Link to post
Share on other sites
21 minutes ago, Fastmike said:

Man, this is real testing! Love it! Thanks for that. Just curious, do you happened to remember about how much power you pulled out from that motor during strong acceleration uphill?

I didn’t have the app visible there. But it felt effortless. I will try to check next time. I doubt it was more than 2000w. 

Share this post


Link to post
Share on other sites
38 minutes ago, 1Wheeler said:

Only after ride, I installed with MUCH trouble the V2.2.6 Firmware(FM) to wheel. And my phone app says current at v1.0.3. (google play)

But app is not like it should be. There is no A and B driving modes as others showed earlier in topic. 

I did first time calibration of  turning successfully thanks to others advise here. Need test.

My phone Galaxy s4 with new battery was still getting drained to zero, by the inmotion app, I believe, during this ride. Plan new phone as it has other performance trouble too. Suggestions?

Signing out before I accidentally delete my post again.

Marcus,  (the online/v10F nubee.)

 

 

 

 

 

I cannot help with Android stuff. Iphones seem to work well now. Maybe you need to find the updated app from some link? I hope you get it working soon. 

Your wheel’s behaviour doesn’t seem normal. I’m 172 pounds / 78 kg with full gear (could be even more) and putting all the weight I can on the wheel, going uphills and for a long time. I cannot ever get it to over load. And it’s definitely not the temperature. It will be interesting to see if this firmware fixes your problem or not. I hope you can test it soon. If it doesn’t, I’m suspecting a hardware defect. Have you contacted Inmotion already? 

Share this post


Link to post
Share on other sites
On 6/24/2018 at 4:37 PM, UniVehje said:

Exactly. This is just sloppy and unfinished. How about naming them eco and sport or something similar. A and B tells nothing to the user. 

 Looks like this selection is available only to Android users at the moment. And all the bad reports on the firmware have been Androids. IOS users have had better experience upgrading but the app doesn’t work as intended. 

 Come on, InMotion. There was no hurry to release this firmware update. Why do it on the midsummer weekend when support people are not available? Was there no way of testing it a bit more? @Bobwheel?

Eco and sport sound great!  I thought the IOS version is already available, let me double check it. 

Share this post


Link to post
Share on other sites
5 minutes ago, Bobwheel said:

Eco and sport sound great!  I thought the IOS version is already available, let me double check it. 

It is, works for me. Right now android users have more problems. Plus the early tilt back for everyone. 

Share this post


Link to post
Share on other sites
7 minutes ago, Bobwheel said:

Eco and sport sound great

Another idea is comfort and sport. Very descriptive. I just rode to work and preferred comfortable A mode. When joy riding it’s the sporty B for me always. If A mode actually saves energy, then eco is a perfect name. 

Share this post


Link to post
Share on other sites
18 hours ago, eddiemoy said:

OK, downloaded latest IOS, confirmed the mode selection is there.  Default mode is B, so I was riding in mode B.  

 @Bobwheel, appreciate the update on the firmware, but there are major issues now with the firmware.  It doesn't respect the speed limit of 25mph, it tilts back rather violently at 21mph in both modes.  Before the firmware update the tiltback was mild at best when hitting 25mph or over.  The tiltback is now unsafe like how ninebot used to do it.  It isn't mild like king song, it is violent.  so violent that my toes lifted from the pedals in one instance.

  

Will come back to you soon about this.

Share this post


Link to post
Share on other sites
14 hours ago, Jrosenzweig said:

Least your wheel still works after upgrade, mine has CAN BUS error and says please repair, I tried initiating upgrade with my iPad pro and same behavior. It's a paper weight right now , waiting for a response on what needs to happen because can still connect via Bluetooth when plugged in.

You've already emailed me right? I'll help you out there! 

Share this post


Link to post
Share on other sites

@WARPed1701D Sure thing, I’ll address the aggressive tilt back issue of V10 shortly to our team.

@TechShizzle Of course, we’ll provide motors for Jason for sure, and you’ll be taken care of. 

@Stan Onymous Let me figure out if there is way to provide an option to convert the firmware back.

BTW, the new firmware will be available for IOS at 6/26. 

Share this post


Link to post
Share on other sites

@RelaxMore Have you tried to use the "APP—Vehicle->setting->SCV Correction->Car body turning and fowarding correction" after your upgrade? Please put the wheel aside as attached while you're doing it.

 

unnamed.png

Share this post


Link to post
Share on other sites
32 minutes ago, Bobwheel said:

the new firmware will be available for IOS at 6/26. 

Do you mean that IOS users can get a fixed version of the new firmware then? Or just updated app? Any new stuff besides fixes? Will this fix the early tilt back? 

If so, then excellent speed. With minor fixes the new firmware is very good. 

Share this post


Link to post
Share on other sites
1 hour ago, Bobwheel said:

You've already emailed me right? I'll help you out there! 

Hi @Bobwheel,

 

Yes I did you replied last night. Thanks Bob

Share this post


Link to post
Share on other sites
18 hours ago, UniVehje said:

Here’s me and @mrelwood riding and testing the new V10F firmware. Feels really good except for the bug giving the warning too early and badly done tilt back. I tested yesterday but didn’t go fast enough to notice it. Don’t upgrade before Inmotion has released a fixed version. After that it’s really good.

 

Did some climbing test also, that feels better now. It’s really good at going uphill fast!

 

Riding mostly on trails again. For this use this firmware is ok because you cannot go so fast anyway. The agility factor has gone way up since I’ve got used to it and now with this firmware. New riders will feel top heavy and previously also sluggish. Now the sluggish part is fixed and top heavy is a matter of learning and getting stronger.

 

Guys, don’t worry yet if you have a V10. This is actually very promising. The upgrade didn’t go well for Inmotion, but I’m sure they’ll fix this and then you’ll get to enjoy a new wheel.

 

I have a hill like that (short but steep at minute 1:45) and I can't get up it without a running start on the original firmware.   I'm very excited to test the new firmware because of this.

Share this post


Link to post
Share on other sites
9 hours ago, Fastmike said:

That sucks! Always same all around the world... too bad. Hope the Police will get them! Sorry for that.

that’s not me, i just reposted it here from fb to help people out.

Share this post


Link to post
Share on other sites

I updated yesterday and my speed was limited about 36kmh. Only was riding it without the update 50km and was in completely different geography. The new update bring me a lot of connection problems, patiently can be solved retrying IM app and Wheelog until success unlocking the default speed limit. After that didn't have more patience and didn't try the A-B option.  Firs impression of upgrade was a big nose divig after a 180° turn in place. No tiltback or more nosedives in any speed or bumpy track. It can climb the exit of a mid size skate park pit with almost vertical top end

Several euc rider was trying the unit and any of them fund something problematic, except the early speed limit

Share this post


Link to post
Share on other sites

It’s funny that the experiences are so different. I don’t feel any of that nose dive thing. Are you sure you have the turning calibration done correctly?

There’s still a lot of work to be done on that firmware. I’m happy they found the sporty feeling for this wheel but it’s not finished in other aspects. There should be a new version available today. If the speed problem is corrected, we can have better feel to the new ride modes. At the moment the B mode is only fun at lower speeds or with softest footboard setting. Otherwise it feels like riding the tilt back all the time. I cannot correct it with pedal angle setting. A mode feels more comfortable and like it used to. I also noticed that the app sometimes shows the wrong mode if you relaunch it.

Share this post


Link to post
Share on other sites

I'm pretty sure they pulled the firmware from the app.   I no longer see it offered on android or iphone.

Share this post


Link to post
Share on other sites

Want to see the V10F kick @1Wheeler off his wheel as we were riding the mountain trails at night? Check out this video. The video starts right where he's kicked off because of over-power conditions.

 

Share this post


Link to post
Share on other sites

New version of the app for ios os available. 7.0.6

No new firmware yet. I didn’t notice any changes yet. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...