Jump to content

My Speed Reset to 28KMH Max KS16s! Help!


Hapsflaps7laps
 Share

Recommended Posts

I have been riding it about 3 months... I had reset it to go 35KPH.. Everything was great until yesterday when I noticed I got the "Please Decelerate" notice and tilt back... but going a lot slower than it should be at.  I checked my speed settings on the app and it was set to 35 still, yet it was happening at about 28kph.  I can't put in a new code on the  speed limit decoding screen cuz once you do it once, you get the same screen as the speed limit setup.  I tried uninstalling and reinstalling the app but it still wouldn't bring me to the proper screen to enter a code again.. I tried to install the new version of the app on my android  phone from the website but it doesn't download.... so I installed the old app on my friends iPhone and finally thought I had it solved when I saw the proper speed limit decoding screen... I did it.. took it for a ride, and nope... still set to 28kph...

I wonder if I need to reset the wheel to a factory default and how to do it.  Does anyone know how to solve this?  Help!!

Edited by Hapsflaps7laps
Link to comment
Share on other sites

11 minutes ago, Hapsflaps7laps said:

I have been riding it about 3 months... I had reset it to go 35KPH.. Everything was great until yesterday when I noticed I got the "Please Decelerate" notice and tilt back... but going a lot slower than it should be at.  I checked my speed settings on the app and it was set to 35 still, yet it was happening at about 28kph.  I can't put in a new code on the  speed limit decoding screen cuz once you do it once, you get the same screen as the speed limit setup.  I tried uninstalling and reinstalling the app but it still wouldn't bring me to the proper screen to enter a code again.. I tried to install the new version of the app on my android  phone from the website but it doesn't download.... so I installed the old app on my friends iPhone and finally thought I had it solved when I saw the proper speed limit decoding screen... I did it.. took it for a ride, and nope... still set to 28kph...

I wonder if I need to reset the wheel to a factory default and how to do it.  Does anyone know how to solve this?  Help!!

Huh.  You've got me wondering now.  The other day I got a rather aggressive tilt back that took me by surprise.  I don't know what speed I was doing, but I rarely approach 35k.  I'm wondering now, if I was experiencing what you describe.  I'll have to yank the app out and monitor/crash.

Edited by Smoother
Link to comment
Share on other sites

8 hours ago, Smoother said:

THREE GREEN LIGHTS!!!!! That's practically flat.  No wonder it slowed you down.  I rarely go lower than 50% which is more than three lights.  I've never seen three lights.  Charge that puppy up.

EDIT. Don't let your wheel get that low routinely.  That's not gasoline in your tank; it's not good to the last drop.  Low batteries cannot send enough current to keep you upright when a large demand occurs, Hill, bump, hard braking, hard acceleration.  OR  Get yourself a good full face helmet.  You're gonna need one.

NOTE: The heavier you are, the more significant @Smoother's comment is! 

  • Like 2
Link to comment
Share on other sites

On 22.12.2017 at 12:11 AM, Hapsflaps7laps said:

about 3 green lights currently.. this has never happened before and I usually run the battery down to 1 or 2 green lights

 

The battery speed reducement is set to specific value, i guess it was 25 or 30%.

When you have got that at three LED lights, it was just that because of your (perhaps hefty) acceleration the battery voltage droped under the 30% value. That is quite normal...

That might happen on hefty accelerations or on uphills. As soon as you stop the voltage drop recovers...but in the specific situation it was enough to trigger the reduced tiltback. 

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...