Jump to content

Help with Gotway App connection issue


Steven D Wheeler
 Share

Recommended Posts

I've owned my ACM & Monster for many months and never had this issue before.

 

Yesterday I went to Login to my Monster wheel before I went for a ride.

The Gotway app came onscreen with the blue Login screen.

Normally it shows the click to connect to devices screen.

So I could not connect to the Gotway app no matter what I clicked or tried.

This happened to me before and I would just shut my iphone down, and reboot.

Then my Gotway app would work correctly and would connect to my wheel.

So as of now I am stuck without the ability to connect to any of my Gotway wheels due to the App not letting me Login.

Has anyone else ever had this problem?

 

I uninstalled the Gotway app and then reinstalled it.

It shows the blue Login screen, but I cannot get it to connect.

What am I doing wrong?

 

I read that for USA users you should select the first one from the "M" section.

I did this before (3 months ago when I first bought my ACM and it worked) but now it doesn't.

Any help is appreciated in getting my Gotway app to connect again.

Link to comment
Share on other sites

One time, I could not connect via Wheellog. The solution was to enable the phone's GPS functionality (for some reason). Not sure if that's related if you have login probs, but you can try.

The old Gotway app (Android, in forum downloads) works without login.

You could ask the seller, some people had their login info reset on the Gotway server this way.

Also, use the official Gotway apps once to set up the wheel (tiltback, speed beeps, ride mode) and then never use it again. The third party alternatives are much better (Wheellog on Android, Darknessbot or Gyrometrics on iOS).

Edited by meepmeepmayer
  • Upvote 1
Link to comment
Share on other sites

I have an IOS so I could DL Darknessbot or Gyrometrics

and make either work with my Gotway's, switching power modes, tiltback, etc?

This would be great because I am very frustrated with this Gotway app already!

I put in my phone#, the USA country code (M +1) and the motor code to my ACM, it doen't want to connect?

It used to just fine for 3 months till yesterday.

 

 

Link to comment
Share on other sites

Kingsong and Gotway had set up a new competition:

 

Who is doing the worst and most userunfriendly App ever!

Until now it is a very,  very exciting contest!

With every update of their app it is going back and forth :-) Still not clear who is winning the title......

 

:facepalm:

  • Like 1
Link to comment
Share on other sites

Are you sure you entered the motor code with just the 9 digit number, NOT including the two letters? That's required for registration.

Sorry, no better idea.

Who's your seller? Or you could try to contact Gotway directly (good luck with that... you might need it). Some contact info courtesy of @Tilmann, no idea if it is correct.

55164.png

(Note: "kebye" is correct, they can't even spell their own contact info right:efef3d5527:)

--

Not sure if third party apps can change settings. Maybe they can?

Edited by meepmeepmayer
Link to comment
Share on other sites

Yes, I only entered the 9 digit motor code.

Left out the 'HB".

Neither Darknessbot or Gyrometrics can change the Power Mode settings.

Now I can no longer ride my Monster or ACM in Powerful Mode?

I've got to get this fixed???

 

As far as the Gotway app I believe 3 months back I was able to read it in English, but now

it is only in Chineese and I can't tell what I'm looking at?

There is the first page, the at the bottom you can click either to left or right and it will take you to another very similar page.

Being that I cant read it I don't know what to enter there.

I am screwed now. I don't have high expectations for their Tech Support.

 

Edited by Steven D Wheeler
Link to comment
Share on other sites

Can you describe exactly where it fails? Any login error message? Is it actually login server related?

Maybe Gotway servers were down? Try again?

Just tested, despite registering in Germany, I can login with China as country. Try logging in with China, your phone #, and password.

Did you use the same login info for both wheels?

I'm still using the info from my old, broken ACM with my new one. So you should either have two logins (try both) or a spare motor code to make a new acount.

Assuming it's really account related and not after that.

--

Worst case, do the @Marty Backe suggestion, get a $30 Android phone and use the old Gotway app. Also, maybe you have someone with an Android phone and you can try old (no login) and new (login) Gotway apps to change the ride mode.

  • Like 2
Link to comment
Share on other sites

2 minutes ago, meepmeepmayer said:

Can you describe exactly where it fails? Any login error message? Is it actually login server related?

Maybe Gotway servers were down? Try again?

Just tested, despite registering in Germany, I can login with China as country. Try logging in with China, your phone #, and password.

Did you use the same login info for both wheels?

I'm still using the info from my old, broken ACM with my new one. So you should either have two logins (try both) or a spare motor code to make a new acount.

Assuming it's really account related and not after that.

--

Worst case, do the @Marty Backe suggestion, get a $30 Android phone and use the old Gotway app. Also, maybe you have someone with an Android phone and you can try old (no login) and new (login) Gotway apps to change the ride mode.

Or for a few dollars more, buy an Amazon Fire tablet. At least then you can configure your wheel and also have the use of a general purpose tablet. FYI, I've configured all of my wheels with both Android tablets and iPads. They just aren't very convenient to take with you on a ride.

Link to comment
Share on other sites

Meep, Thank You!

You saved the day. I was putting USA/Phone#/MotorCode

Once via your suggestion I put USA/Phone#/Password (I actually remembered it) then it logged in and now works!

Only problem is text is now in Chinese, but that's no big deal.

OMG I am soooooooooooooo Happy!!!!!!!!!!!!!!!!!!! :laughbounce2:

Link to comment
Share on other sites

1 hour ago, Steven D Wheeler said:

Only problem is text is now in Chinese, but that's no big deal.

:efee612b4b: Classic Gotway.

But seriously, unless you change ride modes regularly, there's no excuse to use the official Gotway cr-app more than once a year or so. (Doesn't it also reset setting every time on iOS?)

  • Like 1
Link to comment
Share on other sites

Every time I connect the wheel I have to adjust the settings.

They do not stay memorized for me.

That's what locked me out of Power Mode.

I also put it back to English

I kept putting motorcode instead of the password.

I had forgotten that there even was a password.

It feels good to feel good again! B)

  • Upvote 1
Link to comment
Share on other sites

29 minutes ago, Steven D Wheeler said:

Every time I connect the wheel I have to adjust the settings.

They do not stay memorized for me.

That's what locked me out of Power Mode.

I also put it back to English

I kept putting motorcode instead of the password.

I had forgotten that there even was a password.

It feels good to feel good again! B)

Yes, that's a well known problem with this version of the app. All of your settings are reset. Get a cheapo Android phone and be done with this nonsense.

  • Upvote 1
Link to comment
Share on other sites

On 11/3/2017 at 7:49 PM, Steven D Wheeler said:

also put it back to English

How did you get it back to English? My os Gotway app is stuck in Chinese.

thanks

Link to comment
Share on other sites

Guys, I’m lost with this new update, trying to get the Monster working.. seems like it’s stuck in beginner mode. Can anyone translate these three lines on what to fill in? App was fine till the update  THANKS

 

 

292E1ABB-5F6B-4A25-ACCA-9F839AA4EE9F.png

Link to comment
Share on other sites

To change the language:

Open Gotway App, on upper left is an icon, looks like a person in a circle, click it

Next: On next screen in upper left is small gear icon, click it.

Language can be selected on next screen.

 

USA country code is under "M" +1

  • Upvote 1
Link to comment
Share on other sites

8 hours ago, Steven D Wheeler said:

To change the language:

Open Gotway App, on upper left is an icon, looks like a person in a circle, click it

Next: On next screen in upper left is small gear icon, click it.

Language can be selected on next screen.

 

USA country code is under "M" +1

Really appreciate it, I never would have found it. THANKS 

Link to comment
Share on other sites

Ok , I’m giving up on the iOS app. It’s funny as when I push disable 2nd alarm, a screen confirms “1st alarm disabled”

 I’m so frustrated as the wheel doesn’t remember my settings so I have to open up the Gotway app every ride if I want to disable the two alarms. I’ve written to Jane @ Gotway, and she always write back that iOS will be fixed, however it just doesn’t happen.

So just to confirm as I’m going to buy a amazon fire tablet.. once I set the alarms, tilt back and ride mode with the android app the wheel will remember that setting for all future rides? Correct?

thanks

  • Like 1
Link to comment
Share on other sites

2 hours ago, Mrd777 said:

Ok , I’m giving up on the iOS app. It’s funny as when I push disable 2nd alarm, a screen confirms “1st alarm disabled”

 I’m so frustrated as the wheel doesn’t remember my settings so I have to open up the Gotway app every ride if I want to disable the two alarms. I’ve written to Jane @ Gotway, and she always write back that iOS will be fixed, however it just doesn’t happen.

So just to confirm as I’m going to buy a amazon fire tablet.. once I set the alarms, tilt back and ride mode with the android app the wheel will remember that setting for all future rides? Correct?

thanks

As long as you only use the Android app you will be fine. Why not buy a cheaper and more portable disposable ($30) Android phone. Then you can take it on your rides.

Link to comment
Share on other sites

8 hours ago, Marty Backe said:

As long as you only use the Android app you will be fine. Why not buy a cheaper and more portable disposable ($30) Android phone. Then you can take it on your rides.

Thanks Marty, it’s just another device in my pocket since I’ll be using my iPhone for calls. Is it possible to set the alarms, mode etc with android (set it and forget it) and then monitor my ride with iOS darknesses bot?  I just want my wheel to remember my settings without always opening that Gotway app. I guess I need to buy an android and experiment.

  • Like 1
Link to comment
Share on other sites

17 minutes ago, Mrd777 said:

Is it possible to set the alarms, mode etc with android (set it and forget it) and then monitor my ride with iOS darknesses bot?

Sure. Use the Gotway apps only when you need them (ideally once and then never again), and something better anytime else.

  • Like 1
  • Upvote 1
Link to comment
Share on other sites

  • 4 weeks later...

Well, I'm still stuck.  I have no idea what password I might have used when I first set up the Gotway app.  So knowing that the mystery fields in the updated app are country, phone#, and password does me no good.  I've tried all my usual passwords, but no joy.  If I ever show any indications of wanting to do further business with Gotway, please stage an intervention.  I didn't buy the wheel so I would have to also buy some crap Android phone just to operate it.  :angry:

  • Like 1
Link to comment
Share on other sites

58 minutes ago, radial said:

Well, I'm still stuck.  I have no idea what password I might have used when I first set up the Gotway app.  So knowing that the mystery fields in the updated app are country, phone#, and password does me no good.  I've tried all my usual passwords, but no joy.  If I ever show any indications of wanting to do further business with Gotway, please stage an intervention.  I didn't buy the wheel so I would have to also buy some crap Android phone just to operate it.  :angry:

I feel your pain. Too bad that you don't know anybody that owns an Android phone OR Android tablet. Even an Amazon Fire would work. I assume that this is just for your Mten3. Once the wheel is configured I can't image needing to change any other settings.

In the grand scheme of things, maybe a ~$25 expenditure on a Android phone would be worth keeping your blood pressure low ;)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...