Jump to content

Recommended Posts

25 minutes ago, Hansolo said:

Too fast surely, but message "You are not signed in" despite I have filled my login and password

Strange :( I've just tested on thre different devices and doesn't have this problem. But you're the second person reporting problem with signing in, so definitely something is wrong...

Share this post


Link to post
Share on other sites
1 hour ago, Hansolo said:

Too fast surely, but message "You are not signed in" despite I have filled my login and password

Please redownload APK file (from the same link), reinstall and try again.

Share this post


Link to post
Share on other sites

The parameter update interval no longer exists? (Live map parameters)

Share this post


Link to post
Share on other sites
2 minutes ago, Hansolo said:

The parameter update interval no longer exists? (Live map parameters)

No, now parameters are updated with fixed 2-5 second interval. Higher intervals caused graphs to be totally worthless, because looked like a zig zag. Now it should be easier to analyze all the details of EUC parameters.

Share this post


Link to post
Share on other sites

@Seba

Why is it that my wheellog for the 16X is still always showing 100%, on my 18XL it’s working.

Got the latest update from your site.

Share this post


Link to post
Share on other sites
25 minutes ago, RoadRunner said:

 

Why is it that my wheellog for the 16X is still always showing 100%, on my 18XL it’s working.

Got the latest update from your site.

Check 100% that the version you're running is the .34...

Share this post


Link to post
Share on other sites
1 hour ago, RoadRunner said:

Why is it that my wheellog for the 16X is still always showing 100%, on my 18XL it’s working.

Most probably you're using older version. KS-16X battery gauge works correctly with latest 2.0.34.

Share this post


Link to post
Share on other sites
3 hours ago, Seba said:

Most probably you're using older version. KS-16X battery gauge works correctly with latest 2.0.34.

Yes indeed, it does work👍, thanks for your efforts. 👍 Is there any chance of having the top speed displayed at the beginning like before? 🤔 

Share this post


Link to post
Share on other sites
52 minutes ago, KAY GEE said:

Yes indeed, it does work👍, thanks for your efforts. 👍 Is there any chance of having the top speed displayed at the beginning like before? 🤔 

If I remember correctly, Seba said it'll be in the next release 👍

Edited by travsformation

Share this post


Link to post
Share on other sites
3 hours ago, travsformation said:

If I remember correctly, Seba said it'll be in the next release 👍

Thanking you kindly for that Sir. :thumbup:

Share this post


Link to post
Share on other sites

I apologize in advance for the newbie question. I did search the forum for these questions, but I'm still not understanding them.

Seba: first off, I am SUPER thankful for your work on the Wheellog app. It is amazing, and I'm playing with the new Flic integration, despite not having a KS wheel. I love the fact that you did a bluetooth option, so I can have an external speaker set up and still hit the Flic to play that bell.

Main point of the post: I'm trying to figure out alarm settings (mostly current and temperature).

I have 84v MSX. Based upon forum posts on this topic, I currently (no pun intended) have both the "Peak Current" alarm and "Current" alarm set to 90A, but I don't really understand what they should be set at for what conditions. I already have a current alarm going off (I'm not sure which one though) on occasion when I'm going uphill on grass (not a very steep hill). Is that normal, and if so, should I reconsider these alarm settings? Is that dangerous for the wheel?

I have the temperature alarm set to 60C, but don't know what a good setpoint for this is either. I'm not certain what the wheel should be able to accommodate, so not sure what is considered "high".

What are good numbers to set these alarms at? What is the difference between the two current alarms? 

Thanks everyone!

-Nye

Share this post


Link to post
Share on other sites
1 hour ago, nyeceratops said:

Seba: first off, I am SUPER thankful for your work on the Wheellog app. It is amazing, and I'm playing with the new Flic integration, despite not having a KS wheel. I love the fact that you did a bluetooth option, so I can have an external speaker set up and still hit the Flic to play that bell.

Thanks, I'm glad that my development work is beneficial to EUC community :)

1 hour ago, nyeceratops said:

Based upon forum posts on this topic, I currently (no pun intended) have both the "Peak Current" alarm and "Current" alarm set to 90A, but I don't really understand what they should be set at for what conditions. I already have a current alarm going off (I'm not sure which one though) on occasion when I'm going uphill on grass (not a very steep hill). Is that normal, and if so, should I reconsider these alarm settings? Is that dangerous for the wheel?

Originally, WheelLog reacted to peak (momentary) current values and this is what always triggered current alarm. The problem was (especially with Gotways) that there were no distinction between fraction of second peak current (eg. when going over curb, pothole etc.) or longer lasting, real overcurrent condition (eg. excessive load). So I added two alarm values. Now you can define 90 A as a current alarm and another, higher value (like 120 A or something) for a peak current. In this case if current will steadily go over 90 A for some time (usually second or two) it will trigger current alarm. At the same any single spike of 120 A and higher will also trigger current alarm.

In general it's best to have peak current alarm set. It's value is EUC-dependent, but I'm unable to provide you best numbers: I'm a King Song guy ;) For my KS-18XL I've set 25 A for current alarm and 30 A for peak current alarm and I consider these value to be rather conservative. 

1 hour ago, nyeceratops said:

I have the temperature alarm set to 60C, but don't know what a good setpoint for this is either. I'm not certain what the wheel should be able to accommodate, so not sure what is considered "high".

60°C is also rather conservative, "safe" value. When I was riding last summer in hilly areas, I had this value set to 65°C for my KS-18XL. This value is also EUC-dependent.

Share this post


Link to post
Share on other sites
10 hours ago, nyeceratops said:

[...]

What are good numbers to set these alarms at? What is the difference between the two current alarms? 

Thanks everyone!

-Nye

 

9 hours ago, Seba said:

Thanks, I'm glad that my development work is beneficial to EUC community :)

Originally, WheelLog reacted to peak (momentary) current values and this is what always triggered current alarm. The problem was (especially with Gotways) that there were no distinction between fraction of second peak current (eg. when going over curb, pothole etc.) or longer lasting, real overcurrent condition (eg. excessive load). So I added two alarm values. Now you can define 90 A as a current alarm and another, higher value (like 120 A or something) for a peak current. In this case if current will steadily go over 90 A for some time (usually second or two) it will trigger current alarm. At the same any single spike of 120 A and higher will also trigger current alarm.

In general it's best to have peak current alarm set. It's value is EUC-dependent, but I'm unable to provide you best numbers: I'm a King Song guy ;) For my KS-18XL I've set 25 A for current alarm and 30 A for peak current alarm and I consider these value to be rather conservative. 

60°C is also rather conservative, "safe" value. When I was riding last summer in hilly areas, I had this value set to 65°C for my KS-18XL. This value is also EUC-dependent.

 

I'm also in the same place for a couple of months now. I'm a Z10 owner and i'm currently using the following alarms :

  1. Speed alarm High Priority at 43 km/h
  2. Peak Current at 46A
  3. Current at 38A
  4. Temperature at 64º

And about 1 i only use the high alarm cause i know the medium and low wont help me with something, just extra vibrations on the pebble watch
About 2 i was using 40A and i got a lot of extra alarm triggers for nothing, so i tested my self and the wheel in conditions, steep hills, acceleration on roads etc, i hope 46A for a Z10 wheel and a 105kg rider is proper
Abour 3 i don't remember why i'm having it at 38A, i really don't remember
And about 4 i was riding for 5 months at max 60º temperature and cause i'm a 105kg guy i can say you can reach 60º easy on everyday basis. I've read that it can go up more than that and that is why i've changed to 64º but still i can't know for sure the proper values to insert.

So, is there a way, maybe a table or something, that based on the wheel and rider style + weight, can suggest proper setting for current +peak and temperature cause from what i've discussed with my close friends it's clearly a user thing, and nobody knows what to input in those fields, some guys don't even change them and keep default values which i don't know if it's what i should do.

 

Edited by Lefteris

Share this post


Link to post
Share on other sites

Nice work @Seba. I like you made it so you can see which one you started between "old" Wheelog and EUC world.

Is there anyway to force the voice messages to have English language despite running your phone in another language? Maybe as a voice language setting switch between phone setting or alternative/secondary setting. 

Share this post


Link to post
Share on other sites
2 minutes ago, Unventor said:

Nice work @Seba. I like you made it so you can see which one you started between "old" Wheelog and EUC world.

Is there anyway to force the voice messages to have English language despite running your phone in another language? Maybe as a voice language setting switch between phone setting or alternative/secondary setting. 

Good idea. I'll add option to force language regardless of system setting.

Share this post


Link to post
Share on other sites

For info I searched for 'EUC World' in the Play app on my phone and it doesn't show :huh:

Share this post


Link to post
Share on other sites
Just now, Planemo said:

For info I searched for 'EUC World' in the Play app on my phone and it doesn't show :huh:

Because application is released in "public beta", it's not displayed in search results. You need to enter Google Play using direct link:

https://play.google.com/store/apps/details?id=net.lastowski.eucworld

Share this post


Link to post
Share on other sites

Ah OK thanks I will try that link from my phone. If I install it without removing the old version, will it keep all my settings?

Share this post


Link to post
Share on other sites
1 minute ago, Planemo said:

If I install it without removing the old version, will it keep all my settings?

Unfortunately no :( This is because both applications are completely isolated.

Share this post


Link to post
Share on other sites

No, because of different name you must make a new setting for EUC World app.

But for the next update it keep the setting

Share this post


Link to post
Share on other sites

Thanks!  I'm going to use this today hopefully and start logging.:efee6b18f3:

I see you added the menu button....  must of been cause of me lol. :D

Share this post


Link to post
Share on other sites
1 hour ago, Seba said:

Unfortunately no :( This is because both applications are completely isolated.

OK all installed and logged into EUC World no problems. Will give it a try in the next day or so. Cheers Seba! :) Galaxy S9 running Android 9.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...