Jump to content

Recommended Posts

Just now, tessa25 said:

When I go to euc.world and click on a tour I do not see a Tour menu. Firefox

That's odd. I'm also using Firefox (69.0.1 for Linux) and have no issues:

 

Screenshot-at-2019-10-04-16-38-29.png

 

 

Share this post


Link to post
Share on other sites
3 minutes ago, travsformation said:

That's odd. I'm also using Firefox (69.0.1 for Linux) and have no issues:

 

Screenshot-at-2019-10-04-16-38-29.png

 

 

I did eventually find it. But menus for me look like three horizontal bars. I prefer the way you see them.

Share this post


Link to post
Share on other sites
Posted (edited)
47 minutes ago, tessa25 said:

I did eventually find it. But menus for me look like three horizontal bars. I prefer the way you see them.

Oh, that explains it. I'm on my laptop, you're using your phone, right? 

Edited by travsformation

Share this post


Link to post
Share on other sites
Posted (edited)
13 minutes ago, travsformation said:

Oh, that explains it. I'm on my laptop, you're using your phone, right? 

Surface Pro tablet pc. (Awesome device)

Edited by tessa25

Share this post


Link to post
Share on other sites

I really like that thanks to flic button I don't have to take my phone out of my pocket when starting a ride. I just configured the button to launch wheellog in Flic app and once wheellog starts it connects to euc and it grabs the button and so I can still use all three kind of presses for euc functions. PERFECT! Thank you!

Share this post


Link to post
Share on other sites
51 minutes ago, andress said:

I really like that thanks to flic button I don't have to take my phone out of my pocket when starting a ride.

Send thanks also to @EldARon :cheers: he not only suggested Flic integration, but also sent me a Flic button so I was able to implement it in WheelLog.

Share this post


Link to post
Share on other sites

Can someone please help me download this latest version onto my android phone? 2.0.34

I open up the app tells me to download it I then click on that and it brings me to the website of which I am signed in and then note further instructions. My wheellog app no longer tells me the battery percentage for my 16 X. 

Share this post


Link to post
Share on other sites
Posted (edited)
33 minutes ago, Patton250 said:

Can someone please help me download this latest version onto my android phone? 2.0.34

I open up the app tells me to download it I then click on that and it brings me to the website of which I am signed in and then note further instructions. My wheellog app no longer tells me the battery percentage for my 16 X. 

If you're using the Play Store version of the app, uninstall it first . If not, go straight to https://euc.world/getwheellog and download the apk installation file to your phone. Click on "open" once it's downloaded (or open it from your file manager, it'll probably be in the Downloads folder) and you'll get the installer. If it won't let you, you might need to check "Allow unknown sources" in your phone settings :)

Edited by travsformation

Share this post


Link to post
Share on other sites
33 minutes ago, Patton250 said:

Can someone please help me download this latest version onto my android phone? 2.0.34

I open up the app tells me to download it I then click on that and it brings me to the website of which I am signed in and then note further instructions. My wheellog app no longer tells me the battery percentage for my 16 X. 

*Go too euc.world and donwload the latest WL (.34 atm). 

*download it

*on your phone uninstall any preview wl and install some file manager if you don't have... 

*Browse to Download, find wl apk you just download, enjoy your ride... 

 

To make sure you are in the xx version go to (about wl) in the configuration from wl.. 

 

 

Share this post


Link to post
Share on other sites

Thanks guys. I’ll try it as soon as I get home. :-)

Share this post


Link to post
Share on other sites

Firstly congratulations for this last release of Wheellog. When I start this last release, the main screen shows some informations as the top speed when the wheel is not yet connected. Maybe it's just a little bug, but it should be a good idea if the main screen shows these same informations when the bluetooth connection is lost (because i have shutdown the wheel). What did you think about this idea?

Share this post


Link to post
Share on other sites

@Hansolo I have well understand this point...

 I am not sure my previous message was clear... 

1- When I start wheellog the main page displays the top speed (the wheel is not connected), it is the initial display.

2- After the wheel is connected the top speed is not anymore available on the main window (but it is available on the 2nd page).  It is an excellent idea to replace theses informations by the voltage and current.

3- (At least on my phone...) When I shutdown the wheel therefore I lost the bluetooth but the main window does not change... The data on the main screen is always the voltage and current,...

I just say it is pity because it this last case, it should be better to come back on the initial display (including top speed)... I don't need anymore the voltage and current because my wheel is disconnected. It is the end of my ride, it is exactly at this step it is usefull to show the top speed.

It not what you get with the release 2.34?

Share this post


Link to post
Share on other sites
9 hours ago, Kirby_33 said:

@Hansolo I have well understand this point...

 I am not sure my previous message was clear... 

1- When I start wheellog the main page displays the top speed (the wheel is not connected), it is the initial display.

2- After the wheel is connected the top speed is not anymore available on the main window (but it is available on the 2nd page).  It is an excellent idea to replace theses informations by the voltage and current.

3- (At least on my phone...) When I shutdown the wheel therefore I lost the bluetooth but the main window does not change... The data on the main screen is always the voltage and current,...

I just say it is pity because it this last case, it should be better to come back on the initial display (including top speed)... I don't need anymore the voltage and current because my wheel is disconnected. It is the end of my ride, it is exactly at this step it is usefull to show the top speed.

It not what you get with the release 2.34?

I think it's good idea to revert screen arrangement to initial one after wheel disconnection. I will also add some clear indication of current display state (EUC, GPS or DISCONNECTED).

Share this post


Link to post
Share on other sites
9 hours ago, Kirby_33 said:

just say it is pity because it this last case, it should be better to come back on the initial display (including top speed)... I don't need anymore the voltage and current because my wheel is disconnected. It is the end of my ride, it is exactly at this step it is usefull to show the top speed.

 

27 minutes ago, Seba said:

I think it's good idea to revert screen arrangement to initial one after wheel disconnection. I will also add some clear indication of current display state (EUC, GPS or DISCONNECTED).

I to would like to see the top speed on the first page it's very useful , not only in screenshots what i often take but when testing speeds i can look at my phone (with the keep screen on function) ,, which i love btw,,  i think there's alot of people when riding think i wonder how fast i was going then and then look at top speed , as i don't like to go max speed it's nice to know if i go over and get a feel for the speed i was going at.i like top speed 👍 thanks seba

Ps! Is there a fix on the battery% showing 10% less for 16x👍 it's very annoying

Edited by stephen

Share this post


Link to post
Share on other sites

Just thought, as well as "Top Speed", it would also be nice to have an option for "Average riding (speed)" in voice messages :)

Share this post


Link to post
Share on other sites
10 minutes ago, travsformation said:

Just thought, as well as "Top Speed", it would also be nice to have an option for "Average riding (speed)" in voice messages :)

It's already in development version. I will also add top speed to voice messages. 

Share this post


Link to post
Share on other sites
11 hours ago, stephen said:

I to would like to see the top speed on the first page

Yeah, back  when it was @paz... The one developing wl I send him and email with that suggestion and others and he answered back that it was great but he had to restructure the code for that and he didn't have the time atm (something like @Seba say b4 that the code was a bit messy...) 

6 hours ago, Seba said:

It's already in development version.

🍻 🍻 🍻 🍻 

Share this post


Link to post
Share on other sites

I just noticed today, while recording a tour, that I get a green screen in the "live map" section:

Screenshot-20191010-183243-Wheel-Log.jpg

 

I'd never noticed this before (I'm pretty sure it wasn't there in previous versions). Is it a bug, or the outline of a function pending implementation? 

Share this post


Link to post
Share on other sites
2 minutes ago, travsformation said:

Is it a bug, or the outline of a function pending implementation? 

Hmmm, seems your WheelLog turns from blue to green... Spring coming sooner? I wish that would be the case :efee6b18f3:

PS. More details soon... :efef77eaf5:

Share this post


Link to post
Share on other sites
On 10/16/2017 at 10:46 PM, julio_map said:

I finally got WheelLog-Tizen in the Samsung Galaxy tizen store. If you've got a Samsung Gear Sx just search for WheelLog and you will be able to download and install it in your watch.

 

 

Hi,

 

Does it still exist on the Galaxy Wear store ?

I cannot find it.

(I have a Galaxy S3 Watch)

 

Thanks.

Share this post


Link to post
Share on other sites

Hi, 

 

Is it still possible nowadays to have Wheellog / Pebble connection even if Pebble services are ended since June 2018 ?

 

Kristo.

 

Share this post


Link to post
Share on other sites
37 minutes ago, Kristofior said:

Is it still possible nowadays to have Wheellog / Pebble connection even if Pebble services are ended since June 2018 ?

Yes, it is. See:

 

Edited by travsformation

Share this post


Link to post
Share on other sites

Too fast surely, but message "You are not signed in" despite I have filled my login and password

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...