Jump to content

Recommended Posts

Go back a few pages, there are step by step instructions. If I can do it anyone can :)

Share this post


Link to post
Share on other sites
48 minutes ago, Planemo said:

Go back a few pages, there are step by step instructions. If I can do it anyone can :)

 I went back three pages and couldn’t find it. I checked back six pages and I can’t find it. I’m sorry man. 

Share this post


Link to post
Share on other sites

I don't know exactly how many pages back it is tbh. But it's there somewhere. I read the whole thread simply as I wanted to know all about Wheel Log and what wearables could be used. The time I spent doing so was a drop in the ocean compared to the time the developers have put into it.

Share this post


Link to post
Share on other sites
1 hour ago, Planemo said:

I done it for you. Page 31.

 

 

 I really appreciate it. It didn’t work. Everything worked up until clicking on switch to rebel.  Once I did that nothing happens. Then it says to go to the three dots scroll down to account and make sure you are logged out. There is nothing that says log out. So I just figured out a way to log out of Chrome and it still didn’t work.  What a pain in the ass. LOL 

Share this post


Link to post
Share on other sites

Go to euc.world and download latest WheelLog app that works with pebble. 

This whole thread is dedicated to that subject 

Share this post


Link to post
Share on other sites
24 minutes ago, Lefteris said:

Go to euc.world and download latest WheelLog app that works with pebble. 

This whole thread is dedicated to that subject 

 The problem is I can’t get the pebble watch to connect my Samsung 8 phone.  I have to be able to do that first before I can attempt to make the watch work with the wheel log. 

Share this post


Link to post
Share on other sites

 The pebble app is called pebble TM  rebble right?  Never mind I found the right app. I swear I’m stupid sometimes.  I think I’m going to make it work. I’ll report back shortly.  Thanks everyone for your patience. 

Edited by Patton250

Share this post


Link to post
Share on other sites

Ok it works. Thanks everyone.  It’s on kilometers per hour but I’m hoping to soon as I turn a wheel on it will go to miles per hour. 

Share this post


Link to post
Share on other sites
5 minutes ago, Patton250 said:

It’s on kilometers per hour but I’m hoping to soon as I turn a wheel on it will go to miles per hour. 

Swipe from the left hand side of the screen to open the settings preferences.  You can change from kilometers to mph there!

Share this post


Link to post
Share on other sites
1 minute ago, fbhb said:

Swipe from the left hand side of the screen to open the settings preferences.  You can change from kilometers to mph there!

 I went and turned my 16x on and everything worked perfect. Thank you 

Share this post


Link to post
Share on other sites

 Went for a nice 20 mile ride today and the watch is working great on speed. However it is not logging mileage and time. 

Share this post


Link to post
Share on other sites

You need to start the log or trip by hand, it doesn't log in auto.

Share this post


Link to post
Share on other sites
18 hours ago, Patton250 said:

OK I got my pebble. Now I don’t know what to do

Go to https://rebble.io and follow the instructions.

 

Edit: phone didn't update the page fully, so I didn't see that you got help until I posted.

Edited by EldARon

Share this post


Link to post
Share on other sites
On 8/10/2019 at 11:02 AM, melodrama said:

Any advice how I can solve this issue ?

Placement of the phone. Bluetooth signals has problems with water. Your body is 60-70% water. Try to have direct sight between the phone and wheel.

Do you use any other device that could interrupt wireless signals? Turn off WiFi on the phone. Try another phone. It might be that the drivers for Bluetooth on your phone has problems.

As I have said before. Some devices don't like to "talk" to each other even though the app is correctly programed, the phone and wheels manufacturers follow the Bluetooth standards.

Since you have tried your phone on multiple wheels, borrow a phone another device, preferably another brand.

Share this post


Link to post
Share on other sites
7 hours ago, Lefteris said:

You need to start the log or trip by hand, it doesn't log in auto.

From the watch app or from the phone? Because the trip starts automatically from the phone Wheel log app 

Share this post


Link to post
Share on other sites

Hi there!

I'm having problems getting my Pebble paired to my Android phone.

Phone: Oneplus 3T - Android 9
Pebble Time: modded with Rebble and updated
WheelLog: 2.0.31 (latest)
Whells: MCM5 and MSX 100V

Before getting Pebble, I was having problems keeping WheelLog connected all the time to my EUC.
Then here I got the suggestion to force my phone not to kill my app - Here the link
And I solved the problem.

I bought a used Pebble, resumed with Rebble and set it.

Yesterday I want out with my EUC (MSX 100V). All was paired but after a while I noticed that Pebble was stuck to 16 kmh.
I though the cause could be the same problem I had with WheelLog and I've set even Pebble app on my phone not to be killed after a while.
I launched Pebble App once again but after a while I had the same issue. Connection between phone and Pebble was interrupted and later, even WheelLog disconnected from the EUC.

Do you have any suggestion to solve those issues? What could be the cause?
BTW, after a while Pebble stopped getting notifications such as Whatsapp messages too. I had to reset it. :(

Thanks so much

 

Share this post


Link to post
Share on other sites
1 hour ago, Patton250 said:

From the watch app or from the phone? Because the trip starts automatically from the phone Wheel log app 

Are you thinking about logging to the web?

Have you created an account on euc.world? Have copied your API key from euc.world to the app? If so, swipe from the right side of the screen until you get to the last page. It should say "You are offline" at the top. When you start your trip press the start button on the bottom of this page.

Edited by EldARon

Share this post


Link to post
Share on other sites
54 minutes ago, EldARon said:

Are you thinking about logging to the web?

Have you created an account on euc.world? Have copied your API key from euc.world to the app? If so, swipe from the right side of the screen until you get to the last page. It should say "You are offline" at the top. When you start your trip press the start button on the bottom of this page.

 I don’t use that Samsung phone as a phone so it has no access to the Internet unless I’m home with Wi-Fi . Is that a problem? 

Share this post


Link to post
Share on other sites
6 hours ago, EldARon said:

Placement of the phone. Bluetooth signals has problems with water. Your body is 60-70% water. Try to have direct sight between the phone and wheel.

Do you use any other device that could interrupt wireless signals? Turn off WiFi on the phone. Try another phone. It might be that the drivers for Bluetooth on your phone has problems.

As I have said before. Some devices don't like to "talk" to each other even though the app is correctly programed, the phone and wheels manufacturers follow the Bluetooth standards.

Since you have tried your phone on multiple wheels, borrow a phone another device, preferably another brand.

- Direct sight from phone to wheel => no affect

- Wifi disabled  => no affect

.. I have another android phone available but I'm not using that daily..  => I have to forget wheellog and use IM SCV instead.

Share this post


Link to post
Share on other sites
29 minutes ago, melodrama said:

I have another android phone available but I'm not using that daily..  => I have to forget wheellog and use IM SCV instead.

Ok, it was just a suggestion to rule out problems with the phone. If it works with the other phone, then there is maybe some settings that needs to change on phone or something with the Bluetooth on the phone.

But if IM SCV is sufficient for you, then you're good.

Share this post


Link to post
Share on other sites
2 hours ago, Patton250 said:

Is that a problem? 

Yes, it is. At the moment WheelLog by Seba needs a internet connection all the time. It logs directly to the euc.world server. I know Seba has mentioned that he plans on a offline solution, but I don't know where it's on his priority list.

Share this post


Link to post
Share on other sites
30 minutes ago, EldARon said:

Yes, it is. At the moment WheelLog by Seba needs a internet connection all the time. It logs directly to the euc.world server. I know Seba has mentioned that he plans on a offline solution, but I don't know where it's on his priority list.

Ok cool.  You have been a great help. I really appreciate you man. At least I can see how fast I’m going on my wrist and not have to hold my phone. Very cool. 

Share this post


Link to post
Share on other sites
On 8/10/2019 at 4:38 PM, Boogieman said:

I guess you can not be connected with watch app and phone (euc.world fork of wheellog) at the same time? Wheel only accept one connection right?

Indeed.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...