Jump to content

Recommended Posts

21 minutes ago, Seba said:

Check battery percent setting at this particular alarm. Alarm will vibrate only when speed is above preset value and battery level is below "Battery percent" setting. So if you set "Speed" to 20 mph and battery to 30 %, this alarm won't fire if your battery is at or above 30 % regardless of speed.

Yep, that was it! I feel stupid for not thinking they were connected. Ajsdkfsj. Thanks so much, Seba!

I was looking at the settings in the app though and i think i accidentally unlocked my wheel (i had it speed locked to 20km/h for the first 200km) I went into wheel settings and everything changed automatically... Is there any way to set it back to default that you or anyone knows of? I want to earn my stripes. 

Share this post


Link to post
Share on other sites
4 minutes ago, seage said:

Yep, that was it! I feel stupid for not thinking they were connected. Ajsdkfsj. Thanks so much, Seba!

I was looking at the settings in the app though and i think i accidentally unlocked my wheel (i had it speed locked to 20km/h for the first 200km) I went into wheel settings and everything changed automatically... Is there any way to set it back to default that you or anyone knows of? I want to earn my stripes. 

if you connect your wheel to the kingsong app you can reset the speed limit to 20

Share this post


Link to post
Share on other sites
On 2/23/2019 at 9:09 AM, Seba said:

It depends. There are special headsets designed for motorcyclists (like the Sena 10S I use in my full face helmet) or bone conduction earphones (like Aftershokz Trekz Titanium I wear with open face helmet). Both allows you to maintain situational awareness and keeps your ears open for other sounds.

Could also get a pair of wireless buds with ambient sound option. I use the gear icon-x'es. But they pick up wind noise (about the same degree as when running without them). At 40-50km/h there will be wind noise regardless

Edited by Boogieman

Share this post


Link to post
Share on other sites
On 1/24/2019 at 12:13 AM, Heyzeus said:

Are there any wear OS watches out there with good battery life like the pebble time of 5 to 7 days?

 

it would be interesting to see an app that worked on say a Fitbit versa or charge 3 but I don't know if fitbit is open with their apis or if they let people develop apps for their watches

Xiaomi Huami has a range of transflective watch panel watches, not sure how open the OS is though

Amazfit bip has about one month (45days claimed) about 80$

Up to 

The big boy "stratos 2' will last around 2-5 days, but then you have built in gps, heart rate and a lot more for about 120-140€

Video starts at the stratos...

 

Edited by Boogieman

Share this post


Link to post
Share on other sites
23 hours ago, Boogieman said:

Could also get a pair of wireless buds with ambient sound option. I use the gear icon-x'es. But they pick up wind noise (about the same degree as when running without them). At 40-50km/h there will be wind noise regardless

I wear slim earmuffs on top of them and i can pick up the beeps pretty well because the ambient sound picks up higher pitches well

Share this post


Link to post
Share on other sites

FYI: Just split the Wh, regenerative breaking, hills, etc part of to 

 

Share this post


Link to post
Share on other sites

Updated kingsong app and it seem like something change.. Wheellog will not stay connected? not sure if the update has anything to do with it.. anyone else having problems? 

Share this post


Link to post
Share on other sites

Beautiful works perfectly well with a Bluetooth headset

Share this post


Link to post
Share on other sites

;( doesn't start, this bring me back to those time when none of the "official" apps from GW will work...

i struggle to install it and when finally manage to install it Boom crash on opening:

try on:

Phone: Sony ZX3

Android: v9 

Share this post


Link to post
Share on other sites
16 minutes ago, ArqFG said:

Android: v9 

I think that the problem is with newest Android 9. There are major changes to this version that caused many application to stop working correctly. I'll try with Android Emulator to resolve the problem and make WheelLog compatible with Android 9.

Share this post


Link to post
Share on other sites
4 minutes ago, Seba said:

I think that the problem is with newest Android 9.

1

yeah, there are a few apps that don't work properly anymore since I update..., but yeah let's hope that is just a version issue...

 

 

Best Regards 

Share this post


Link to post
Share on other sites
8 minutes ago, ArqFG said:

yeah, there are a few apps that don't work properly anymore since I update..., but yeah let's hope that is just a version issue...

I've made some small change that may improve app compatibility with Android 9. Please uninstall old version, redownload APK installer (just uploaded new version) and install it. Please let me know if it works. I can't make a quick test on emulator because it doesn't support Bluetooth that is needed by WheelLog. I have to get a device with Android 9 to test WheelLog on real hardware.

Share this post


Link to post
Share on other sites

:clap3::clap3: now i manage, now just wait until tomorrow to check it out...

one question is it enable the (horn) feature on (when is pair with a pebble w..) on this app? specifically for GW or can you add it in a future?  

@MacPara has the missing code for that in case there's some missing...

Share this post


Link to post
Share on other sites
5 minutes ago, ArqFG said:

:clap3::clap3: now i manage, now just wait until tomorrow to check it out...

one question is it enable the (horn) feature on (when is pair with a pebble w..) on this app? specifically for GW or can you add it in a future?  

@MacPara has the missing code for that in case there's some missing...

Good to know you got it working :) In regard to horn feature I have to admit that I don't have a Pebble watch :( I didn't even touched the horn function, so if it worked in previous versions so it should still work. Maybe I'll be able to buy second-hand Pebble watch so I can work on it.

Share this post


Link to post
Share on other sites
6 hours ago, ArqFG said:

:D:lol:  is it: https://euc.world online? or is it missing a .com/net etc?

It's correct - just euc.world :) It will be a live map for EUC community so we will be able to map our rides using WheelLog. Now it's under construction and that's why there is weird 403 message :whistling: I'll change it for something more friendly today ;)

Share this post


Link to post
Share on other sites

Excellent update to wheellog haven't used it yet but thx very much for the work :thumbup:

Share this post


Link to post
Share on other sites

Help

hi the wheelers, problem with WHEELLOG, Bluetooth connection ok, but the value stays at 0

Android v9 

Screenshot_20190324-103709_WheelLog.jpg

Screenshot_20190324-103724_WheelLog.jpg

Screenshot_20190324-103451_WheelLog.jpg

Share this post


Link to post
Share on other sites
Posted (edited)

@Seba: Thank you for your job. I've tested the voice messages feature and I love it.

Here is a first version for a french translation:

Is it possible that the wheel alarms will be translated to voice messages also ? Can wheellog know that the wheel motherboard trigger an alarm ?

Thank you.

.

wheellog-french.zip

Edited by koto

Share this post


Link to post
Share on other sites
3 hours ago, koto said:

@Seba: Thank you for your job. I've tested the voice messages feature and I love it.

Here is a first version for a french translation:

Is it possible that the wheel alarms will be translate to voice messages also ? Can wheellog know that the wheel motherboard trigger an alarm ?

Thank you.

.

wheellog-french.zip

Thank you for your contribution, I'm sure that French users will be happy with that :thumbup: You can download latest installer APK with French language to see how it looks now. Please take a look at arrays.xml, seems that second half of the file still needs translation. Also last six items in strings.xml seems to be still in English.

Please download latest APK from https://euc.world/downloads/wheellog-eucworld-2.0.22-release.apk so you can test your translation :) 

In regard to wheel alarms I'm afraid there is no way to get informations about alarms triggered by the wheel electronics itself. So we have to rely on alarms generated on WheelLog side. I found WheelLog speed alarms to be as instant as wheel ones, so there is no significant delay.

Share this post


Link to post
Share on other sites
Posted (edited)
14 minutes ago, Seba said:

Thank you for your contribution, I'm sure that French users will be happy with that :thumbup: You can download latest installer APK with French language to see how it looks now. Please take a look at arrays.xml, seems that second half of the file still needs translation. Also last six items in strings.xml seems to be still in English.

Please download latest APK from https://euc.world/downloads/wheellog-eucworld-2.0.22-release.apk so you can test your translation :) 

In regard to wheel alarms I'm afraid there is no way to get informations about alarms triggered by the wheel electronics itself. So we have to rely on alarms generated on WheelLog side. I found WheelLog speed alarms to be as instant as wheel ones, so there is no significant delay.

Yes, you're right. I've forgotten to translate some items in both files. I will fix them and send you the file later. I'm going to test release-2.0.22 and perhaps I would like to change some translation after that. I will send all these modifications in the same package... Here I go for testing ... ;-)

 

Edited by koto

Share this post


Link to post
Share on other sites
Posted (edited)

FRENCH TRANSLATION:

@Seba: The french translation of "average riding speed" is too long. How can I insert a "newline" in the <string> </string> ? In the main screen I can read only 60% of the string. Is "\n" OK ? I'm not sure it is the right way to cope with this issue.

BUG REPORT:

When an alarm  is triggered while voice messages are beeing played, voices messages are stopped and I hear voice alarm message. After that, voice messages seem to be deactivated. The voice message icon is still red but I cannot hear anything from the speaker.

 

Edited by koto

Share this post


Link to post
Share on other sites
Posted (edited)

hello the wheelers ..problem with WHEELLOG with the ninebot one z10 Bluetooth connection ok but the value stays at 0 i am under android 8 samsung s8

Erreur (les réglages de roue pour ninebot Z ne sont pas encore disponibles) 

Pourquoi?

Edited by Raf

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...