Jump to content

Recommended Posts

With my GOTWAY MS3:

-Setting the light OK
-Others setting not yet testing
-Current alarm 150 A max OK

Total KM always -8371 Km instead of 8406 Km

Share this post


Link to post
Share on other sites

What is the differences between Whell Distance, User Distance and Distance?

Share this post


Link to post
Share on other sites

Wheel Distance - distance from the moment the wheel was turned on (taken from wheel)
Distance - distance since APP was started and connected to wheel
User distance - can be reset only from menu

Share this post


Link to post
Share on other sites

This morning I had tested the setting for my GotWay MS3, alarm and ride mode; it's OK

Share this post


Link to post
Share on other sites

If it can help for the negative total distance, the screenshots of WheelLog and GotWay application taken in the same time.

Screenshot_20170911-064559.png

Screenshot_20170911-064643.png

Share this post


Link to post
Share on other sites

@Hansolo, I fixed the problem with negative Total yesterday, it should work correctly in next release.

The problem observed for Gotway wheels with Total above 8388,607.. maybe you first))

Thank you for feedback.

Edited by palachzzz

Share this post


Link to post
Share on other sites
2 minutes ago, palachzzz said:

Hi palachzzz, thanks a lot for all your efforts !

It's also a good idea to use this forum to discuss Wheellog, more people are in here than in a specific vendors forum.

I found a small bug: When no wheel is connected, and one slides the first display to the left, then the app crashes (a minor issue of course, because normally a wheel IS connected :) ).

The only thing I miss compared to the Kingsong app is the average speed.

Allow me to put a wish here: 2 average speeds, one over the whole time wheellog was running, and one over the whole time when the wheel was connected would be great (that would show average speed with and without pauses included).

Share this post


Link to post
Share on other sites

@palachzzz, the ability to set a temperature alert would be great, especially for Gotway, as no alarm exists for high board temperature to my knowledge.

Share this post


Link to post
Share on other sites
3 minutes ago, em1barns said:

@palachzzz, the ability to set a temperature alert would be great, especially for Gotway, as no alarm exists for high board temperature to my knowledge.

Sure there is one! You get beeps and a tiltback Comes up if the board gets to hot....

Share this post


Link to post
Share on other sites
  • Thanks a lot for maintaining this app @palachzzz. If you do not plan to put your wheellog version in google store, perhaps it could be a good idea to upload files in a dedicated facebook account (or group) or something like that (I know there are people that don't have  a facebook account). The idea is to make possible to retrieve all released versions. It is not really comfortable to find the right post in a forum thread to retrieve the file you are looking for...
  • I can also make some test on gotway ACM equiped with the old motherboard. I will send you a feedback later.
  • I don't know if @Hansolo's ms3 has the old or the new motherboard but I'll test the app on my ms3 with the newer motherboard.

 

 

Share this post


Link to post
Share on other sites

On my MS3, I have a CM V2 not the last version (I have my MS3 since mid october 2016) Normaly i will change for the last version soon.

For temperature alert, on GotWay there is an alarm 2 short beep 2 seconds with a tilt back but it's too late... so an alarm with WheelLog is a good idea.

Edited by Hansolo

Share this post


Link to post
Share on other sites
31 minutes ago, KingSong69 said:

Sure there is one! You get beeps and a tiltback Comes up if the board gets to hot....

Have you already experienced it ? At what temperature it may happen ? Here in France, there is a guy who complained about the lack of alarms. He said that his motherboard crashed since it's temperature was about 70 °C. He ran at 35 km/h for 8 km.

Edited by koto

Share this post


Link to post
Share on other sites
4 minutes ago, Hansolo said:

On my MS3, I have a CM V2 not the last version (I have my MS3 since mid october 2016)

For temperature alert, on GotWay there is an alarm 2 short beep 2 seconds with a tilt back but it's too late... so an alarm with WheelLog is a good idea.

Great !!! so the feedback covering will be better :-)

Share this post


Link to post
Share on other sites
16 minutes ago, koto said:

Have you already experienced it ? At what temperature it may happen ? Here in France, the is a guy who complained about the lack of alarms. He said that his motherboard crashed since it's temperature was about 70 °C. He ran at 35 km/h for 8 km.

Not personnaly but i have seen it on other GW wheels...

 

Share this post


Link to post
Share on other sites

What could be a correct/sane/useful value for "current alarm" ?

 

Share this post


Link to post
Share on other sites
3 minutes ago, koto said:

What could be a correct/sane/useful value for "current alarm" ?

 

The only correct value would be an user adjustable value....as the needed and given amperage diverts from wheel to wheel...

 

Share this post


Link to post
Share on other sites
1 minute ago, KingSong69 said:

The only correct value would be an user adjustable value....as the needed and given amperage diverts from wheel to wheel...

 

Of course, but where can user find the correct value ? In wheel specs probably ... I think it's not easy to know the right value to put here

Edited by koto

Share this post


Link to post
Share on other sites

Yes ajustable value, so the user can activate the alarm or not as he want/know

Share this post


Link to post
Share on other sites

I've installed and tested the app onn my msuper3 (May 2017). So everything I tested work fine. Details below:

  • Connection: I was surprised by the password screen but it is written that it is only for inmotion machines. I clicked on "OK" and went to the next screen.
  • Wheel scanning: the same as with the original wheellog. OK
  • Speed Alarm setting: It works fine. I put the threshold at 20 km/h and I could feel the phone vibrating
  • I've changed the max speed shown in the main screen. It works fine like with the orginal wheellog
  • I put the current alarm setting to 0 A. It's easier to enter the value from the virtual keyboard than from sliding. At the end of my testing session, I saw that there is a better thing to do to find a correct value here. While we're riding, wheellog show the current graph (and speed graph) on the third screen. We can see there what are usual current value we use. Anyway, usually, gotway wheel beeps when we are asking for more current. So, Perhaps we can make some test while the battery level is at 100%, try to hear this kind of beep and see the current graph in order to guess what threshold to put...
  • Wheel settings: tilt-back setting ok, riding mode setting ok, light setting ok. I have not tried to do a calibrating.

Yes, a temperature alarm settting would be very welcome.

I don't know if it is possible to make difference between speed alarm vibration, current vibration, etc... It may be useful, when wheellog raise an alarm, to show a popup screen (for 2s for example) showing the event that corresponds to this alarm ( of course it is only useful for those who can see wheellog screen while riding)

Share this post


Link to post
Share on other sites
16 hours ago, palachzzz said:

- Gotway: some minor fixes, wheel setting control (partially tested)

The Gotway compatibility does not concern models older than ACM4, I presume ?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...