Jump to content
Noam Elad

ks16s stop working

Recommended Posts

Ok,

 

for whatever reason....your wheel seams to have "forget" it's serialnumber....

First: Do you know your serialnumber? it is on the pedal sticker!

Second: I have an "special android Kingsong engineer app" in chinese...with english instructions how to "install" the serialnumber back to your wheel

third: I can send you this all by mail and you can try that....BUT: I take NO responsiblity at all if that dont work or makes all worse!

understood???

Share this post


Link to post
Share on other sites
12 minutes ago, KingSong69 said:

Ok,

 

for whatever reason....your wheel seams to have "forget" it's serialnumber....

First: Do you know your serialnumber? it is on the pedal sticker!

Second: I have an "special android Kingsong engineer app" in chinese...with english instructions how to "install" the serialnumber back to your wheel

third: I can send you this all by mail and you can try that....BUT: I take NO responsiblity at all if that dont work or makes all worse!

understood???

i will check it 
umm if i take a risk here so i better off talking to my seller with no risk.

Share this post


Link to post
Share on other sites
1 minute ago, Noam Elad said:

i will check it 
umm if i take a risk here so i better off talking to my seller with no risk.

your choice....

Share this post


Link to post
Share on other sites
Just now, Noam Elad said:

i will check it 
umm if i take a risk here so i better off talking to my seller with no risk.

You have some corrupted firmware/memory, side leds and balancing not working and everything else seems fine?

Waiting for the sellers respone would be the better choice, imho - if the seller does not respond (or responds too slowly..;) ) you still can go on trying out different things. But by now not knowing what the real reason is you'd have the risk to get something more destroyed...

Share this post


Link to post
Share on other sites
44 minutes ago, KingSong69 said:

you can check the fuses by looking at them! the wire inside must be ok...you can see that through the fuse...

After visually checking the fuses you are still uncertain they are ok just perform a continuity test on each fuse to completely rule them out.

Share this post


Link to post
Share on other sites

 

4 minutes ago, Noam Elad said:

send me the instructions anyway 

You can PM me your E-Mail adress

Share this post


Link to post
Share on other sites
5 minutes ago, Chriull said:

You have some corrupted firmware/memory, side leds and balancing not working and everything else seems fine?

Waiting for the sellers respone would be the better choice, imho - if the seller does not respond (or responds too slowly..;) ) you still can go on trying out different things. But by now not knowing what the real reason is you'd have the risk to get something more destroyed...

the seller respond, he sent the info to a technician.
side leds,balancing , i can see the serial number and beeping, everything fine

Share this post


Link to post
Share on other sites

@US69 I have an issue my serial reset to the standard after firmware upgrade, can you send me the app to change it back please? I would be very grateful. Cschuermans@gmail.com

7488E6F6-D20B-4365-BB8A-4551887FF669.jpeg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...