Jump to content

Ninebot - version 4 app


Bob Eisenman
 Share

Recommended Posts

3 hours ago, Bob Eisenman said:

Here is a screen grab from my Android installed version 4 app used with a Ninebot One E+

 

Screenshot_2017-07-10-13-49-11.png

That's what I have.  Does the speedometer work properly on your phone?  Mine only shows half the readout.

Link to comment
Share on other sites

I used the app to lock the vehicle at the library. I didn't use the speedometer but like the other app, when v4 'vehicle' icon is tapped the clock dial appears with speed atop the circle and battery percent at the bottom (5 o'clock to 7 o'clock). Swipe sideways for total miles gone, vehicle trip and temp. Login twice in one day to get to these functions. Default is metric but can be changed to imperial. Tap the center of the 'speed clock' to activate camera display with speed overlay.

Not much of an early adopter coping syndrome....everything seems to work...lots of text , chat, rank access functions, etc once you get the feel for the app.

If you're looking for voltage, current, Watts then this app is not what you're looking for.

My allocation if space ran out so no pictures uploads to demonstrate.

Installation on Android was easy, just follow the directions on a phone with enough space to accommodate the app.

The graphics look 'tighter' in Bluetooth vehicle finder etc.(nice looking icon)

  • Upvote 2
Link to comment
Share on other sites

11 hours ago, Bob Eisenman said:

Swipe sideways for total miles gone, vehicle trip and temp. Login twice in one day to get to these functions.

Log in twice in one day and you get more functions?  I'll do that, thanks.

Link to comment
Share on other sites

38 minutes ago, steve454 said:

Log in twice in one day and you get more functions?  I'll do that, thanks.

The app instructions displayed say 'log in twice in one day, with the Ninebot connected by Bluetooth, to 'register' the EUC with the app.

 

Once you've done that you might see the same 'N fans' post (as I see today) by 'Zen_Rider' who wrote 6-6-2017 (New Mexico - Santa Fe?)

"To my right, La Acequia Madre, a 340 year old water conveyance. 

Beneath my feet, a Ninebot One E+, a wholly modern personal conveyance. "

Link to comment
Share on other sites

11 minutes ago, Bob Eisenman said:

The app instructions displayed say 'log in twice in one day, with the Ninebot connected by Bluetooth, to 'register' the EUC with the app.

 

Once you've done that you might see the same 'N fans' post (as I see today) by 'Zen_Rider' who wrote 6-6-2017 (New Mexico - Santa Fe?)

"To my right, La Acequia Madre, a 340 year old water conveyance. 

Beneath my feet, a Ninebot One E+, a wholly modern personal conveyance. "

I got that same post.  Also the pedal sensitivity slider is giving all the settings again,  now I get 0,1,2,3, all the way to 9.  Before I only had 0,3,6, and 9.  But the speed setup in speed limited mode does not do anything, I can turn on the speed limiter on the vehicle screen,  but touching the gear at the top right of the screen and going to riding settings, the top option doesn't select.

Link to comment
Share on other sites

50 minutes ago, steve454 said:

I got that same post.  Also the pedal sensitivity slider is giving all the settings again,  now I get 0,1,2,3, all the way to 9.  Before I only had 0,3,6, and 9.  But the speed setup in speed limited mode does not do anything, I can turn on the speed limiter on the vehicle screen,  but touching the gear at the top right of the screen and going to riding settings, the top option doesn't select.

Hummm...I have'nt used speed limit mode for some time....I'll have to check it out later on app version 4

Link to comment
Share on other sites

2 hours ago, Bob Eisenman said:

Hummm...I have'nt used speed limit mode for some time....I'll have to check it out later on app version 4

I tried it this morning, tiltback and beeping starts at a little over 6 mph.  The speedometer is almost useless on my phone, thinking about changing to an older phone I have.

Link to comment
Share on other sites

On 7/11/2017 at 9:42 AM, steve454 said:

, I can turn on the speed limiter on the vehicle screen,  but touching the gear at the top right of the screen and going to riding settings, the top option doesn't select.

Works on mine.

 

Link to comment
Share on other sites

7 hours ago, steve454 said:

So you can select different tiltback speeds?  Are you on android phone?

I came to a stop today at this sidewalk, while riding on 'regular-ol-settings' and then took this photo with my Android phone as an example of decades old tree roots in the surrounding beautiful neighborhoods.

I was sorry to read of your app difficulties. There is a feedback feature on the app. Have you found it?

30453.jpg

  • Upvote 1
Link to comment
Share on other sites

Managed to lose my leds just trying out options in the new app.  No obvious way to get them back.  I don't know why I can't resist the urge to be on the bleeding edge.  I know better, but the call of the wild is strong in me.  

  • Upvote 1
Link to comment
Share on other sites

1 hour ago, radial said:

Managed to lose my leds just trying out options in the new app.  No obvious way to get them back.  I don't know why I can't resist the urge to be on the bleeding edge.  I know better, but the call of the wild is strong in me.  

Permanently or with the 'turn off' option?

 

Link to comment
Share on other sites

10 hours ago, Bob Eisenman said:

There is a feedback feature on the app. Have you found it?

Yes, but have not written anything yet.  The speedometer is not that important to me, I mainly just turn on the app at the end of rides to check distance, time of ride, remaining voltage, and temperature, and that part of the app works fine like before.  I am going to change phones today and see what happens.  In any case, Ninebot has updated the app just about every month for almost a year, I expect another update in the next 30 days.

  • Upvote 1
Link to comment
Share on other sites

So I launched the app today on my Verizon Ellipsis tablet, which has been working fine until today, and it says there's a new version available so I click OK to install it. It fails to update so I try to uninstall the app which works fine, it uninstalls successfully. Then I go into the Google Play app and search for Ninebot and I don't find the app. So I open Chrome and search for Ninebot app and it finds it there and gives me an Install button. I click Install and it tells me my device is not compatible with that version of the app. WTF? Anybody else have this problem? I've rebooted, cleared my Google Play data and cache and various other things but nothing has helped. Not sure what the incompatibility is. Minimum Android version is 4.3 and I'm on 5+. Frustrated. :(

Link to comment
Share on other sites

There is a page with 'PREVIOUS NINEBOT APPLICATION' on this forum. If the new Ninebot app finds no entry with your Google Play Store (with a wifi connection ensured) search then the current app version might not be compatible with your tablet.

Installing any app not found on the Google Play Store carries some risk. Make sure you have enough free memory for a new app installation plus the recommended amount of free memory for Google Android to operate. (500 MB on my Android phone)

Since you had a previous Ninebot App version up and running before you should be safe attempting to reinstall that version. Be careful not to  delete required files that allow an app to work. 

Good luck.

 

 

Link to comment
Share on other sites

On 7/12/2017 at 9:31 PM, Bob Eisenman said:

There is a feedback feature on the app. Have you found it?

Yes, I sent feedback yesterday, and then I bought a different brand of android Tracfone and activated it.  When I installed the app, the speedometer now is working correctly.  Apparently the other phone just did not work properly with the app.

Link to comment
Share on other sites

16 hours ago, Michael Lutge said:

So I launched the app today on my Verizon Ellipsis tablet, which has been working fine until today, and it says there's a new version available so I click OK to install it. It fails to update so I try to uninstall the app which works fine, it uninstalls successfully. Then I go into the Google Play app and search for Ninebot and I don't find the app. So I open Chrome and search for Ninebot app and it finds it there and gives me an Install button. I click Install and it tells me my device is not compatible with that version of the app. WTF? Anybody else have this problem? I've rebooted, cleared my Google Play data and cache and various other things but nothing has helped. Not sure what the incompatibility is. Minimum Android version is 4.3 and I'm on 5+. Frustrated. :(

Have you tried downloading Ninedroid from this forum?  It's in the downloads section at the top left of the screen.  

Link to comment
Share on other sites

On ‎7‎/‎12‎/‎2017 at 11:37 PM, radial said:

Managed to lose my leds just trying out options in the new app.  No obvious way to get them back.  I don't know why I can't resist the urge to be on the bleeding edge.  I know better, but the call of the wild is strong in me.  

This might not help but there is an new update to the version 4 app.

  • Upvote 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...