Jump to content

Recommended Posts

so after updete my PTR behave much more better. the speed is up to 20 but i can ride over 17.5 when i push it a bit. before it come down to 17.5 and steering was up to my belly so it was almost impossible to ride over 17.5KM/h.

Screenshot_20170608-221945.png

Screenshot_20170608-222158.png

Screenshot_20170608-222302.png

Screenshot_20170610-141711.png

Edited by Wojciech Plocharski

Share this post


Link to post
Share on other sites

Did you check the speed settings? After the update, mine was tuned down from 22 km/h to 20 km/h max speed.

Share this post


Link to post
Share on other sites

You must to have the higher model of PTR than me as mine ment to be V max 20 and Yours 22.

After the last update mine slowed down from 20to17.5 and it was almost impossible to ride over 17.5. now i can do 18.5 mostly and force it a bit up to 20 but i can not ride 20 constant speed so i presume You have same issue now but Your speed must be 20 when riding straight right? it is a shame that they sell a product at such a high price telling You that it will do 20 or 22 and then they starting to restrict the max speed. I would never buy it if I would know that. Same issue is with ninebot mini pro. thanks god they havent made that stupid punishment for over speeding! as it is in the latests mini pro.

Share this post


Link to post
Share on other sites

I just took a ride: there is no restriction. I still can drive 22 km/h (and a little above), as long as my battery is up to 80%

  • Upvote 1

Share this post


Link to post
Share on other sites

My PTR Elite + is limited to 11kph now with 1.5.2 it was 22kph with 1.5.0.

Both batteries are 100%

I still think it is something related to the new 4.0 application.

Am trying to factory reset the PTR and not connect the App.

Share this post


Link to post
Share on other sites

Ok I feel like a total idiot now. RTFM! I read the user manual again and discovered the upper speed setting.

upgrading the firmware apparently set my top unlimited speed to 11kph.

this is the first firmware upgrade to do that. The last 2 did not change it.

i have set my top speed back to 22kph.

All is well now!

  • Upvote 1

Share this post


Link to post
Share on other sites
On Sunday, July 23, 2017 at 5:17 PM, P99Guy said:

Ok I feel like a total idiot now. RTFM! I read the user manual again and discovered the upper speed setting.

upgrading the firmware apparently set my top unlimited speed to 11kph.

this is the first firmware upgrade to do that. The last 2 did not change it.

i have set my top speed back to 22kph.

All is well now!

Great ..

Same problem.... so what steps must be done???:confused1:

Thanks B)

 

Nevermind..... ;) Just done !!!! :P :D B)

Edited by zugu

Share this post


Link to post
Share on other sites

Sorry I don't get on here much anymore.

Glad you were able to figure it out.

  • Like 1

Share this post


Link to post
Share on other sites

Thanks

Anyway, the most important thing, is that, talking with the support, they advise me that 1.5.3 update is a MUST update in order that it solved an important Bug and several minor bugs, plus some optimisation ;) B)

My New Toy :lol:

ejFNtPp.jpg

 

Edited by zugu

Share this post


Link to post
Share on other sites

Did they say witch bugs, specifically were fixed?  or are they keeping it top-secret?

Share this post


Link to post
Share on other sites
On 9/23/2018 at 12:03 AM, FreeRide said:

Did they say witch bugs, specifically were fixed?  or are they keeping it top-secret?

Hi... sorry for delay.. there was a bug that forced to display Error 35 into unable to balance, suggesting to replace motherboard with obvious fault and unusable device.....

This has been addressed and solved in 1.5.3 release ;) this has been told to me by the support..

Share this post


Link to post
Share on other sites
11 hours ago, zugu said:

Hi... sorry for delay.. there was a bug that forced to display Error 35 into unable to balance, suggesting to replace motherboard with obvious fault and unusable device.....

This has been addressed and solved in 1.5.3 release ;) this has been told to me by the support..

Thanks.  I don't use mine much, so I'll keep that in mind.  I don't think I have ever connected the App to mine since I can control all the settings without it.

Share this post


Link to post
Share on other sites

yeah.... but better don't wait if it happens due in this case must send the unit or at last the motherboard in assistance ....

Better to update and have 1.5.3 firmware installed that prevent the issue to manifests;)

Share this post


Link to post
Share on other sites

Has anyone tested top speed settings after updating to 1.5.3?

I currently have 22kph and don’t want to lose any.

Share this post


Link to post
Share on other sites
20 hours ago, P99Guy said:

Has anyone tested top speed settings after updating to 1.5.3?

I currently have 22kph and don’t want to lose any.

I got 22kph in app and on handlebar display as max speed setting , but with full charged battery I was able to got and see on the display 23,5kph ;) B)  just a second before the Segway start the tiltback function pushing me back...;)

Share this post


Link to post
Share on other sites

Thank you!

 I can also exceed the 22kph top speed momentarily.

I just did not want the firmware to set max to 18-20.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×