Jump to content

Gotway MCM4 Android app problem


Recommended Posts

Hi,

New Gotway user here. My phone is Nexus 6p. The system settings sees the wheel but refuses to pair. I heard that's normal. I have tried two apps: one is GotWay.apk from kebye.com. This one shows a splash screen, then another screen saying 2.0, New something, Blabla, and gets permanently stuck there. Another one is called Gotway_4.0_Dual_English_Chinese, which I downloaded from this forum. It requires manual pairing and thus seems to be incompatible with MCM4.

What am I doing wrong? How important is the app anyway? Thanks for the help!

Link to post
Share on other sites

Ok, I found one app that connects to my wheel. I'm not sure how to describe it, but the .apk is about 2MB in size, as opposed to 38MB apk that I used to find before. I only tried it briefly at home so far. What worries me is that it shows battery charge 0%. The battery is definitely charged and for me battery monitoring is probably the best value the app can give. This is rather disappointing..

Link to post
Share on other sites

@Pasi thanks, that seems to be the one I've got. Should it display battery charge, or is it "normal" that it shows 0% ?

 

Edit: update: after waiting for a while and randomly tapping the screen (not sure if relevant) it finally displayed charge. I guess this willl have to make do.

Edited by thwil
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...