Jump to content

Msuper making some weird noises and vibrations


danw872

Recommended Posts

Hi all I noticed the other day that my Msuper v3s started making this weird humming and vibration at slower speeds. The humming can get so bad that it makes my feet and legs feel numb and I need to stop for a bit.

Here a quick video of the vibration and humming it is making.

Any ideas on what could be causing it would be great.

 

  • Upvote 1
Link to comment
Share on other sites

Hi, my mcm4 makes the same noise under high load, but only for an instant, I would say that the speed controller may be on an unprecise frequency, did you check inside your wheel to see if the yellow wire of the motor is properly fixed ?

It might also come from the motor magnets de-bonded from the shaft ..

However I've checked and both of my gotways do the same noise but maybe just a little less, is it really that present while riding ?

Edited by Pingouin
Link to comment
Share on other sites

20 minutes ago, OliverH said:

3 possibilities:

  • the common issues with loose axle nuts, there were some reports in the beginning if the V3 production => tighten/ re torque the nuts
  • faulty HALL sensor/ hall sensor harness
  • faulty/ loose mainboard

Surely these shouldn't happen this quick it's not even been a month yet since I got it. It only has 454km on it.

Link to comment
Share on other sites

9 minutes ago, danw872 said:

Surely these shouldn't happen this quick it's not even been a month yet since I got it. It only has 454km on it.

Why not? It's rather common that devices fail either early on or at the end of their life cycle, and much less frequently in the middle. 

https://en.wikipedia.org/wiki/Bathtub_curve

Edited by Mono
  • Upvote 1
Link to comment
Share on other sites

1 minute ago, Pingouin said:

It's not normal that this happens that fast, but you might have a faulty unit. Do you have a warranty on it ?

Yes I got it from speedy feet will give him a call on Monday and see what he recommends doing. I am 100% sure it wasnt doing this when I got it I only noticed it 2 days ago. I been feeling like I was going crazy.

Link to comment
Share on other sites

47 minutes ago, danw872 said:

I got it from speedy feet

That's very fortunate for you, since you are not that far away, and speedyfeet has a good reputation.  I think it will get sorted out pretty quickly, but it does kind of suck to have that happen on a new high value wheel.

Link to comment
Share on other sites

  • 7 months later...
On 2/25/2017 at 1:29 AM, danw872 said:

Hi all I noticed the other day that my Msuper v3s started making this weird humming and vibration at slower speeds. The humming can get so bad that it makes my feet and legs feel numb and I need to stop for a bit.

Here a quick video of the vibration and humming it is making.

Any ideas on what could be causing it would be great.

 

Got the same problem with vibration recently, after i change the faulty mainboard. ACM 67v is working somehow, and on madden mode i could climb in and drive few meters with vibration, but on soft mode it's nearly impossible to step on pedals as it vibrating insanely. 
What was the problem with yours?

Link to comment
Share on other sites

  • 2 years later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...