Jump to content

Beverly Hills Ride this Sunday, January 29th


Marty Backe

Recommended Posts

Join us for a ride that will start in the Beverly Hills area and travel up north through Franklin Canyon. @noisycarlos will be our guide this day.

We will meet at this location on our wheels. Everyone should be able to find parking nearby. https://goo.gl/maps/Vhty31vJEh62

Departure time will be ~9am.

Reply to this topic if you will be joining us and we'll be sure to wait for you. The weather forecast is sunny skies in the upper 60's. Hope to see you there.

@jrkline @noisycarlos @Questor @nbxpq3 @Sketch @Roll Model @enigma35 @csmyers @swvision

Link to comment
Share on other sites

50 minutes ago, abinder3 said:

Is this ride an all pavement ride ?

( don't think I'm ready for off-road/dirt riding.)

Yes. With all the rain we've been getting I'll be avoiding dirt for some time I think (mud, etc). I expect it'll be a minimum of ~15 miles. Carlos and I have ridden much of this before - it's a very nice place to ride.

Link to comment
Share on other sites

I'm shooting a music video that day, won't be able to make it out!

But for the future, would anyone have a wheel that I could use for a longer ride like this? My Ninebot will only take me 12 miles by its estimate, and I wouldn't trust my Zero with anything over 10.

Thanks for the invite!

Link to comment
Share on other sites

Hey Marty, thanks for the invite! Sorry i had notifications turned off on this site and didnt see the PMs and stuff you guys were sending until just now.

I think i have plans this weekend but i'll let you guys know if i can make it. It sounds like a fun ride.

Link to comment
Share on other sites

46 minutes ago, enigma35 said:

Hey Marty, thanks for the invite! Sorry i had notifications turned off on this site and didnt see the PMs and stuff you guys were sending until just now.

I think i have plans this weekend but i'll let you guys know if i can make it. It sounds like a fun ride.

Let us know, but there's always next time. It will be fun :rolleyes:

Link to comment
Share on other sites

54 minutes ago, csmyers said:

I'm shooting a music video that day, won't be able to make it out!

But for the future, would anyone have a wheel that I could use for a longer ride like this? My Ninebot will only take me 12 miles by its estimate, and I wouldn't trust my Zero with anything over 10.

Thanks for the invite!

It'll always depend on the day and circumstances, but there's always a possibility of a loaner wheel. However, @noisycarlos has participated in many of our group rides with his Ninebot so you don't have to have higher capacity wheels. In general though group rides are best enjoyed with the longer range wheels.

Link to comment
Share on other sites

I wanted to try riding with you today. But, after my ride at the beach between Playa Del Rey and Hermosa Beach pier on Saturday, I realized that I wouldn't be able to keep up with you.  I'm only able to get about 16 miles on my V8 before it's battery reached the 20% point. 

(I believe that you said you would be going about 25 miles.)

Hopefully, someday, someone in the area will be going on a ride no more than 16 miles and not off roading as well. 

 

 

Allen

Link to comment
Share on other sites

4 hours ago, abinder3 said:

I wanted to try riding with you today. But, after my ride at the beach between Playa Del Rey and Hermosa Beach pier on Saturday, I realized that I wouldn't be able to keep up with you.  I'm only able to get about 16 miles on my V8 before it's battery reached the 20% point. 

(I believe that you said you would be going about 25 miles.)

Hopefully, someday, someone in the area will be going on a ride no more than 16 miles and not off roading as well. 

 

 

Allen

You should have come. The Beverly Hills / Franklin Canyon ride was about 12 miles. We then drove to Griffith Park for another 25. Next time.

Link to comment
Share on other sites

Vic,

I hope you made it down the hill and home OK. We felt somewhat guilty leaving you behind - the risks of trail riding on EUCs I guess. Let us know what you find inside the wheel.

Marty

Link to comment
Share on other sites

1 hour ago, Marty Backe said:

Vic,

I hope you made it down the hill and home OK. We felt somewhat guilty leaving you behind - the risks of trail riding on EUCs I guess. Let us know what you find inside the wheel.

Marty

@Marty BackeDon't even worry about it Marty. I'm actually happy that something like that happened. It could've been way worse if the wheel was by the edge of the cliff. took a lyft home...but I did notice that while the wheel was jumping over bumps on my way down the trail that it felt like a cable was rattling inside the case. I think its one of the color wires that connects the motherboard to the hal sensor. It could be possible that the connector has been burned or pulled apart on the bumps. I noticed another thread that addressed this concern where the connectors were not soldered and just crimped on. This makes the most sense since the motherboard powers on and all the lights work, Bluetooth works, app shows batteries are good and temps are good; the only thing that doesn't work is the wheel isn't spinning. So, my guess is that one of the blue, yellow, red wires are loose. I'll open it up tomorrow and fix it. I'm not worried. I just have to make sure to check on the solidity of the internals a little better for our next run. It was quite a workout pushing a 40-50 lbs weight down hill and up hill at times, made me real tired. I'll keep you all posted. Our ride was really fun though. I just wish i could've continued the Beverly Hills run over to Griffith Park but it just wasn't in the cards.

Link to comment
Share on other sites

2 minutes ago, swvision said:

Don't even worry about it Marty. I'm actually happy that something like that happened. It could've been way worse if the wheel was by the edge of the cliff. took a lyft home...but I did notice that while the wheel was jumping over bumps on my way down the trail that it felt like a cable was rattling inside the case. I think its one of the color wires that connects the motherboard to the hal sensor. It could be possible that the connector has been burned or pulled apart on the bumps. I noticed another thread that addressed this concern where the connectors were not soldered and just crimped on. This makes the most sense since the motherboard powers on and all the lights work, Bluetooth works, app shows batteries are good and temps are good; the only thing that doesn't work is the wheel isn't spinning. So, my guess is that one of the blue, yellow, red wires are loose. I'll open it up tomorrow and fix it. I'm not worried. I just have to make sure to check on the solidity of the internals a little better for our next run. It was a quite a workout pushing this 40-50 lbs weight down hill and up hill at times, made me real tired. I'll keep you all posted. Our ride was really fun though. I just wish i could've continued the Beverly Hills run over to Griffith Park but it just wasn't in the cards.

Thanks for the update Vic. Hopefully that is the problem in which case it'll be fixed quickly. If it is a crappy connection you should provide feedback to Gotway (if nothing else, in the Facebook Gotway Group).  They need to know the consequences of their manufacturing.

I don't envy your trek down the mountain today - at least you'll sleep good tonight :D

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...