Jump to content
nomad

Squeeking wheel after going into deep water

Recommended Posts

I found this "wheel bearing grease" in a gas station, it cost 5 euro. I was told this is standard stuff that should be used, not any of the oils they had. Staff said he uses it on his MC bearings and it works well.. I bought a tube but I'm still not 100% sure if this is good to use:

https://translate.google.com/translate?u=https://www.okq8.se/produkter/bilprodukter/losare/okq8-hjullagerfett/

Share this post


Link to post
Share on other sites
28 minutes ago, nomad said:

I found this "wheel bearing grease" in a gas station, it cost 5 euro. I was told this is standard stuff that should be used, not any of the oils they had. Staff said he uses it on his MC bearings and it works well.. I bought a tube but I'm still not 100% sure if this is good to use:

https://translate.google.com/translate?u=https://www.okq8.se/produkter/bilprodukter/losare/okq8-hjullagerfett/

though I guess that bearing grease can not be applied effectively without taking apart the bearing.

Share this post


Link to post
Share on other sites
20 hours ago, xebeche said:

I only had WD40 and silicone oil at hand when I was cleaning the wheel. Since I always used WD40 to lubricate and protect bearings on my bicycle (not the chain!), it seemed more appropriate to use - but this was only my uneducated guess. I sprayed shortly two times directly onto the bearing on each side. As @Mono mentioned in the post above, if you already have water and potentially even dirt in your bearing, I honestly doubt that WD40 can hurt? Due to cold weather I only had a chance to ride about 200km after that cleaning / lubricating, and everything seemed more than OK. @Jason McNeil could you please share with us what type of lubricant are you using when servicing the wheels?

Grease stays in place and works a long time, but captures dirt and can only applied when opening the bearing.

If you believe there's dirt (mostly sand) in the bearing you should definitely open it up and remove it, silicium particles  in a bearing together with oxidation is a quick way to ruin it.

If you don't want to open the bearing, lubing it with oil on a regular base seems a good plan B.

Oils with additives however are always tricky (chemical reaction, temperature resistance, gummification,...).

If all hope is lost, you could try Ballistol Guncer spray.

 

 

Share this post


Link to post
Share on other sites

The flashlight arrived today, I didn't expect it so soon, it was sent from China on Sunday, 3 days ago and the DHL express shipping cost only about 12 euros. The build quality is incredibly solid, indeed it's pretty heavy even without batteries. So now I wait for the batteries and the charger from USA... Took a couple of photos with it just lying on the wheel to compare size to the V5F+ as you can see it's a proper chunky torch.. I think it could still be mounted on top of the trolley handle with some sort of bracket however I don't plan to do that.

I now noticed the wheel was stuck and did not rotate freely, it's been standing there untuched for a few days.. Forcing it back and forth a few times it first felt and sounded like some sort of salt grinder and I could hear some finer grit falling out of the shell. But it quickly got smooth and quiet (I did not turn the power on). I hope the bearings are still ok internally, should have time in the weekend to work on it!

Also there is that grease spray that I mentioned before, the gas station also has the same as the other shop! It was sorted with other spray cans at another part of the shelves. The guy at the gas station said, it's basically the same thing as the wheel bearing grease, just in spray form, but if the bearings are sealed you won't get any spray in there either, I was told.. Same brand as 5-56:

https://translate.google.com/translate?u=https://www.okq8.se/produkter/bilprodukter/losare/crc-white-lithium-grease

IMG_20170118_185507688-min.jpg

IMG_20170118_185356919-min.jpg

Share this post


Link to post
Share on other sites

Good news everybody! I got rid of the squeeking. The bearings still have some quiet chafing noise but it runs smoother and quieter now, maybe it's just the noise of bearings aging, can't really tell for sure.. Maybe that noise will go away too if the lubricant is evened out over time, but it's already quiet enough and no annoying squeeking anymore!

I took the wheel apart and that hair fell out by itself, I don't know if it was just stuck on the surface or it was cut off and some part of it is left inside the bearings, but I doubt that. Looking at the axle I just didn't dare to touch it, fearing I would end up having to tighten the central nut later on a regular basis if I did.. I know other manufacturers use the same type of mount I had just not inspected it with myself close up. I'm no mechanic, but it does not look like a servicable part that should be taken apart, ever. With metal parts squeezed to bending point, cold-flow at the sharp edges and some rust beginning to form to seal the deal... I'm just going to leave it as it is! I assume the construction could easily be less basement hobby style, but I guess it works better than it looks and keeps the price down.

So.. I didn't use the tube of Wheel Bearing Grease, instead I went and bought the CRC White Lithium Grease spray. I started spraying around the axle from different angles and rotating it. The squeeking noise didn't want to go away, so I kept spraying and spraying and rotating and more spraying... I even put on shoes and stood on the pedal arms for pressure, rolling it back and forth, while supporting myself with my arms between the table and the kitchen sink... After a ton of spraying the squeeking stopped hah! I hope I did not use too much. No but it was actually very hard to get any spray through at all as it kept squeeking so I think it went fine. I had to wipe off the motor housing many times because it was just flowing on the outside.. Then I also sprayed the pedals and the trolley while at it! Anyway it seems it could be done with the spray :)

Share this post


Link to post
Share on other sites

The left blue light still broken and a small crack on the side but the shell now sits flush after I put it back together! The clip inside had broken off and was stuck between so it pushed the shell out and made a little gap. But as was said before the screws hold it together so the clips are not really needed. I strictly followed the dissassembly video before when I changed the tire but not this time. You can skip the parts on top around the handle that have a lot of screws. First hold the reset button to deactivate the wheel completely. Then remove pedals, cushions, outer shells and the control board lid to detach the motor cable. Then unscrew the pedal arms from the chassis and pull the whole motor/pedal arm assembly out :thumbup:

IMG_20170121_151216154.jpg

Share this post


Link to post
Share on other sites

Got the flashlight batteries at last, I'm no expert but this flashlight is not bad, not bad at all... It must be 3000 real lumens in the high mode it's like a car headlamp no joke! I took a couple on phone photos.. I know.. but at least I tried to adjust the exposure so the lit path looked like about the same brightness as the phone screen by eye.. Yes I know... But it's just to give an idea of what kind of difference we're talking about.

Built-in headlight:

IMG_20170131_205104592.jpg

Don't want to be mean but the picture is not far from reality. It's the best picture I could get with the phone. Like has been mentioned, it's practically only good for being seen by others in the dark, not really for lighting up your way.

I must say from a first test ride I'm more than fully satisfied with the new flashlight, to say the least! I probably won't be using the highest mode often though, that's just not safe to use along any traffic, not to mention the bike lane lol.. Even the medium brightness is definitely way too strong mounted on the wheel if you plan on using bike lanes. It doesn't feel so heavy even with the batteries it's fine really, I guess in the worst case I simply switch hands after a while, but it was no problem for me at least. I thought the 5000K color temperature would be warmer white but it's very neutral white, there's really no yellowish or reddish tint, no bluish or purple, it looks quite pure white to me like it's on a grey scale, very good. I'm happy I didn't get the cool white tint, that must be bluish if this is called warm.. That standard 2-pin '8 shaped' cable has a US plug as usual so I'll have to pick up a euro cable for the charger, no problem. Anyway finally, it feels very nice to have this kind of light for those darker rides!

Convoy L6 (5000K):

IMG_20170131_205625020.jpg

Edited by nomad

Share this post


Link to post
Share on other sites

That looks to be a nice, bright light!  I was looking at a couple of these Convoy S2+ lights before as they are smaller, and they seemed pretty good for the price.

http://www.candlepowerforums.com/vb/showthread.php?396848-Review-Convoy-S2-(the-red-one!)-%96-Fantastic-18650-EDC

Edited by Hunka Hunka Burning Love

Share this post


Link to post
Share on other sites

I just wanted to corroborate this experience.  I too was riding my V5F at night, and blindly hit a large amount of water (created a small rooster tail).  A day later, the wheel was squeaking and grinding like crazy.  I took it apart, blew in some WD40, and it was a little better.  The thing that I noticed, however is that the performance was noticeably worse, and I was getting considerably less miles per charge.  I ended up ordering new bearings, taking apart the whole thing and installing them.  The bearings that I removed were totally wrecked by the time I took them out.  I could barely turn them by hand.  With the new ones installed, the wheel was peppy and getting good miles per charge again.

If you do decide to change the bearings by yourself (at your own risk of course), you will probably need some sort of tool to pull them out, and put the new ones back.  I found this video useful as it's the same procedure once you get the wheel out:

 

Share this post


Link to post
Share on other sites

I know this is an old thread but I came across the exact same thing.

Heavy heavy rain (and a :innocent1: puddle) lead to the next commute squeaking, but it stopped after that 1 ride and I didn't think too much of it.

This time same scenario but the chirping squeak didn't go away! So I took the plastic housing off and could see between the pedal and the wheel that it is rusting!! :o So I took a lint free cloth and some 3 in 1 oil and tried buffing the rust away. Flooded the axle with 3 in 1, let it sit and repeated the process until no more orange is coming off.

https://share.icloud.com/photos/0t1uJf9BLC9XpjYhPMY9gtzcQ  - this is after 1 pass with the cloth, and it looked a lot more orange then this photo says

https://share.icloud.com/photos/0Mn8vuXrsifI86asyPKVFI64w

On the ride home I was pretty satisfied. It felt super, even the rotational steps @ 1° at a time felt sooo much better (although still audible from the motor).

The next commute I noticed a faint grinding :cry2: of metal on metal on every rotation on the right hand side in the sound reflection off of cars and walls. Fortunately it's the Christmas break so I can take it off the road get inside the wheel and do this:

 

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...