Jump to content

KS16 no beeps at first two speedalarms


Ponne

Recommended Posts

I did ride a time with the two first speed alarms disabled. Third alarm was on 29km/h and tiltback at 30km/h. Most of the time my cruise speed is about 25-26 km/h so i almost never get any allarms at all

Now my son is learning to ride and i wanted to reinstal the first two alarms. I had them at resp. 22, 24, 25 and tiltback at 25. But the wheel doesnt make any sounds. With the voicecontrol on i get a warning at 25 and thats it.

I have the android app 1.4 and FW1.22 what could be wrong?

Link to comment
Share on other sites

My beeper stopped working entirely.  It would work sometimes, then other times it would be kind of quiet.  Now it doesn't work at all, it's just broken.  Personally I don't miss it though, it was annoying and I can feel the tiltback so I know when to slow down.

Maybe yours is the same?  Does it beep when you turn the wheel on or off, or connect the app?

 

Link to comment
Share on other sites

  • 3 years later...

Sorry to resurrect an ancient thread but i had a spill with the kingsong today and after the crash the beeps were gone... still get the audible alerts ”hello kingsong” and ”please decelerate”. Anyone have any ideas what to look for to get the beeps back? It also no longer beeps when the app - bluetooth connects..

Link to comment
Share on other sites

8 minutes ago, FinRider said:

Sorry to resurrect an ancient thread but i had a spill with the kingsong today and after the crash the beeps were gone... still get the audible alerts ”hello kingsong” and ”please decelerate”. Anyone have any ideas what to look for to get the beeps back? It also no longer beeps when the app - bluetooth connects..

If I'm right kingsong makes no beeps when voice announcements are enabled and 'please decelerate' sounds only on third alarm (first and second are ignored). Try disabling voice messages.

Link to comment
Share on other sites

Just now, johnyz89 said:

If I'm right kingsong makes no beeps when voice announcements are enabled and 'please decelerate' sounds only on third alarm (first and second are ignored). Try disabling voice messages.

No, the beeps were there even with the voice controls.. now they are as it does not even beep when the app connects

5 minutes ago, Chriull said:

There is a buzzer inside for the beeps. Maybe it's broken or the connector got loose.

.is the buzzer seperate, connected by a wire or is it on the motherboard?

Link to comment
Share on other sites

3 minutes ago, FinRider said:

No, the beeps were there even with the voice controls.. now they are as it does not even beep when the app connects

Did you make a firmware upgrade? Sometimes  behaviours can change "magically" with updates.

But afaik especially the beeps at startup cannot be disabled!

3 minutes ago, FinRider said:

.is the buzzer seperate, connected by a wire or is it on the motherboard?

Yes, it's seperate - you see it here 

Kingsong-KS-16S-kontroller-2.jpg

on the backside of the motherboard (below) the fan. Link to full teardown from ecodrift:

https://ecodrift.ru/2017/03/24/kingsong-ks-16s-luchshaya-novinka-vesny-2017/

  • Like 1
Link to comment
Share on other sites

12 minutes ago, Chriull said:

Did you make a firmware upgrade? Sometimes  behaviours can change "magically" with updates.

But afaik especially the beeps at startup cannot be disabled!

Yes, it's seperate - you see it here 

Kingsong-KS-16S-kontroller-2.jpg

on the backside of the motherboard (below) the fan. Link to full teardown from ecodrift:

https://ecodrift.ru/2017/03/24/kingsong-ks-16s-luchshaya-novinka-vesny-2017/

Thanks! I will have a look at it next time I tear down the euc.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...