Jump to content

My Solowheel keeps beeping and wont start


Rakesh Shah
 Share

Recommended Posts

Hi,

My Unicycle keeps beeping when I plug in the battery charger and it does not charge at all....even the headlight keeps flashing if I put it on...

Something strange going on there..and even the battery chargers gets flashing into red and green..when power button pressed with the charger on cause it only starts with charger connected to solowheel, the wheel does turns on but does not stabilize and everything keeps flashing and big beeping sounds...

Can any one experts out here , please kindly suggest whats going and how to fix it..

Thanks in ADVANCE.

Edited by Rakesh Shah
Link to comment
Share on other sites

I assume it's Solowheel Xtreme as you've mentioned the headlight ... More details would probably help to someone knowlegable to pinpoint the source of the issue but as @dmethvin mentioned above it seems like some dignostic error code. Maybe a short video or at leaast describing the blinking / beeping pattern would help. Personall yI never heard Xtreme to beep - are you sure it's actual beeping? Could be a motor noise or something else. Has anything happened to the wheel prior this - any crash, drop, extreme discharge of the battery? If you spin the tire fast enough while the wheel is of does the front and / or rear light come up? One of the "tricks" to get Solowheel to charge was to plug in  the charger and then spin a tire a few times to generate a bit of extra voltage to get "over the hump" where BMS or charger might refuse to charge so that's worht trying IMO.

Link to comment
Share on other sites

 

The above is the video for the problem...But after the beep, I disconnected the charger...and put it back again..This time there was no bEEP at all...or it did not start at all..No signs of sound or starting even with charger on...IT was completely dead.....Pelase kindly suggest..

Thanks

Manu

Link to comment
Share on other sites

Maybe the battery pack is dead. Maybe the wheel is working perfectly but when you plug the charger, the battery pack is fast shutting down/short circuito the power to the wheel.

I would try to test the wheel running Just by the charger - removing the battery pack connection and connectors only the charger to see.

Link to comment
Share on other sites

I did solve the BMS SHUTDOWN problem around two months back, shouldering two port of battery pack....Did that cause this?? But since fixing BMS shutdown, it was working great and never stopped....I think, the problem happened with overcharge?? Any way, I will remove battery and connect directly with the charge to see , it it works...I will let u know..

Thanks for the Info...

Regards

Link to comment
Share on other sites

Hi There!!

Here is the complete details for the problem.....I did take the battery out but still not working...The videos shows the complete problem..I emailed to the SELLER but never got response from them..as this solowheel is around 1 year old..

See, If any one can assist me after watching this VIDEO, Thanks in ADVANCE...

---------------------------------------------------------------------------------------------------------------------------------------------------------

 

Link to comment
Share on other sites

I am sorry that I can't help. There are many different EUCs out there even if they are kind similar, they are different at heart "firmware".

I have more knowledge with MicroWorks electric unicycle and components, is a much better bet because of all the information available: https://github.com/EGG-electric-unicycle/documentation/wiki

  • Upvote 1
Link to comment
Share on other sites

  • 2 weeks later...
  • 3 months later...
  • 2 months later...

guys, I have MSUPER v2, 680WH now, and the highest , I have gone , 20.6 MPH...and it does give me 35 miles in one charge but the gotway app is not connecting so that I can remove the beep..

and also is MSUPER v3 better than gotway msuper, please suggest..Thanks

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...