Jump to content

Low Cutoff voltage for Electric unicycle

John 987

Recommended Posts

Dear Experts

My electric unicycle has a 16 cell battery pack rated at 67.2v at full charge.

Now, the battery charger stops charging after a short while of charging ( charger brick LED turns green).

The voltage I measured read 60v. The battery power display panel had one or two LEDs lighted up only (out of 4). All LEDs are working when I first turn on the power switch.

I tried charging with a working charger and same thing happened. The charging stopped after short while.

Now after 1 time recharge using a working charger, the unicycle no longer can power up. The voltage is 60.9v.

After a few tries, it sometimes has a beep and then cutoff again. So, still unable to power up.

Now, the voltage reads 58.1v. I suspect its due to the low voltage cutoff preventing the start up. Is 58v too low? Can it be the controller fault? I doubt so since charging is direct to battery pack. Can i power the circuit with a 67 volt DC power source by connecting the power leads on the controller circuit board directly to the alternative power source instead of to the battery pack?

Any idea if my assumption is correct?

Will low voltage cause the problem described?


Best regards

John 987







Link to comment
Share on other sites

16 cells with 67.2V gives 4.2V per cell. For "normal" Li Ion Cells this should be the maximum/charging Voltage. The ca. 60V you measured could correspond with the nominal Voltage of 3.6-3.7V per cell.

So maybe your charger is not working and not fully loading the pack. Since you tried two different chargers and the mainboard does not work with the pack, this should not be the reason - The mainboard should work with the nominal Voltage.

It could be, that some cells of your battery pack are dead -> so you can't charge them and the mainboard does not get enough power to start up?

Could also be any combination together with a defect mainboard.

Theoreticaly the mainboard should work with the maximum Voltage you battery pack can deliver. But also with the nominal voltage it has to work correctly.

Hard to judge from the distance... Either you can exchange it at your reseller or get someone who can to a systematic elemination of the possible faults and replace the faulty part...

Link to comment
Share on other sites


I suspect the battery is dead since you can't put in much energy (green led lighting up rapidly on the charger) but I don't have enough information to be sure.

When you say "I measure voltage", how is the voltmeter connected ? with or without the charger ?

If you connect the voltmeter at the charging plug and without the charger, you don't measure anything since there is a voltage inversion protection diode on the BMS (see the BMS schematics in my "BMS problem" post in mod & repair topic). Remember, you can even short + and - at the charger plug level without any current flowing, except on Gotways where the diode do NOT exist.

And yes, you can plug in the charger and try to switch on the mainboard and lift the wheel to see if it rolls, the charger can deliver 68V x 2A = 140W, enough power for the "lift-test" and even to let you ride some steps (up until the power cord limits).

If this test is ok, then your battery is dead. It's classic symptoms and the diagnostic is premature dead.

With the new battery, don't forget to shunt, if you can (see links by Chriull). And maybe buy a Charge Doctor to check the seller has not cheated on capacitty. I just bought a GW14 340Wh where the vendor has shipped me a 280Wh battery instead !

The sloppines and insincerity of the battery vendors is irritating me more and more, we buyers should all strive to have the cheating stopped.

Link to comment
Share on other sites

  • 1 month later...
  • 4 weeks later...

hi guyz,

im a newbie here and would like to ask some questions.. 

i charged my battery until its turns green but it only runs about 300 metres then, its dead.. i did shunted as recommended by hobby16.. so no problems of faceplunges as it happens 2 3 times before.. but its so annoying when it just did not last longer as normal...

1. should i replace 1 cell only?

2. should i replace all? if so, can you guys help me out to get them? as in malaysia, no reseller is found.. can anyone email me details..



Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...