Jump to content
nhoweru

IPS121 Mileage Reset

Recommended Posts

I just bought this IPS121 with 30KPH option after 50km mileage.   I was able to get the 50km and in the apps i changed the speed to 30kph.  It works good to me because now i can run it faster.  

PROBLEM:  I just reach about 70km then the mileage goes to 0km.  It didn't move anymore.  The APPS still showing the current speed but the Mileage is always 0km.  The max speed now is back to Maximum of 20kph.   Anybody knows whats the problem and how to fix it?

Share this post


Link to post
Share on other sites

Hi @nhoweru.

This sounds similar to the problem the both Jean Dublin and I have had (on new IPS191 wheels) where the EPROM has somehow been corrupted. 

See this thread...

I expect that the same app will work with your 121 - BUT you will definitely need to find out the correct settings to use for your wheel. And for that you will need to talk with your distributor, or IPS.

Share this post


Link to post
Share on other sites

Yes.  I tried the IPS Util and it works to my IPS121.  Now i can run 30Kph again

 

Share this post


Link to post
Share on other sites
7 hours ago, nhoweru said:

Yes.  I tried the IPS Util and it works to my IPS121.  Now i can run 30Kph again

Excellent news. Out of curiosity, what settings did you use with it? 

Share this post


Link to post
Share on other sites

Serial Number: (your serial number)

Type: 0087, T350+, 350WH, 32, 1

 

 

IPS 121/T350

Share this post


Link to post
Share on other sites

I have the same issue with my its 122, mileage reset to zero and it yells at me if I go over 20.  The Xima Xholtz app I've heard mention of doesn't see my ips and I can't find this 'ips util' mentioned above.  Can someone point me the right way?

Share this post


Link to post
Share on other sites

Hi,

I have an IPS Zero 260WH and it has now reset twice to zero. On the first occasion I again did the required number of km to have the option on the phone to increase back to 30km/s.  I agree with the previous posts that the memory is becoming corrupt and the system is resetting back to zero.

I have downloaded the IPSUtil  app but it does not offer a Read option just a write option so I cannot validate the current setting.  Hence does anyone have a table for the options for each column in the 'Type'

For this and previous posts here are my thoughts

Type:  <first four digits of serial number>,<model>,<power>,<cells>,<speed limit 0=on 1=off>

Therefore by deduction I believe I should enter

Type: 0232 ,ZERO, 260WH, 32, 1

 

 

 

Share this post


Link to post
Share on other sites

If I remember correctly after I programmed a new board on an LHOTZ, the milage was immediately 100km (i.e. it's open to change the speed limit) As for the 1 and 0 at the end I don't know what that should mean but the rest seems all fine in my opinion. I'll try to find that message with that code.

Share this post


Link to post
Share on other sites

I have the IPS Zero and am having the same issue. Mine reset to 0 thus limiting my top speed to 20km. Has anyone with the IPS Zero  had success fixing this issue using the iPSUtil? 

Also mine has reset twice. Does anyone know what the cause might be and a a way to prevent this in the future? Thank you in advance!

Share this post


Link to post
Share on other sites
23 hours ago, Samtubia Edwards said:

I have the IPS Zero and am having the same issue. Mine reset to 0 thus limiting my top speed to 20km. Has anyone with the IPS Zero  had success fixing this issue using the iPSUtil? 

Also mine has reset twice. Does anyone know what the cause might be and a a way to prevent this in the future? Thank you in advance!

Solved: So I used the IPSUtil and found success. The hardest part was finding an Android phone LOL, as I'm an iPhone person!. Thank you Jean Dublin!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...