Jump to content

Recommended Posts

I've had my Lhotz IPS191 since January, and everything was working fine. Of course I've had a few bails here and there but it still works very well, except for one thing...

A few weeks ago I noticed that I was getting the push-back feeling in the pedals while I was riding, like when it was new and you would get up to 17 or 18km/h. I opened the app and connected, and noticed that my mileage had been reset from around 400km back to 0, so my speed limit was back to 20km/h, and I couldn't turn it back to 30! I rode around and noticed that I could log more kms in the top left where the current trip kms are stored, but my total mileage is always stuck at 0, and will not ever move.

I have read on a few forums that this sometimes happens and after a reset or recharge it goes back to normal, but it's been a few weeks and nothing has changed yet! Does anyone know of a way to fix this, or to override the app so that I can go full speed again? Very annoyed!!

Any help or suggestions are very very much appreciated!!

Christoph

Link to post
Share on other sites

Do the 191 and 191+ use different Bluetooth-modules? BT 2.0 vs 4.0 or something? I have a faint recollection that the app Kevin did (was it that same Xima Lhotz?) used BT LE, so it may not work with the older Lhotz.

Link to post
Share on other sites
  • 2 weeks later...
  • 4 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...