Jump to content
cthulhu

MCM4 Alarm settings

Recommended Posts

Hey,

i am just totally confused about the alarm setting of my Gotway MCM4.

In the app there are 3 options for speed alarms:

- close first alarm

- close second alarm

- open alarm

 

At the beginning, there was an alarm at 18km/h, if I push "close first alarm"  the alarm starts at 24km/h.

But when i push on "close second alarm" the alarm at 24km/h is still there.

I already tried different combinations of the 3 options, to get rid of the second alarm but it does not work.

 

Someone of you already worked out, how to get rid of all the alarms on mcm4?

 

What i want to get, is no alarm and tiltback at 24km/h but it is impossible with my app!?

Share this post


Link to post
Share on other sites

I am confused too with same thing. I Can not help you. I hope someone can tell us how to use these settings?

Share this post


Link to post
Share on other sites
1 hour ago, cthulhu said:

What i want to get, is no alarm and tiltback at 24km/h but it is impossible with my app!?

That's my settings too, to configure it you need to select
- Pedal Tilt-back Speed Setting - turns off the tilt-back
- Close Second Alarm - Audio alarm will sound only when you exceed 30 km/h, you should be very careful going any faster, because after you exceed 40 km/h, engine will turn itself off .

Share this post


Link to post
Share on other sites
1 hour ago, mich said:

That's my settings too, to configure it you need to select
- Pedal Tilt-back Speed Setting - turns off the tilt-back
- Close Second Alarm - Audio alarm will sound only when you exceed 30 km/h, you should be very careful going any faster, because after you exceed 40 km/h, engine will turn itself off .

So it is possible to set the alarm speeds higher than 24kph in mcm4 if one turns off the tiltback function?

Share this post


Link to post
Share on other sites

@mich

ah ok, this means, i can only deactivate the second alarm, when the tiltback is deactivated?

and i do not need to select close first alarm befor selecting close second alarm? only close second is enougth?

Share this post


Link to post
Share on other sites

i tested it right now.

it did not work like you said.

I also tried different combinations, the second alarm is always active.

 

I tried your modified app aswell, did not work...

 

Thats realy strange!

Share this post


Link to post
Share on other sites
On 2016/4/9 at 1:11 AM, cthulhu said:

i tested it right now.

it did not work like you said.

I also tried different combinations, the second alarm is always active.

 

I tried your modified app aswell, did not work...

 

Thats realy strange!

Hi, what is your mobile phone version, Android version or IOS version? 

Share this post


Link to post
Share on other sites

With no tiltback, alarm goes off at 27.5 kph app speed. There is still a slight tiltback near max speed (when riding with tilt back disabled), but that one is much weaker than the one you can set up to 24 kph app speed, and won't prevent acceleration like the 24kph one can. I have the original high torque version of MCM4. 

Share this post


Link to post
Share on other sites

@edwin_rm I also have original high torque version of MCM4 but my alarm goes off at 25kph. What mobile did you use to set up at 27kph, ios or android and what version?

Also, no tiltback.

Where did you download the gotway app from?

I really appreciate if you could help us. Thanks!

 

 

Share this post


Link to post
Share on other sites
46 minutes ago, dranreb said:

@edwin_rm I also have original high torque version of MCM4 but my alarm goes off at 25kph. What mobile did you use to set up at 27kph, ios or android and what version?

Also, no tiltback.

Where did you download the gotway app from?

I really appreciate if you could help us. Thanks!

 

 

Android, by clicking disable second alarm. It might be weight based thou. But still, that's just app speed. Real speed that it beeps at is actually slower than that.

Share this post


Link to post
Share on other sites
On 2016/4/12 at 8:29 AM, dranreb said:

@edwin_rm I also have original high torque version of MCM4 but my alarm goes off at 25kph. What mobile did you use to set up at 27kph, ios or android and what version?

Also, no tiltback.

Where did you download the gotway app from?

I really appreciate if you could help us. Thanks!

 

 

Hi, I am Linnea from GotWay. The max tilt back speed setting is 24km/h, or you can only cancel it. Once the speed reach the 80% max speed, it will tilt back again to continue speed up, this is so called power beeping. This is the final safe beeping for the MCM4. Thanks!

Share this post


Link to post
Share on other sites
On ‎11‎/‎04‎/‎2016 at 0:05 AM, edwin_rm said:

With no tiltback, alarm goes off at 27.5 kph app speed. There is still a slight tiltback near max speed (when riding with tilt back disabled), but that one is much weaker than the one you can set up to 24 kph app speed, and won't prevent acceleration like the 24kph one can. I have the original high torque version of MCM4. 

Witch no tiltback and which alarm setting please ?

Share this post


Link to post
Share on other sites

-Mode setting I understand.

- close first alarm?  How can I know/check is it closed or not? (you can not see anything changing, color etc..)

-- close second alarm?  How can I know/check is it closed or not? (you can not see anything changing, color etc..)

-open alarm? What will happen? How can I know/check what is going on? (you can not see anything changing, color etc..)

- Pedal tilt-back speed setting. Quite clear (you can not see anything changing, color etc..) but, how can I cancel it?

I am sorry I am so simple.

20160413_203108_resized[1].jpg

Share this post


Link to post
Share on other sites

@Pasi : you should get a bip from the wheel as confirmation each time you make a change

Share this post


Link to post
Share on other sites
8 hours ago, Linneaunicycles said:

Hi, I am Linnea from GotWay. The max tilt back speed setting is 24km/h, or you can only cancel it. Once the speed reach the 80% max speed, it will tilt back again to continue speed up, this is so called power beeping. This is the final safe beeping for the MCM4. Thanks!

Hi @Linneaunicycles, I don't like tiltback so I cancelled that. So if I close second alarm, at what speed will I hear the first beep. BTW, I'm using android. Thanks

Edited by dranreb

Share this post


Link to post
Share on other sites

The normal version MCM will alarm at around 28km/h after you close the second alarm. The HS version will alarm at around 32km/h after you close the second alarm. Thanks!

Share this post


Link to post
Share on other sites

@Linneaunicycles, my second alarm is closed. If I do a lift test, the alarm goes off at 25km/h but when riding my alarm goes off at 23km/h. What do you think is

the problem?

Share this post


Link to post
Share on other sites
6 hours ago, dranreb said:

@Linneaunicycles, my second alarm is closed. If I do a lift test, the alarm goes off at 25km/h but when riding my alarm goes off at 23km/h. What do you think is

the problem?

Dude... hold the unicycle still. Make sure tilt back is fully disabled (by tapping "pedal tilt back speed setting"). Then tap "open alarm" and hear a confirmation beep. Next, tap "close second alarm" and hear a confirmation beep. Now you can go ahead move the wheel and ride it.

Edited by edwin_rm

Share this post


Link to post
Share on other sites

 

@edwin_rm, followed your instructions but still beep at 25.6km/h.

Here's the steps I did.

Disabled Pedal Tilt-back Speed Setting (heard beep confirmation)

Tap "open alarm" (heard beep confirmation)

Tap "close second alarm" (heard beep confirmation)

Lift tested and beep goes off at 25.6km/h

Then I tried to tap the "open alarm" again and to see what speed if I close the first alarm.

Lift tested and the beep goes off at 25.6km/h same as "Close second alarm"

If I open the alarm and don't close the first and second then do the lift test, the beep goes off at 23.6km/h.

If I ride it then the beep goes off around 24km/h (second alarm close)

 

 

Share this post


Link to post
Share on other sites
On ‎16‎/‎04‎/‎2016 at 3:26 AM, dranreb said:

 

@edwin_rm, followed your instructions but still beep at 25.6km/h.

I just did the lift tests on my MCM4 680, not fully charged (61V), tilt back is disabled.

alarm 1 and 2 closed :  beeping continuously from 25 to 33,6 km/h then shutdown

alarm 1 closed : 3 bips between 25 and 27,5km/h then beeping continuously to 33,6km/h then shutdown

I need to keep the second alarm to have the continuous beeping starting on the highest speed which is 27,5km/h

To get the most realistic speed or distance (compare to my GPS), I need to divide by 1,12 the speed or the km given by GW app. I never tried to measure the shutdown speed in real life...

EDIT : with about 50% battery and the settings mentionned aboved (alarm 1 closed), I had this morning (6°C) continuous beeping starting around 23km/h on my GPS on a portion which seemed flat to me and more than 25km/h on a portion with a very very small descend.

Edited by jbwheel

Share this post


Link to post
Share on other sites

 took the same path today with about 80% battery, 23km/h seems consistent for the starting of the continuous beeping, not 25 km/h. shutdown has been tested at 29 km/h on bench, which leave 6km/h of margin for overleaning, wind, low battery etc... Has anybody heard of an unexpected shut off of the MCM4 V1 680Wh ?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...