Jump to content

V11 not powering up


Wrebit

Recommended Posts

Hi, I have my v11 since abouta year now. been very satisfied and the only problems I got were bad shocks.

I went for a ride few days ago, and nothing was wrong. no messages, no problems. came back, put it on the charger.

then yesterday, went for a ride... well I tried to... it just doesnt power up. no lights, no blink, nothing. no Bluetooth either.

I tried many different ways, wheel standing up, tilting it, pluging the charger back(stays green), etc 

I opened the top cover to check if there was obvious signs or disconnected cables. nothing seems different.

where should I look now?

  • Like 1
Link to comment
Share on other sites

Posted (edited)


here is something to test: (Just a guess but seems like your wheel needs an update that its forcing you to have)

First, are you using the inmotion app  for your riding? If so continue below, If not...then contact your dealer or watch for more troubleshooting advice on your post.

If using Inmotion App for daily riding
1.)Restart your phone
2.)When phone had completed restarting, open Inmotion App. (make sure you are in a good cell service/wifi area)
3.)Press power button on wheel once (wheel may be in low powered bluetooth mode at this time , and it wont display battery LED)

4.)Your device should show up in Connect Device
5.) App might prompt you to update your wheel (inmotion released a few updates , the most recent one for battery and charging safety)
6.) App will update the wheel, do not press any power buttons at this time. If it fails many time, consider finding an area with better cell /wifi connection

Wheel should come on and self balance and the update complete.

Edited by CyberV0LT
Link to comment
Share on other sites

17 hours ago, CyberV0LT said:


here is something to test: (Just a guess but seems like your wheel needs an update that its forcing you to have)

First, are you using the inmotion app  for your riding? If so continue below, If not...then contact your dealer or watch for more troubleshooting advice on your post.

If using Inmotion App for daily riding
1.)Restart your phone
2.)When phone had completed restarting, open Inmotion App. (make sure you are in a good cell service/wifi area)
3.)Press power button on wheel once (wheel may be in low powered bluetooth mode at this time , and it wont display battery LED)

4.)Your device should show up in Connect Device
5.) App might prompt you to update your wheel (inmotion released a few updates , the most recent one for battery and charging safety)
6.) App will update the wheel, do not press any power buttons at this time. If it fails many time, consider finding an area with better cell /wifi connection

Wheel should come on and self balance and the update complete.

no luck... nothing 

  • Like 1
Link to comment
Share on other sites

11 hours ago, Paradox said:

Can you connect to the wheel when it is charging?

no...

should the charger stay green even if its not plugged in the v11?

Link to comment
Share on other sites

Posted (edited)

Is it possible that it is trying to update the firmware automatically?  See what happened to this guy

 

Edited by 360rumors
Link to comment
Share on other sites

4 hours ago, Wrebit said:

should the charger stay green even if its not plugged in the v11?

My chargers are green until I plug one into wheel.  I usually use one charger and the other is green but is unplugged from the wheel. Obviously the charger plugged into the wheel turns red when plugged into wheel to charge.

Link to comment
Share on other sites

On 6/1/2022 at 7:56 PM, Wrebit said:

no luck... nothing 

Any updates recently about your situation? The more info you can provide will be helpful. If not here, you can try the inmotion global telegram chat, as people are more active to reply in real time.

Link to comment
Share on other sites

  • 1 month later...
  • 2 months later...

I have the same problem sometimes it doesn't start; I have to bounce it and roll it then in a few minutes it will work again.  I contacted the company I bought it from they said a few others had the same issue... they said it's a short, something to do with the headlight.  They asked for a video.  

  • Like 1
Link to comment
Share on other sites

  • 4 weeks later...

Does anyone have any new information on this issue?
I am curious because I have a problem with my V11, it is the same as @adam1234has.
Sometimes my V11 does not power on. So, when I press the on/off-light button nothing happens, even the long press does nothing. I have found a solution, but it is not meant to be used like that. I have noticed that if this problem occurs, I can fix it by rolling the V11 around at least 3 meters after which it turns on from the button. However, it is very hard to roll around if the machine is powered off. I have done calibration and reset but the problem doesn’t disappear. And yes, it has the latest firmware, and it charges the batteries perfectly. When it powers on, it is like any other V11 as it is working flawlessly.
I have investigated the matter and there are two possibilities. The first is that the mainboard is faulty, the second is that the battery indicator board (just under the on/off button) is faulty. I would like to know if anyone has solved this, so I know what part to get.

 

  • Like 1
Link to comment
Share on other sites

On 11/17/2022 at 1:08 PM, Wolverine said:

I can fix it by rolling the V11 around at least 3 meters after which it turns on from the button. 

Sounds like the motherboard battery could be dying..?  Maybe its capacitors get juiced up when the wheel tries to regen from wheeling it around?  

Link to comment
Share on other sites

Same issue here! The rolling seems to fix it.

I get connected through the app and try to turn off the wheel from the app, which it says it does but then reconnects again.

 

Living far from the shop I bought it from so a bit unsure if best course of action.

  • Like 1
Link to comment
Share on other sites

6 hours ago, Grundell said:

Same issue here! The rolling seems to fix it.

I get connected through the app and try to turn off the wheel from the app, which it says it does but then reconnects again.

 

Living far from the shop I bought it from so a bit unsure if best course of action.

Good to hear that I am not alone with this problem. I have already contacted with Inmotion and they are investigating the issue. I will post new information if I get it. 

Can you power it on when plugged into charger?

Edited by Wolverine
Added important question.
Link to comment
Share on other sites

Hi all, I had this issue in last two months and this morning nothing to do, my V11 decided to definitely don't powerup.
Talking to a friend he reavealed me that he also was not able to power on if he was wearing gloves !!!!
This condition sounded to me like a prank, I tried immediately and this is absolutely true, my V11 doesn't  powers on if I push power button while I wear gloves.
I also had the same problem occasionally even without gloves, so I suspect something has affected the sensibility of the touch sensor integrated in the power button.
In my case, the wheel is able to connect to my phone after power button pressed (using gloves) and connecting charge cable, the battery charges normally.
While in charge, you can press power button to switch on and off the front light, this demostrate that the electric switch inside the power button works properly, it is only a matter of detecting your finger by touch sensor.
I hope in the future Inmotion will allow us to disable this feature.

  • Like 1
Link to comment
Share on other sites

On 11/24/2022 at 3:31 PM, digithom said:

Hi all, I had this issue in last two months and this morning nothing to do, my V11 decided to definitely don't powerup.
Talking to a friend he reavealed me that he also was not able to power on if he was wearing gloves !!!!
This condition sounded to me like a prank, I tried immediately and this is absolutely true, my V11 doesn't  powers on if I push power button while I wear gloves.
I also had the same problem occasionally even without gloves, so I suspect something has affected the sensibility of the touch sensor integrated in the power button.
In my case, the wheel is able to connect to my phone after power button pressed (using gloves) and connecting charge cable, the battery charges normally.
While in charge, you can press power button to switch on and off the front light, this demostrate that the electric switch inside the power button works properly, it is only a matter of detecting your finger by touch sensor.
I hope in the future Inmotion will allow us to disable this feature.

I have heard about the V11 touch sensitive button, but I thought this was some kind of prank speech. After reading your post and discovering the same topic on reddit, I decided to test it. Here is the video:
https://drive.google.com/file/d/1tjZ0BcBq6K-Rtu5rEk-tskieisR0-Zp8/view?usp=sharing

So, what did I learn? With my bare finger, there was no problem to turn it on even when I was touching the handle with my other hand. But with half finger wrist guards switching on the V11 took a lot more time (video 00:02:25 for example), and also the same situation was when I was holding the handle with my other hand. With my full finger wrist guards, I was unable to turn on the V11. However, I was able to turn on the light and turn off the V11 with my half finger wrist guards and with full finger wrist guards when V11 was turned on. The problem is only with powering on when wearing some kind of wrist guards/gloves. Based on this test, the V11 may not turn on if you are wearing gloves or wrist guards. I also asked the manufacturer what is it all about and I got the answer that when turning on the V11, you should not hold the V11 handle with your other hand. I also sent them this video and asked about the gloves/wrist guards, hopefully I'll get an answer.

 

  • Like 1
Link to comment
Share on other sites

On 11/26/2022 at 12:45 PM, Wolverine said:

I have heard about the V11 touch sensitive button, but I thought this was some kind of prank speech. After reading your post and discovering the same topic on reddit, I decided to test it. Here is the video:
https://drive.google.com/file/d/1tjZ0BcBq6K-Rtu5rEk-tskieisR0-Zp8/view?usp=sharing

So, what did I learn? With my bare finger, there was no problem to turn it on even when I was touching the handle with my other hand. But with half finger wrist guards switching on the V11 took a lot more time (video 00:02:25 for example), and also the same situation was when I was holding the handle with my other hand. With my full finger wrist guards, I was unable to turn on the V11. However, I was able to turn on the light and turn off the V11 with my half finger wrist guards and with full finger wrist guards when V11 was turned on. The problem is only with powering on when wearing some kind of wrist guards/gloves. Based on this test, the V11 may not turn on if you are wearing gloves or wrist guards. I also asked the manufacturer what is it all about and I got the answer that when turning on the V11, you should not hold the V11 handle with your other hand. I also sent them this video and asked about the gloves/wrist guards, hopefully I'll get an answer.

 

Exactly, it is only a matter of power on.
After power on you can wear your gloves and you'll be able to switch on/off the light and power off the wheel, everything is working perfectly, only power on is double checked testing a real finger and not an object that could be trying to switch on the wheel accidentally.
Anyway, even if this looks like a security feature, I think it is too much invasive and can fail very easily letting you to walk to home or asking to people around you to try their finger on your button, it is ridiculous :unsure:
I wish to be able to disable this feature and convert the power button to a normal switch only sensible to pressure and not to finger touch.  

  • Like 1
  • Upvote 1
Link to comment
Share on other sites

I agree, this feature in the newer units is too invasive. I read about a guy with a newer V11 who replaced the power button board with an older version from back when the V11 didn’t have this feature. And it worked, he could then operate the power button with gloves.

 Unfortunately getting an old gen board its next to impossible. I sure as heck won’t be selling mine!

Btw, the V11 got a new firmware v1.4.22 about a week ago. Has anyone tested if the feature remains with the new firmware? Just in case…

  • Like 2
  • Upvote 1
Link to comment
Share on other sites

26 minutes ago, mrelwood said:

Has anyone tested if the feature remains with the new firmware?

i updated yesterday and just tried it and have no problem turning it on and off with gloves on....however, i can't recall ever having a problem like this before so maybe it's a certain batch? I've had mine for about 6 months.

Link to comment
Share on other sites

7 hours ago, Punxatawneyjoe said:

i updated yesterday and just tried it and have no problem turning it on and off with gloves on....however, i can't recall ever having a problem like this before so maybe it's a certain batch? I've had mine for about 6 months.

Mine is a 4th batch and power button doesn't works with gloves, do you know which batch is yours ?
I'll give a try with this new firmware ...

  • Upvote 2
Link to comment
Share on other sites

4 minuti fa Digitom ha scritto:

Il mio è un quarto batch e il pulsante di accensione non funziona con i guanti, sai qual è il tuo batch?
Proverò con questo nuovo firmware...

I updated to the new firmware but I didn't try to turn it on with gloves on, I'll try it out of curiosity tonight.
  • Upvote 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...