Jump to content

All alarms disabled after 3rd party app.


blox1130

Recommended Posts

Basically my wheel (MCM v2) no longer has any alerts onboard. I can obviously set alarms in any app but they only ring my phone, no beeps from the wheel anymore. EUC world is the culprit, I recommend others not use it if you value keeping your beeps.

Any recommendations on how to fix this? I tried uninstalling, reinstalling EUC world and changing the settings. I tried uninstalling and reinstalling Begode app with no change. Tiltback still works fine however.

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...