Jump to content

Recommended Posts

Hi, does anyone had problems charging with original charger ?  

When I arrive to 80% app tell me that is charging at 86v and finish with 87v

 

 

Link to post
Share on other sites
16 minutes ago, frontis said:

Hi, does anyone had problems charging with original charger ?  

When I arrive to 80% app tell me that is charging at 86v and finish with 87v

 

 

Before my one battery was changed out, I would get to ~84 volts, IIRC.

Now, one battery is usually 0.6v higher than the other one. Even though the charger light goes green and the app says 100%, I only remove it from the charger when the app shows both batteries evening out at 83.6v (they never go higher).

This is for a V11. What EUC are you taking about?

Link to post
Share on other sites
1 hour ago, frontis said:

When I arrive to 80% app tell me that is charging at 86v and finish with 87v

If chargimg finishes at ~80% either the charger or rhe battery is out of order.

Btw: did not hear of any inmotion wheel with mor than 84V till now...

Edited by Chriull
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...