Jump to content

[Solved] Problem with a LED strip


Recommended Posts

Hi !

Since my problem with the 1.2.9 Firmware few weeks ago, one of my LED strip doesn't work anymore. I have tested the connexion between the motherboard and the connector and I have seen that the white wire doesn't have power between the beginning of the connector to the next "C1" resistor/whatever things.
So with that issu, all the strip doesn't work, but all the others work (same side and other side).

My question is : can I bypass the "C1" resistor/whatever and connect a wire directly from 1 to 2 ? OR maybe it's the LED who is dead and cut the whole circuit.

Thanks !




Link to comment
Share on other sites

I think the bypass would work, but I'm not an electrician. :)

If you want to cut, you can cut through the middle of the 3 connectors, you can see an image of scissors on the front of the strip and a black line showing where to cut.

Link to comment
Share on other sites

5 hours ago, rahasiyam said:

I have read that post. Thank you !

What manipulation you have made when you said "cutting the first led" ? If I bypass with a wire from 1 to 2 it will be work too ?

If you bypass the white wire (Din) to the next copper Din pad, it will do the same.  The white wire is the signal wire.  The LED will receive the signal get the data off of it that it needs and then pass the remaining signal on down to the next wire.  

But as others have pointed out, cutting off the bad LED will be better and will look cleaner.

Link to comment
Share on other sites

You're right. I have tested with a simple wire to connect to the white wire to the other and nothing.

So this is it. It works now. I have put some tape on the wires to protect from the weather. On the first picture, I have added some lined heat shrink tubing on the connexion and also before because the wires was damaged (only the plastic).

Thanks for your help guys! :)





Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...