Jump to content

Recommended Posts

In other post I've read that 1.2.2 had no issues with random cut off's and at the time my software was at 1.2.6 and I was experiencing random cut off's for no reason with plenty of battery life to spare going slow and going fast the unit would randomly turn off and send me flying forward.

I am currently running the 1.3.0 software and have again experienced random cut off at around 40% battery life and at varying speeds. 

 

 What do you guys think? Is it my specific unit or is it a problem that's bigger like the software or at the manufacturing? 

  

Link to post
Share on other sites

Glad you weren't hurt with cut offs. Given the past few problematic firmware releases by Ninebot, I wouldn't be surprised  if this release is also a problematic one (... I want to be wrong on this opinion). But again, only 3 incidents so far given thousands of Ninebots out there?

How many miles did you ride with 1.3.0 to experience cut offs? 

I have 1.2.1 and will stick to it till the wheel dies with age. That's a long way to go given I only have about 35 miles on it.

Link to post
Share on other sites
1 hour ago, Planetpapi said:

Glad you weren't hurt with cut offs. Given the past few problematic firmware releases by Ninebot, I wouldn't be surprised  if this release is also a problematic one (... I want to be wrong on this opinion). But again, only 3 incidents so far given thousands of Ninebots out there?

How many miles did you ride with 1.3.0 to experience cut offs? 

I have 1.2.1 and will stick to it till the wheel dies with age. That's a long way to go given I only have about 35 miles on it.

I rode about 5 miles after updating when I experienced the first shut off. After that, it happened about four more times  ( tried going very slow, anything not to have to carry it, and that only worked for a few hundred feet.) I walked it the remaining 3 miles back. 

Losing faith in this machine quickly. 

I have experienced about ten shut offs since buying it. Little over 90 days ago.  4 of them sending me flying at around 10 mph. 

Bought it off Amazon from I'm assuming China. 

How likley is it that a return or warrenty will be honored? 

Link to post
Share on other sites
4 hours ago, Planetpapi said:

Glad you weren't hurt with cut offs. Given the past few problematic firmware releases by Ninebot, I wouldn't be surprised  if this release is also a problematic one (... I want to be wrong on this opinion). But again, only 3 incidents so far given thousands of Ninebots out there?

How many miles did you ride with 1.3.0 to experience cut offs? 

I have 1.2.1 and will stick to it till the wheel dies with age. That's a long way to go given I only have about 35 miles on it.

3 incidents reported in this forum. Not including unreported cases Worldwide.

2 hours ago, Adam697356 said:

I rode about 5 miles after updating when I experienced the first shut off. After that, it happened about four more times  ( tried going very slow, anything not to have to carry it, and that only worked for a few hundred feet.) I walked it the remaining 3 miles back. 

Losing faith in this machine quickly. 

I have experienced about ten shut offs since buying it. Little over 90 days ago.  4 of them sending me flying at around 10 mph. 

Bought it off Amazon from I'm assuming China. 

How likley is it that a return or warrenty will be honored? 

They will initially respond to you and then will be dead silent for a long time.

Link to post
Share on other sites

Sorry to hear of your problems Adam, Ive had mine a month with only 50km on it but with no issues so far, Im on 1.2.7 firmware and am not changing it.

Id contact them and see what response you get from them, you'd think with everyone asking about them on the street they'd be keen to put their best foot forward and honour Warranty claims quickly, as bad word of mouth can quickly kill a Company if enough people do it

Link to post
Share on other sites
13 minutes ago, Dyyys1 said:

Can the firmware be rolled back to a previous version?

Not currently - maybe in the future?  Best thing (easier with hindsight!) is to stick to a 'known' version unless you are experiencing any issues, or want to take advantage of additional features published for a particular release.

I'm wondering if some of the issues with 1.3 are, at least in some part, caused by previous unseen damage while running 1.2.6 or 1.2.9 for any length of time?

Electrical components of this nature can be prone to internal degradation with no indication of imminent failure until it gives up completely (mosfets).

All we can do is keep 'plugging away' at Ninebot (or their distributors) until the repairs are effected under the 'fit for purpose' and 'sale of goods' stuff?

Link to post
Share on other sites

I've experienced one non-random cutoff... I had the wheel jammed up against a railing while it was trying to get full power to "right" itself. The wheel correctly shut itself down to prevent over-current. (I had to plug it into charger to reset)

So at least in this case the cut-off was a very good thing. (Although to be fair, my basic electronics understanding would be this would be a circuit protection rather than anything firmware could influence)

Link to post
Share on other sites
16 hours ago, Adam697356 said:

In other post I've read that 1.2.2 had no issues with random cut off's and at the time my software was at 1.2.6 and I was experiencing random cut off's for no reason with plenty of battery life to spare going slow and going fast the unit would randomly turn off and send me flying forward.

I am currently running the 1.3.0 software and have again experienced random cut off at around 40% battery life and at varying speeds. 

 

 What do you guys think? Is it my specific unit or is it a problem that's bigger like the software or at the manufacturing? 

  

Seems like this has nothing to do with the firmware version but your battery pack - you should get in contact with your local dealer, or if you bought it from china, maybe you get support from one of the ninebot dealers which are active here in the forum.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...